Community discussions

MikroTik App
 
User avatar
iHyenDeer
just joined
Topic Author
Posts: 5
Joined: Wed Apr 18, 2018 10:45 am
Location: Mexico
Contact:

Transportiong Physical interfaces to VLANS using the switch chip

Sat Feb 13, 2021 12:41 pm

Hi, i'm having a very hard time triying to solve this.

I receive from my provider 8 Ethernet links and all i wan to do is pick them up trought a single interfase.

I bough a switch a CRS326-24G-2S+

I'm trying to set up the trunking with hardware offload but at the moment I add another physical untagged port to the tagged interfase.... it just doesnt work.

I'm stuck, If anyone can help me out i'd be so thankful if you explain to me what i have been doing worng.

Export on switch.

/interface bridge
add ingress-filtering=yes name=bridge vlan-filtering=yes
/interface ethernet
set [ find default-name=sfp-sfpplus1 ] l2mtu=9000 mtu=9000 name=\
Transporte_Balanceador_Core
set [ find default-name=ether1 ] name=wan1
set [ find default-name=ether2 ] name=wan2
set [ find default-name=ether3 ] name=wan3
set [ find default-name=ether4 ] name=wan4
set [ find default-name=ether5 ] name=wan5
set [ find default-name=ether6 ] name=wan6
set [ find default-name=ether7 ] name=wan7
set [ find default-name=ether8 ] name=wan8
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge interface=wan1 pvid=11
add bridge=bridge frame-types=admit-only-vlan-tagged ingress-filtering=yes \
interface=Transporte_Balanceador_Core
add bridge=bridge interface=wan2 pvid=12
add bridge=bridge interface=wan3 pvid=13
add bridge=bridge interface=wan4 pvid=14
add bridge=bridge interface=wan5 pvid=15
add bridge=bridge interface=wan6 pvid=16
add bridge=bridge interface=wan7 pvid=17
add bridge=bridge interface=wan8 pvid=18
/interface bridge vlan
add bridge=bridge tagged=Transporte_Balanceador_Core untagged=wan1 vlan-ids=11
add bridge=bridge tagged=Transporte_Balanceador_Core untagged=wan2 vlan-ids=12
/ip address
add address=4.1.1.2/30 interface=Transporte_Balanceador_Core network=4.1.1.0
/system identity
set name="Transporte Trunk"

And I just pick them up on a CCR-1036 Adding the VLANS to the SPF+.
 
User avatar
iHyenDeer
just joined
Topic Author
Posts: 5
Joined: Wed Apr 18, 2018 10:45 am
Location: Mexico
Contact:

Re: Transportiong Physical interfaces to VLANS using the switch chip

Sat Feb 13, 2021 1:01 pm

update.


I was trying to reach 2 subnets in the same broadcast area, probably it has something to do with the mac addresses.
Hi! CCR-1016 User, I just wanna learn and discover new stuff.

Who is online

Users browsing this forum: No registered users and 3 guests