Community discussions

MikroTik App
 
ujjalbs
just joined
Topic Author
Posts: 1
Joined: Tue Mar 24, 2020 8:13 am

Mikrotik bgp community matched simple queue upload not working

Sun Jun 20, 2021 9:48 pm

recently we planned to control ix bandwidth for our user. I applied some policy. It's working fine except upload traffic towards ix prefixes. My all policy given below, please correct me if I am wrong.


/routing filter
add action=accept bgp-communities=65001:65001 chain=Aggregation_IN set-routing-mark=local

/ip firewall mangle
add action=mark-connection chain=forward comment=ix-local new-connection-mark=ix-local passthrough=yes routing-table=local src-address=10.0.0.0/21
add action=mark-packet chain=forward comment=ix-local connection-mark=ix-local new-packet-mark=ix-local passthrough=no

/ip route rule
add src-address=10.0.0.0/21 table=local

/queue simple
add name=IX packet-marks=ix-local queue=30M-UP/30M-DWN target=""

Who is online

Users browsing this forum: No registered users and 12 guests