Community discussions

MikroTik App
 
urielka
just joined
Topic Author
Posts: 8
Joined: Sat Oct 26, 2019 12:50 am

MC7455 v6.48.4 - invalid port

Mon Oct 04, 2021 7:36 pm

Hi,

I have an RB912UAG-5HPnD with an Sierra MC7455 with all USB3 pins taped out, it is working fine in MBIM and PPP in v7.1rc1-4.

I am trying to investigate an issue with v7.1 and the modem getting stuck by checking if this issue happens in v6, I downgraded to v6.48.4 (also tried long term 6.47 and dev 6.49rc) but in all v6 versions I have a problem where the usb1 port is shown as invalid and having 4 channels:
Screenshot from 2021-10-04 19-27-48.png
I have some devices in the field using RBM33G and MC7455 running 6.44.2 where it shows 2 channels and they are working just fine.
I also tried playing with the "Ignore DirectIP Modem" setting but it didn't help either.

I also checked the AT!USBCOMP in both rotuers and it is the same 1,1,50D:
Screenshot from 2021-10-04 19-36-28.png

My config:
# oct/04/2021 19:29:31 by RouterOS 6.48.4
# software id = 466L-1LBS
#
# model = 912UAG-5HPnD
# serial number = A2860BC9FAA1
/interface bridge
add admin-mac=C4:AD:34:68:9F:F6 auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-XX disabled=no frequency=auto installation=outdoor mode=ap-bridge ssid=MikroTik-689FF7
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/port
set 0 name=usb1
/interface ppp-client
add apn=internet dial-command="AT+CGATT=1;D*99#" dial-on-demand=no modem-init="AT+CGATT=0" name=ppp-out1 port=usb1
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=wlan1
/ip dhcp-client
add comment=defconf disabled=no interface=bridge
/port firmware
set ignore-directip-modem=yes
/system clock
set time-zone-name=Asia/Jerusalem
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Ahrefs [Bot], rdo911, wotoni and 33 guests