Community discussions

MikroTik App
 
Dimasmir
just joined
Topic Author
Posts: 7
Joined: Fri Sep 02, 2016 1:05 pm

Capsman automatic channel balancing

Tue Oct 05, 2021 3:49 pm

Good day.

I would like to ask a question about the operation of the frequency selection mechanism in the capsman. I want to ensure that the access points choose different frequencies for themselves depending on the environment in the place where they are installed. To do this, I do the following setup:
/caps-man channel add band=2ghz-g/n frequency=2412,2437,2462 name="channels 2.4" reselect-interval=12h
or
/caps-man channel add band=2ghz-g/n name="channels 2.4" reselect-interval=12h
I expect the APs to choose different frequencies for themselves. Instead, all access points choose one frequency for themselves.
For 5 GHz I also use extension-channel = XXXX and all APs choose the same configuration.

Is this behavior normal or a bug?
Are there any beautiful solutions, instead of attaching a separate channel setting to each point?

Who is online

Users browsing this forum: jpenberthy and 11 guests