Community discussions

MikroTik App
just joined
Topic Author
Posts: 1
Joined: Tue Oct 12, 2021 12:18 am

Webpages and services unavailable behind RB2011il-rm

Tue Oct 12, 2021 12:35 am

Hi, I have this big issue.
Recently I have moved router from some tplink to mikrotik. I setup there standard masquerade, some port forwarding, basic default firewall with ICMP completely unblocked.
Connected clients are confiured with DHCP, forwadring DNS is set with some static rules for constant IPs on the network. The local network is
The issue i'm having is that on some client computers or other devices some pages are available and some does not load. This is strange, because on some pcs same pages work and on others don't.
There are also issues with certificates for some webpages - like validation authorities were unreachable.
I have soft ether vpn on the network - soft ether clients do not have issues with ssl certificates (like invalid date, while the date is valid, which is even show in cert details. the date on pc and router are correct).
The internet is fiber, there's a client device - modem - that serves ip address over DHCP.
I tried different rules on firewall on router, tried to completely disable it, MTU for ether1 is set as suggested from analyzer. MSS is set to be clamped to MTU (but also tried fixed values, even lower than suggested from analyzer). Client pcs tested with firewall and without.
Once happened, that a client pc "caught" the webpage somehow and from now on it loads fine.
Network has 2 mikrotik 24 port switches - no loops, no vlans, super basic config. Latest 2.13 stable on switches. 6.49 on router, but previously installed 6.46 had the same issue.
Any clue where to look for resolution?

Who is online

Users browsing this forum: digitik, Dude2048, Semrush [Bot] and 49 guests