Community discussions

MikroTik App
 
olivier2831
Member Candidate
Member Candidate
Topic Author
Posts: 143
Joined: Fri Sep 08, 2017 6:53 pm

Can't edit PCC settings with WebFig [BUG ?]

Wed Oct 13, 2021 11:39 am

Hello,

Some times ago I configured a CRS328 that used 3 DSL lines to connect to the Internet.
I followed [1] to edit the different rules.

Months later, I changed my config when this CRS328 became connected to the Internet through a single FTTH line.
Doing so, I mostly disabled existing rules.

Now, this CRS328 has a second single FTTH line.

So I tried to edit and enable some previously disabled rules to adapt to this new requirement, using WebFig.
Specifically, using WebFig, I tried to change a rule from:
/ip firewall mangle add chain=prerouting action=mark-connection \
 new-connection-mark=1st_conn per-connection-classifier=src-address-and-port:3/0
to
/ip firewall mangle add chain=prerouting action=mark-connection \
 new-connection-mark=1st_conn per-connection-classifier=src-address-and-port:2/0
To my surprise, old settings remained, no matter how I proceed clicking over Apply or OK buttons.
I've not tried yet, to work around the issue using either CLI or creating new rules from scratch instead.

Can someone take a look at this ?
My RouterOS version was 6.44.3.
I observed the same after an upgrade to 6.48.5.

Best regards


[1] https://wiki.mikrotik.com/wiki/Manual:PCC

Who is online

Users browsing this forum: Ahrefs [Bot] and 12 guests