Community discussions

MikroTik App
 
Stril
Member Candidate
Member Candidate
Topic Author
Posts: 175
Joined: Fri Nov 12, 2010 7:18 pm

Output Chain - set source-IP

Wed Oct 13, 2021 9:03 pm

Hi!

I want to change source-ip for flood-ping, but I just do not find any possibility

My thoughts:
SRC-NAT:
/ip firewall mangle
add action=mark-packet chain=output dst-address=8.8.8.8 new-packet-mark=test \
    passthrough=no
/ip firewall nat
add action=src-nat chain=srcnat log=yes packet-mark=test to-addresses=10.10.9.3
Can you give me a hint on how to change source-ip for several connections, that are outbound by the router itself?

Thank you for your help!
Stril
 
msatter
Forum Guru
Forum Guru
Posts: 2320
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Output Chain - set source-IP

Wed Oct 13, 2021 9:51 pm

Try using postrouting in Mangle instead of output.

https://help.mikrotik.com/docs/display/ ... rOS-Output
Loving my freedom and so, no Twitter, no Facebook/Instagram/WhatsApp, no Apple and no Google/Alphabet, no Amazon/Cloudfront/AWS. However, 'happy' with giving money to Italy.

Running:
RouterOS 7RC4 and 6.49RC / Winbox 3.31 64bits

Who is online

Users browsing this forum: Ahrefs [Bot], Baidu [Spider], patrick7 and 34 guests