Code: Select all
[admin@core233] > export
# dec/11/2022 14:38:05 by RouterOS 7.5
# software id = MDNX-ZUMT
#
# model = CRS328-24P-4S+
# serial number = D41D0B26F339
/interface bridge
add admin-mac=C4:AD:34:F6:8E:37 auto-mac=no comment=defconf dhcp-snooping=yes igmp-snooping=yes name=bridge vlan-filtering=yes
/interface ethernet
set [ find default-name=ether15 ] name=Bedroom
set [ find default-name=ether16 ] name=KitchenAP
set [ find default-name=ether9 ] name=backyad
set [ find default-name=ether10 ] name=basement
set [ find default-name=sfp-sfpplus3 ] l2mtu=9000 mtu=9000 name=core96_sfp6
set [ find default-name=sfp-sfpplus2 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full,10000M-full,2500M-full,5000M-full l2mtu=9000 mtu=9000 name=core98_sfp4
set [ find default-name=sfp-sfpplus1 ] l2mtu=9000 mtu=9000 name=core234-sfp2
set [ find default-name=sfp-sfpplus4 ] l2mtu=9000 mtu=9000 name=core234-sfp4
set [ find default-name=ether7 ] name=dead poe-out=off
set [ find default-name=ether13 ] poe-out=off
set [ find default-name=ether24 ] poe-out=off
set [ find default-name=ether3 ] name=ethport poe-out=off
set [ find default-name=ether14 ] name=frontdoor
set [ find default-name=ether5 ] name=garage
set [ find default-name=ether12 ] name=hall
set [ find default-name=ether4 ] name=left
set [ find default-name=ether8 ] name=leftf
set [ find default-name=ether18 ] name=plate
set [ find default-name=ether19 ] name=plate2
set [ find default-name=ether20 ] name=pool
set [ find default-name=ether17 ] name=rear
set [ find default-name=ether6 ] name=right
set [ find default-name=ether2 ] name=rightF
set [ find default-name=ether11 ] name=roof poe-out=off
/interface vlan
add interface=bridge name=MHQ vlan-id=103
/interface bonding
add mode=802.3ad mtu=9000 name=234-b slaves=core234-sfp2,core234-sfp4
add mlag-id=10 mode=802.3ad name=fw01-bond slaves=ether21
add mlag-id=20 mode=802.3ad name=fw02-bond slaves=ether22
/interface list
add name=WAN
add name=LAN
add name=cam
/interface lte apn
set [ find default=yes ] ip-type=ipv4 use-network-apn=no
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/port
set 0 name=serial0
/routing bgp template
set default disabled=no output.network=bgp-networks
/routing ospf instance
add disabled=no name=default-v2
/routing ospf area
add disabled=yes instance=default-v2 name=backbone-v2
/system logging action
set 3 remote=172.16.1.54 remote-port=7004
/interface bridge mlag
set bridge=bridge peer-port=234-b
/interface bridge port
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=ether1 pvid=103
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=rightF pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=ethport pvid=106
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=left pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=garage pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=right pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=dead
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=leftf pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=backyad pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged interface=basement trusted=yes
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged interface=roof
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged interface=hall trusted=yes
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=ether13 pvid=103
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=frontdoor pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged interface=Bedroom trusted=yes
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged interface=KitchenAP trusted=yes
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=rear pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=plate pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=plate2 pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged interface=pool pvid=222
add bridge=bridge comment=defconf frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=no interface=ether23 pvid=100
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged interface=ether24 trusted=yes
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged interface=core98_sfp4 trusted=yes
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged interface=core96_sfp6 trusted=yes
add bridge=bridge interface=234-b pvid=99 trusted=yes
add bridge=bridge frame-types=admit-only-vlan-tagged hw=no interface=fw01-bond
add bridge=bridge frame-types=admit-only-vlan-tagged hw=no interface=fw02-bond
/ip neighbor discovery-settings
set discover-interface-list=all lldp-med-net-policy-vlan=1
/ip settings
set max-neighbor-entries=8192
/ipv6 settings
set disable-ipv6=yes
/interface bridge vlan
add bridge=bridge tagged=core98_sfp4,core234-sfp4,core234-sfp2,core96_sfp6,234-b untagged=rightF,left,garage,right,leftf,backyad,pool,frontdoor,rear,plate vlan-ids=222
add bridge=bridge tagged=core98_sfp4,core234-sfp2,core234-sfp4,core96_sfp6,234-b,fw01-bond untagged=ethport vlan-ids=106
add bridge=bridge tagged=core98_sfp4,core234-sfp2,core234-sfp4,core96_sfp6,234-b vlan-ids=105
add bridge=bridge tagged=basement,core98_sfp4,hall,core234-sfp2,core96_sfp6,KitchenAP,Bedroom,core234-sfp4,234-b vlan-ids=104
add bridge=bridge tagged=basement,core98_sfp4,hall,core234-sfp2,core96_sfp6,KitchenAP,Bedroom,core234-sfp4,234-b vlan-ids=102
add bridge=bridge tagged=basement,core98_sfp4,hall,core234-sfp2,core96_sfp6,KitchenAP,Bedroom,core234-sfp4,234-b vlan-ids=101
add bridge=bridge tagged=core98_sfp4,core96_sfp6,core234-sfp2,core234-sfp4,234-b vlan-ids=100
add bridge=bridge tagged=basement,core98_sfp4,hall,core234-sfp2,KitchenAP,core96_sfp6,Bedroom,core234-sfp4,bridge,234-b untagged=ether13,ether1 vlan-ids=103
add bridge=bridge tagged=core96_sfp6,core234-sfp2,core234-sfp4,234-b untagged=core98_sfp4 vlan-ids=420
/interface list member
add interface=ether1 list=WAN
add interface=rightF list=LAN
add interface=ethport list=LAN
add interface=left list=LAN
add interface=garage list=LAN
add interface=right list=LAN
add interface=dead list=LAN
add interface=leftf list=LAN
add interface=backyad list=LAN
add interface=basement list=LAN
add interface=roof list=LAN
add interface=hall list=LAN
add interface=ether13 list=LAN
add interface=frontdoor list=LAN
add interface=Bedroom list=LAN
add interface=KitchenAP list=LAN
add interface=rear list=LAN
add interface=plate list=LAN
add interface=plate2 list=LAN
add interface=pool list=LAN
add interface=ether21 list=LAN
add interface=ether22 list=LAN
add interface=ether23 list=LAN
add interface=ether24 list=LAN
add interface=core234-sfp2 list=LAN
add interface=core98_sfp4 list=LAN
add interface=core96_sfp6 list=LAN
add interface=core234-sfp4 list=LAN
add interface=backyad list=cam
add interface=ether13 list=cam
add interface=rear list=cam
add interface=right list=cam
add interface=rightF list=cam
add interface=left list=cam
add interface=leftf list=cam
add interface=garage list=cam
add interface=frontdoor list=cam
add interface=plate list=cam
add interface=plate2 list=cam
/interface ovpn-server server
set auth=sha1,md5
/ip address
add address=192.168.103.233/24 interface=MHQ network=192.168.103.0
/ip dhcp-client
add dhcp-options=clientid,clientid_duid,hostname interface=bridge
/ip dns
set servers=172.16.1.154
/ip route
add disabled=no dst-address=0.0.0.0/0 gateway=192.168.103.1
/snmp
set contact=netadmin enabled=yes location=MHQ trap-target=192.168.105.248
/system clock
set time-zone-name=America/Chicago
/system identity
set name=core233
/system logging
set 0 action=remote
set 1 action=remote
set 2 action=remote
set 3 action=remote
add action=remote topics=interface
add action=remote topics=bridge
/system ntp client
set enabled=yes
/system ntp client servers
add address=172.16.1.4
/system package update
set channel=testing
/system routerboard settings
set boot-os=router-os boot-protocol=dhcp
/system swos
set allow-from-ports=p1,p2,p3,p4,p5,p6,p7,p8,p9,p10,p11,p12,p13,p14,p15,p16,p17,p18,p19,p20,p21,p22,p23,p24,p25,p26,p27,p28 identity=core233 static-ip-address=192.168.103.233
/tool sniffer
set file-name=temp2.pkt filter-interface=bridge
[admin@core233] >