I have - among others - one hAP ac2 and two wAP ac in my network, plus a 4011 which serves as the central server holding the CAPsMAN configurations.
Wanted to upgrade to WPA3, so I upgraded to the newest routeros and installed the wifi-qcom-ac package to those devices. In addition, I configured the new CAPsMAN on the 4011. All that went well, configured the clients (hAP ac2 and wAP ac) with:
Code: Select all
[admin@wAP_1OG] /interface/wifi/cap> export
/interface wifi cap
set caps-man-addresses=192.168.188.2 enabled=yes
The hAP ac2 configures its Wifi devices just fine:
Code: Select all
[admin@hAP_ac2] /interface/wifi> print
Flags: M - MASTER; D - DYNAMIC; B - BOUND; R - RUNNING
Columns: NAME, MASTER-INTERFACE, CONFIGURATION.MODE
# NAME MASTER-INTERFACE CONFIGURATION.MODE
;;; managed by CAPsMAN
;;; mode: AP, SSID: KWERTH, channel: 2427/n/Ce
0 M BR wifi1 ap
;;; managed by CAPsMAN
;;; mode: AP, SSID: KWERTH, channel: 5560/ac/eeeC
1 M BR wifi2 ap
;;; managed by CAPsMAN
;;; mode: AP, SSID: KWERTH-neu-guest
2 DBR wifi5 wifi1
;;; managed by CAPsMAN
;;; mode: AP, SSID: KWERTH-neu-guest
3 DBR wifi6 wifi2
Code: Select all
[admin@wAP_1OG] /interface/wifi> print
Flags: M - MASTER; B - BOUND; I - INACTIVE
Columns: NAME, CONFIGURATION.MODE
# NAME CONFIGURATION.MODE
;;; SSID not set
0 MBI wifi1 ap
;;; SSID not set
1 MBI wifi2 ap
Code: Select all
[admin@main] /interface/wifi/capsman/remote-cap> print
Columns: ADDRESS, IDENTITY, STATE, BOARD-NAME, VERSION
# ADDRESS IDENTITY STATE BOARD-NAME VERSION
0 192.168.188.5 hAP_ac2 Ok RBD52G-5HacD2HnD 7.13.4
1 192.168.188.4 wAP_1OG Ok RBwAPG-5HacD2HnD 7.13.4
Code: Select all
[admin@main] /interface/wifi> export hide-sensitive
# 2024-02-10 17:49:26 by RouterOS 7.13.4
# software id = WHLS-MP2M
#
# model = RB4011iGS+
# serial number = D4480D447A7F
/interface wifi datapath
add bridge=bridge disabled=no name=GUEST vlan-id=2
add bridge=bridge disabled=no name=DEFAULT vlan-id=none
/interface wifi security
add authentication-types=wpa2-eap,wpa3-psk disabled=no ft=yes ft-over-ds=yes \
name=KWERTH-sec
add authentication-types=wpa3-psk disabled=no ft=yes ft-over-ds=yes name=\
KWERTH-guest-sec
/interface wifi configuration
add country=Germany datapath=DEFAULT disabled=no mode=ap name=KWERTH security=\
KWERTH-sec security.ft=yes .ft-over-ds=yes ssid=KWERTH
add country=Germany datapath=GUEST disabled=no mode=ap name=KWERTH-Guest \
security=KWERTH-guest-sec security.ft=yes .ft-over-ds=yes ssid=\
KWERTH-neu-guest
/interface wifi capsman
set ca-certificate=auto enabled=yes package-path="" require-peer-certificate=no \
upgrade-policy=none
/interface wifi provisioning
add action=create-dynamic-enabled disabled=no master-configuration=KWERTH \
name-format=cap-wifi-%I slave-configurations=KWERTH-Guest
[admin@main] /interface/wifi>
Code: Select all
17:37:18 caps,info selected CAPsMAN main@192.168.188.2
17:37:18 caps,info connected to main@192.168.188.2