There are 2 channels between the routers (GRE-tunnel).
1 router.
Code: Select all
/routing ospf instance
add distribute-default=always-as-type-1 in-filter=ospf-in-gre name=ospf-gre out-filter=ospf-out-gre router-id=10.0.0.254
/routing ospf interface
add interface=gre-tunnel1 network-type=point-to-point
add cost=30 interface=gre-tunnel2 network-type=point-to-point
/routing ospf area
add area-id=1.1.1.1 default-cost=1 inject-summary-lsas=yes instance=ospf-gre name=area1 translator-role=translate-never type=nssa
Code: Select all
/routing ospf instance
set [ find default=yes ] redistribute-connected=as-type-1 redistribute-static=as-type-1 router-id=10.0.0.251
/routing ospf interface
add interface=gre-tunnel1 network-type=point-to-point
add cost=30 interface=gre-tunnel2 network-type=point-to-point
/routing ospf area
add area-id=1.1.1.1 default-cost=1 inject-summary-lsas=yes name=area1 translator-role=translate-never type=nssa