Community discussions

MikroTik App
 
Krusty
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 72
Joined: Fri May 02, 2008 11:14 pm

IPsec working realy strange

Thu Aug 20, 2009 2:55 pm

Hello again :)

I got one question....

I got configured IPIP tunel and IPsec tunel throught this IPIP. It seems to work, one network can reach second network. But If I look to /ip ipsec installed-sa and to /ip ipsec remote-peers there is nothing to see, does this mean that the tunel is not encrypted ?
Last edited by Krusty on Thu Aug 20, 2009 3:13 pm, edited 1 time in total.
 
Krusty
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 72
Joined: Fri May 02, 2008 11:14 pm

Re: IPsec wornking realy strange

Thu Aug 20, 2009 3:11 pm

here I got config picture :)
You do not have the required permissions to view the files attached to this post.
 
Krusty
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 72
Joined: Fri May 02, 2008 11:14 pm

Re: IPsec working realy strange

Fri Aug 21, 2009 5:11 pm

hmm, because nobody can help, than I will tell what I found....

I had to update from version 3,24 to version 3,28
Had to set priority to 1 (2, 3 , 4 etc.)
Had to set ipsec protocol to 255 instead of 254, like it was in older version

now it works, thanks for great support !!!
 
clarkstyx
Frequent Visitor
Frequent Visitor
Posts: 69
Joined: Sun Jun 28, 2009 7:26 pm

Re: IPsec working realy strange

Mon Aug 24, 2009 12:50 pm

yes you were right, in order for ipsec to work for new router os, you need to change the protocol to 254

Who is online

Users browsing this forum: rushlife and 138 guests