Community discussions

MikroTik App
 
benmikrotik
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 64
Joined: Mon Apr 26, 2010 5:12 am

system,error,critical login failure for user *** using ssh

Mon Apr 26, 2010 5:20 am

Hi, I am a newbie, and just installed mikrotik a few days ago. I have an urgent need to secure my network. The following error I see when I log in today using winbox:

apr/26/2010 17:18:32 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:37 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:42 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:47 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:52 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:57 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:19:02 system,error,critical login failure for user oracle from 21
8.246.23.69 via ssh
apr/26/2010 17:19:07 system,error,critical login failure for user test from 218.
246.23.69 via ssh

Ho do I make my network secure? Why is it that my DNS always change back to my ISP's? I want to use opendns but it always revert back to my ISP's DNS.
 
dssmiktik
Forum Veteran
Forum Veteran
Posts: 732
Joined: Fri Aug 17, 2007 8:42 am

Re: system,error,critical login failure for user *** using s

Mon Apr 26, 2010 8:58 am

Hi, I am a newbie, and just installed mikrotik a few days ago. I have an urgent need to secure my network. The following error I see when I log in today using winbox:

apr/26/2010 17:18:32 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:37 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:42 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:47 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:52 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:18:57 system,error,critical login failure for user root from 218.
246.23.69 via ssh
apr/26/2010 17:19:02 system,error,critical login failure for user oracle from 21
8.246.23.69 via ssh
apr/26/2010 17:19:07 system,error,critical login failure for user test from 218.
246.23.69 via ssh

Ho do I make my network secure? Why is it that my DNS always change back to my ISP's? I want to use opendns but it always revert back to my ISP's DNS.
Looks like someone is trying to connect to your router via ssh. Have a look at: http://wiki.mikrotik.com/wiki/Securing_ ... rOs_Router, the concepts will be the same for v3.x and v4.x

Disable "use peer dns" in your dhcp-client interface:
/ip dhcp-client set WAN use-peer-dns=no

Then set dns servers to OpenDNS dns servers:
RouterOS <= 4.5:
/ip dns set primary-dns="208.67.222.222"
/ip dns set secondary-dns="208.67.220.220"

RouterOS >= 4.6:
/ip dns set servers="208.67.222.222,208.67.220.220"

Who is online

Users browsing this forum: No registered users and 69 guests