Community discussions

MikroTik App
 
redpower
just joined
Topic Author
Posts: 1
Joined: Sun Jun 20, 2010 3:39 pm

rb1100 low perfomance

Sun Jun 20, 2010 4:03 pm

I'm testing a new rb1100. I've had in the beginning some rare problems where the router lose connection at the interfaces and recover without a reboot. your cpu is always maintained above 50%.
Dude I got stable operation removing part of the marking and clearing of mangroves. 30 megs aproximandamente trafficked, fw 2.27 Version 4.10
My question is?
Set is recommended processor speed to 1333 mhz?
Expect some major upgrades to new versions of RouterOS?

Carlos Suarez
 
User avatar
omega-00
Forum Guru
Forum Guru
Posts: 1167
Joined: Sat Jun 06, 2009 4:54 am
Location: Australia
Contact:

Re: rb1100 low perfomance

Tue Jun 22, 2010 12:26 am

Dude I got stable operation removing part of the marking and clearing of mangroves.
Wait what? :lol:

I'm running an RB1100 here with no such issues, along with 2 metaRouters running on top of it.
Are you able to provide more information about your config and what sort of traffic you can see passing over it?

Should be no way it sits at 50% while not doing anything, there must be some traffic passing over it somewhere to cause that sort of load.
 
Hunteru
just joined
Posts: 4
Joined: Thu Oct 01, 2009 12:54 pm

Re: rb1100 low perfomance

Fri Jul 02, 2010 8:16 pm

I have the same problem with RB1100, very low performance.
I have 20-30% CPU usage at 50-60 mbps forward traffic, with aprox. 30 users connected, only forward rules in firewall (accepted address list, drop forward by default), dhcpd server started, no conntrack activated.
At 90-110 mbps forward traffic with aprox. 80-90 users connected, same conditions as above the CPU goes to 40-50%.

If I star a metarouter with role of a shaper, I redirect traffic trought bridges, max. traffic of 10 mbps, the metarouter CPU goes to 70% and the RB1100 CPU goes to 90-100%.
If I star the second metarouter, a blank one, no traffic, no configuration, the RB1100 CPU goes straight to 100% at the limit not to respond and to get ping loses with him, and to the traffic routed by him drops badly.

Very dissapointed of this RB1100, so long I being waited for him.

The same configuration above I had to use with a Mikrotik PC with a dual celeron, the cheapest that supports virtualization, a PC that cost me 180 USD, and the CPU usage was 10-15% max.

P.S. Sorry for my bad english.

Who is online

Users browsing this forum: Bing [Bot], xrlls and 7 guests