Community discussions

MikroTik App
 
rado3105
Member
Member
Topic Author
Posts: 493
Joined: Sat Jan 12, 2008 11:45 pm

Is possible to downgrade from routeros version 3.30 to 2.9.5

Sat Jun 11, 2011 9:18 pm

Hi I upgraded my rb500 to 5.4. Problems. Then downgraded to 3.30, but it is also not good for my 2.4ghz network.
So I am trying to downgrade(upload .npk over ftp, then package downgrade). I tryed it many times, but doesnt work.
Why?
 
User avatar
marioclep
Trainer
Trainer
Posts: 140
Joined: Sat Jul 11, 2009 4:36 pm
Location: Cordoba - Argentina
Contact:

Re: Is possible to downgrade from routeros version 3.30 to 2

Sun Jun 12, 2011 7:03 am

You should use NetInstall to do that...
---------------------

Ing. Mario D. Clep
CTO - MKE Solutions
MikroTik Certified Trainer
 
cdemers
Member Candidate
Member Candidate
Posts: 189
Joined: Sun Feb 26, 2006 3:32 pm
Location: Canada
Contact:

Re: Is possible to downgrade from routeros version 3.30 to 2

Sun Jun 12, 2011 2:10 pm

What problems are you having? I upgraded all my 5xx series boards to 5.4 and everything works well. Have you tried to reset the configuration? Have you upgraded the firmware on the board?
 
User avatar
roc-noc.com
Forum Veteran
Forum Veteran
Posts: 869
Joined: Sun Dec 02, 2007 3:27 am
Location: Rockford, IL USA
Contact:

Re: Is possible to downgrade from routeros version 3.30 to 2

Sun Jun 12, 2011 7:56 pm

Hi I upgraded my rb500 to 5.4. Problems. Then downgraded to 3.30, but it is also not good for my 2.4ghz network.
So I am trying to downgrade(upload .npk over ftp, then package downgrade). I tryed it many times, but doesnt work.
Why?
I don't think you can go back before ROS 3.25 without something special from Mikrotik like a license downgrade. And I have not heard of that being made available. Care to comment Normis?

Mikrotik changed the Software-ID and license structure in the ROS 3.25 to 3.30 versions. They moved from a 7 digit Software ID to an 8 digit Software ID. Everyone who moved beyond (higher than) 3.30 had to upgrade their ROS license to the 8 digit version. You can run either the 7 or 8 digit Software IDs in versions 3.25 through 3.30. If you want to run ROS version 3.24 or earlier, your board must have a 7 digit Software ID.

This is part of the reason why I have kept 2.9.51 on all of my RB532 boards in service.

Good luck,

Tom
-----------------------------------------------
http://www.roc-noc.com
Tom, CCNA, ISP, USA Mikrotik Distributor
888-762-5662
-----------------------------------------------

Who is online

Users browsing this forum: bpwl, Easpeak, jamidodgerG, jesstroyer, mbovenka, td32, Tedionius and 149 guests