Community discussions

MikroTik App
 
alejot17
just joined
Topic Author
Posts: 6
Joined: Tue Jun 19, 2007 2:19 pm

CPU 100% - RB750 and RB750G - Balancer

Sat Jun 18, 2011 9:05 pm

Good afternoon,

I have several load balancers with Mikrotik RB750 and 750G, some with versions 4.16 and others with the newest 4.17.

The problem is that sometimes and appears to be randomly the CPU goes 100% for several hours or days.

Here are some images.

Image

Image

Image

I am using PCC and in some cases NTH.

Here is the configuration of mangle.

add action=mark-connection chain=input comment="" disabled=no in-interface=wlan1 new-connection-mark=wlan1_conn passthrough=yes
add action=mark-connection chain=input comment="" disabled=no in-interface=wlan2 new-connection-mark=wlan2_conn passthrough=yes
add action=mark-connection chain=input comment="" disabled=no in-interface=wlan3 new-connection-mark=wlan3_conn passthrough=yes
add action=mark-connection chain=input comment="" disabled=no in-interface=wlan4 new-connection-mark=wlan4_conn passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan1_conn disabled=no new-routing-mark=to_wlan1 passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan2_conn disabled=no new-routing-mark=to_wlan2 passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan3_conn disabled=no new-routing-mark=to_wlan3 passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan4_conn disabled=no new-routing-mark=to_wlan4 passthrough=yes
add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Local new-connection-mark=wlan1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:4/0
add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Local new-connection-mark=wlan2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:4/1
add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Local new-connection-mark=wlan3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:4/2
add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Local new-connection-mark=wlan4_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:4/3
add action=mark-routing chain=prerouting comment="" connection-mark=wlan1_conn disabled=no in-interface=Local new-routing-mark=to_wlan1 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=wlan2_conn disabled=no in-interface=Local new-routing-mark=to_wlan2 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=wlan3_conn disabled=no in-interface=Local new-routing-mark=to_wlan3 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=wlan4_conn disabled=no in-interface=Local new-routing-mark=to_wlan4 passthrough=yes

Thanks in advance.
Regards.
 
User avatar
marioclep
Trainer
Trainer
Posts: 140
Joined: Sat Jul 11, 2009 4:36 pm
Location: Cordoba - Argentina
Contact:

Re: CPU 100% - RB750 and RB750G - Balancer

Sat Jun 18, 2011 11:30 pm

Try upgrading to Ros 5.4, and use profiler to see tha CPU consuption...

Regards
---------------------

Ing. Mario D. Clep
CTO - MKE Solutions
MikroTik Certified Trainer

Who is online

Users browsing this forum: eworm, Google [Bot], normis and 142 guests