Here is the requested information; I hope it helps:
> ip address print detail
Flags: X - disabled, I - invalid, D - dynamic
0 ;;; default configuration
address=192.168.88.1/24 network=192.168.88.0 interface=bridge-local
actual-interface=bridge-local
1 D address=192.168.1.10/24 network=192.168.1.0 interface=ether1-gateway
actual-interface=ether1-gateway
2 D address=111.xx.xxx.xxx/32 network=111.xx.xx.xx interface=pppoe-out1
actual-interface=pppoe-out1
3 D address=192.168.88.1/32 network=192.168.88.21 interface=<pptp-test>
actual-interface=<pptp-test>
/ip route print detail
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
0 ADS dst-address=0.0.0.0/0 gateway=111.xx.xx.xx
gateway-status=111.xx.xx.xx reachable pppoe-out1 distance=1 scope=30
target-scope=10
1 ADC dst-address=111.xx.xx.xx/32 pref-src=111.xx.xx.xx gateway=pppoe-out1
gateway-status=pppoe-out1 reachable distance=0 scope=10
2 ADC dst-address=192.168.1.0/24 pref-src=192.168.1.10 gateway=ether1-gateway
gateway-status=ether1-gateway reachable distance=0 scope=10
3 ADC dst-address=192.168.88.0/24 pref-src=192.168.88.1 gateway=bridge-local
gateway-status=bridge-local reachable distance=0 scope=10
/interface print detail
Flags: D - dynamic, X - disabled, R - running, S - slave
0 R name="wlan1" type="wlan" mtu=1500 l2mtu=2290
1 R name="ether1-gateway" type="ether" mtu=1500 l2mtu=1600 max-l2mtu=4076
2 R name="ether2-master-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=2028
3 name="ether3-slave-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=2028
4 name="ether4-slave-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=2028
5 R name="ether5-slave-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=2028
6 R name="bridge-local" type="bridge" mtu=1500 l2mtu=1598
7 R name="pppoe-out1" type="pppoe-out" mtu=1480
8 DR name="<pptp-testing>" type="pptp-in" mtu=1460
/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=\
10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \
tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s \
udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=accept chain=output comment=PPTP_GRE disabled=no protocol=gre
add action=accept chain=input comment=PPTP_GRE disabled=no protocol=gre
add action=accept chain=input comment="default configuration - PPTP" disabled=\
no dst-port=1723 in-interface=pppoe-out1 protocol=tcp
add action=accept chain=input comment="default configuration" disabled=no \
protocol=icmp
add action=accept chain=input comment="default configuration" connection-state=\
established disabled=no
add action=accept chain=input comment="default configuration" connection-state=\
related disabled=no
add action=drop chain=input comment="default configuration" disabled=no \
in-interface=pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" disabled=no \
out-interface=pppoe-out1
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061,50600 sip-direct-media=yes
set pptp disabled=no
Crude Network Diagram
ADSL --[telephone]-- MODEM ----[cat5]----Mikrotik-----LAN (+ Wifi)