Community discussions

MUM Europe 2020
 
bbs2web
Member Candidate
Member Candidate
Topic Author
Posts: 206
Joined: Sun Apr 22, 2012 6:25 pm
Location: Johannesburg, South Africa
Contact:

802.11n at 300Mbps (finally working)

Sun Apr 22, 2012 6:43 pm

I've pretty much wasted my entire weekend fiddling with a wireless link between our offices (either side of a public road). The problem was finally found in another thread (http://forum.mikrotik.com/viewtopic.php?f=7&t=60718).

2 x RB433AH
2 x R52Hn
2 x 30 inch Dual Polarised 5.4GHz Parabolic Dish antennae

I climbed up and down, aligned and re-aligned the dishes, changed cards, pig tails, cables and was contemplating getting alternative (even bigger) dishes on Monday, until I read that the signal strength should not be greater than -60dBm (mine was about -10dBm).

The link is only about 50 meters apart and the problem quite simply, as it turns out, that I was blasting the other side with an over amplified signal (amplified by the receptor having a dish too big for the distance).

I hope this helps others, our link is finally running at 300Mbps providing true TCP transfer rates of the maximum the 100Mbps ethernet port can provide... ;)
set wlan1 tx-power-mode=all-rates-fixed tx-power=0
For 802.11n:
set wlan1 ht-guard-interval=any ht-basic-mcs=mcs-0 ht-supported-mcs=mcs-0,mcs-7,mcs-15
set wlan1 ht-txchains=0,1 ht-rxchains=0,1
NB: Setting MCS doesn't appear to have any affect when using RouterOS 5.15, the units still slowly climb all the way through all intermediary link speeds before settling on 300Mbps.

NB: Monitoring the WiFi link, after changing settings, will always show a speed of 6.5Mbps. This will only start to climb once the link has traffic to transfer (unlike 802.11a/b/g). This may not be a problem on a bridge link, but a routed link would only see traffic when sent to it. Not sure if this is a bug or simply a from of power saving.

The stats:
                   status: connected-to-ess
                    band: 5ghz-n
               frequency: 5180MHz
       wireless-protocol: nv2
                 tx-rate: 300.0Mbps
                 rx-rate: 300.0Mbps
                    ssid: Syrex_7avenue
                   bssid: 00:0C:42:6C:BC:A5
              radio-name: 27_7
         signal-strength: -45dBm
     signal-strength-ch0: -47dBm
     signal-strength-ch1: -50dBm
      tx-signal-strength: -48dBm
  tx-signal-strength-ch0: -49dBm
  tx-signal-strength-ch1: -52dBm
             noise-floor: -115dBm
         signal-to-noise: 70dB
                  tx-ccq: 100%
                  rx-ccq: 99%
   authenticated-clients: 1
        current-distance: 1
                wds-link: no
                  bridge: no
        routeros-version: 5.15
Last edited by bbs2web on Mon Apr 23, 2012 9:22 am, edited 4 times in total.
 
taduikis
Member
Member
Posts: 423
Joined: Sat Jul 07, 2007 12:09 pm

802.11n at 300Mbps (finally working)

Mon Apr 23, 2012 12:57 am

30db dishes at 50 meters.. Well, that's tuff..really tuff :)
unfortunatelly, for the price of all that equipment of yours, you can get plenty tiny gigabit sxt's, use a couple of them for your link (the results will definitelly be better, not even
mentioning that flyby birds are going to live) and put the rest for spares :)

Nice to hear it'd all worked out for you anyway ;)
 
User avatar
tgrand
Long time Member
Long time Member
Posts: 671
Joined: Mon Aug 21, 2006 2:57 am
Location: Winnipeg, Manitoba, Canada

Re: 802.11n at 300Mbps (finally working)

Mon Apr 23, 2012 3:25 am

Order yourself some attenuators to attenuate your signals on both ends of the link.
By doing this you increase the polar seperation and end up with much better CCQ.

Who is online

Users browsing this forum: chizh, Vmack and 22 guests