Community discussions

MUM Europe 2020
 
aymale03
just joined
Topic Author
Posts: 22
Joined: Tue Jun 05, 2007 4:36 am

RB751-2HnD wireless problems

Sun Jun 03, 2012 2:02 am

Any answer from Mikrotik staff about wireless difficulties on RB751-2HnD?

I have been working with Mikrotik equipment for several years and I have never seen wireless problems like RB751-2HnD. It´s a kind of instability all the time on wireless interface.

Any solutions guys?
 
jurck
just joined
Posts: 6
Joined: Fri May 25, 2012 3:25 pm

Re: RB751-2HnD wireless problems

Sun Jun 03, 2012 8:13 am

What kind of problems do you have? Something like this:

http://forum.mikrotik.com/viewtopic.php?f=3&t=62341
 
aymale03
just joined
Topic Author
Posts: 22
Joined: Tue Jun 05, 2007 4:36 am

Re: RB751-2HnD wireless problems

Mon Jun 04, 2012 7:36 am

Yes.

I got RB751-2Hnd two weeks ago from a mikrotik distributor. I installed a wifi zone with these new routerboards, but the results are bad.

I changed them with RB411AH, RB433AH, R52Hn, RB711-2Hnd and everything went good, the same configuration, same place.

But, What happened with RB751-2Hnd wireless interface?. Has this routerboard the same radio of RB711-2HnD?
RB711-2Hnd works ok for me.

That´s a waste of money and time....

Mikrotik....Please, give us a solution with RB751-2HnD. Many people are waiting for that.......Review the forum and you realized the problems are tru.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: RB751-2HnD wireless problems

Mon Jun 04, 2012 5:37 pm

what exactly is bad -download/upload or signal?
 
aymale03
just joined
Topic Author
Posts: 22
Joined: Tue Jun 05, 2007 4:36 am

Re: RB751-2HnD wireless problems

Tue Jun 05, 2012 3:58 am

Signal is good, the coverage zone is good as well.
But, the Tx level in the wireless registration on RB751 is bad, despite the good level of signal (aprox -55). The RX level in RB751 is Ok, like other radios (R2HN and RB711), but TX level is not good.
So, if I run a bandwidth test between RB751 and laptop via wireless I get only 2Mbps, max 5Mbps, no more. CCQ is bad and transfers data velocity is very unstable. The client is disconnected frecuently.

When I change RB751 by other routerboard like RB711, RB411AH with R52HN everything is normal. I can get good download-upload with normal signal level.....
 
ddd
Frequent Visitor
Frequent Visitor
Posts: 57
Joined: Wed Apr 18, 2012 9:39 am

Re: RB751-2HnD wireless problems

Tue Jun 05, 2012 8:41 am

Signal is good, the coverage zone is good as well.
But, the Tx level in the wireless registration on RB751 is bad, despite the good level of signal (aprox -55). The RX level in RB751 is Ok, like other radios (R2HN and RB711), but TX level is not good.
So, if I run a bandwidth test between RB751 and laptop via wireless I get only 2Mbps, max 5Mbps, no more. CCQ is bad and transfers data velocity is very unstable. The client is disconnected frecuently.

When I change RB751 by other routerboard like RB711, RB411AH with R52HN everything is normal. I can get good download-upload with normal signal level.....
Are you using single or dual chain?
 
SaLMoN
just joined
Posts: 9
Joined: Wed Nov 23, 2011 6:43 pm

Re: RB751-2HnD wireless problems

Tue Jun 05, 2012 9:22 am

Signal is good, the coverage zone is good as well.
But, the Tx level in the wireless registration on RB751 is bad, despite the good level of signal (aprox -55). The RX level in RB751 is Ok, like other radios (R2HN and RB711), but TX level is not good.
.... CCQ is bad and transfers data velocity is very unstable. The client is disconnected frecuently.
I have seen very similar problems with my router. It doesn't matter a card, running operating system (driver) - especially when the client doesn't send a long time larger amount of data, TX signal falls and wlan card driver (I think) recognizes the link as disconnected (this fact is sometimes recorded in the router log, but more often seen as a loss of connection on the host). A little bit annoying, comparing to running in this place earlier TP-Link router with DD-WRT there was no objection....
Last edited by SaLMoN on Tue Jun 05, 2012 6:28 pm, edited 1 time in total.
 
aymale03
just joined
Topic Author
Posts: 22
Joined: Tue Jun 05, 2007 4:36 am

Re: RB751-2HnD wireless problems

Tue Jun 05, 2012 6:04 pm

I have tested it with all combinations of chains, even the external antenna, 802.11b, 802.11b/g, .......and the others bands.

I have said previously that the same test (same place, same clients, same distance, same 802.11xxxx with others routerboards are Ok, except with RB751. Transfering data is very low because the TX level in routerboard is low.....
 
roadracer96
Forum Veteran
Forum Veteran
Posts: 714
Joined: Tue Aug 25, 2009 12:01 am

Re: RB751-2HnD wireless problems

Tue Jun 05, 2012 10:44 pm

I can confirm. Seems to work mostly fine as a standard AP, but I have LOADS of problems running it with virtual APS and WDS. Barely able to keep a signal, extremely bad ping times. Both with Ubiquiti and mikrotik on the client side. However, If I use a 751 as a client to a 411, it works flawlessly.

Example:

RB411AR, same setup as a RB751 with a ubiquita nanostation loco client.

same positioning, about 20ft apart in my office, i get 20+mbit throughput and 1ms ping times on the RB411 AR.

On the 7512hnd, I get about 5mbit and 7-20ms ping times.
 
aymale03
just joined
Topic Author
Posts: 22
Joined: Tue Jun 05, 2007 4:36 am

Re: RB751-2HnD wireless problems

Thu Jun 07, 2012 5:50 pm

Hi, Mikrotik

The bad wireless behavior of RB711UA-2HnD as AP, is a true.
Do you have any solution or will have any solution in short time so we will be able to have our clients happy? Software update or something like that?

Thanks
 
vihai
just joined
Posts: 19
Joined: Fri Sep 24, 2010 5:03 am

Re: RB751-2HnD wireless problems

Fri Jun 08, 2012 12:10 am

Normis, please have a look at this updated thread http://forum.mikrotik.com/viewtopic.php ... 6&p=320723 , the issue with power saving clients is very well reproducible and deterministic and might be related to these other performance issues.
 
aymale03
just joined
Topic Author
Posts: 22
Joined: Tue Jun 05, 2007 4:36 am

Re: RB751-2HnD wireless problems

Sat Jun 23, 2012 7:59 am

Hi , Mikrotik

Any fix on version 5.18 to fix RB751-2Hnd wireless performance?

Thanks
 
tinaNN
just joined
Posts: 2
Joined: Fri Sep 21, 2012 5:38 am

Re: RB751-2HnD wireless problems

Fri Sep 21, 2012 9:27 am

Any answer from Mikrotik staff about wireless difficulties on RB751-2HnD?

I have been working with Mikrotik equipment for several years and I have never seen wireless problems like RB751-2HnD. It´s a kind of instability all the time on wireless interface.

Any solutions guys?
I just know that RouterBOARD 751U-2HnD with 400Mhz CPU, 32MB RAM, 5 LAN, built-in 2.4Gh 802b/g/n 2x2 two chain wireless with integrated antennas, 1 MMCX connector, plastic case, 18V AU power supply. Maybe you can change the version or ask the professional person.
virtual answering service
 
tinaNN
just joined
Posts: 2
Joined: Fri Sep 21, 2012 5:38 am

Re: RB751-2HnD wireless problems

Fri Sep 21, 2012 9:30 am

Any answer from Mikrotik staff about wireless difficulties on RB751-2HnD?

I have been working with Mikrotik equipment for several years and I have never seen wireless problems like RB751-2HnD. It´s a kind of instability all the time on wireless interface.

Any solutions guys?
I just know that RouterBOARD 751U-2HnD with 400Mhz CPU, 32MB RAM, 5 LAN, built-in 2.4Gh 802b/g/n 2x2 two chain wireless with integrated antennas, 1 MMCX connector, plastic case, 18V AU power supply. Maybe you can change the version or ask the professional person.
virtual answering service

Who is online

Users browsing this forum: No registered users and 36 guests