Community discussions

MikroTik App
just joined
Topic Author
Posts: 1
Joined: Wed Nov 28, 2012 7:50 am

Can't install packages on Routerboard 1100AH

Wed Nov 28, 2012 8:03 am

I have a RouterBOARD 1100AH with a level 6 license and RouterOS 6.03rc3 installed.

I am trying to install the user management package, and am being unsuccessful. I have put the file in the root folder using winbox, ftp, and the web interface. Each time, I tried rebooting the router using /system reboot or /system shutdown or through the winbox or web interfaces. The file still appears in the file list, it does not appear in the packages list and the features that are described in the manual are not present. In order to see if it was a problem with the package, I also tried installing the ipv6 package. This produced similar results. I am using the ppc packages, which I have confirmed my hardware uses. As I do not have a way of connecting a screen to my device, I cannot watch the shutdown procedure for errors, and the logs appear to reset with the router.
User avatar
Posts: 168
Joined: Fri Sep 09, 2011 6:22 pm
Location: Iran

Re: Can't install packages on Routerboard 1100AH

Wed Nov 28, 2012 9:54 pm

I think if you using netinstall for reinstall RouterOS this problem will solve.
Learn MikroTik to improve your network.
MikroTik Certified Trainer & Consultant
RIPE NCC Trainer

Who is online

Users browsing this forum: No registered users and 56 guests