Community discussions

MUM Europe 2020
 
jo2jo
Forum Veteran
Forum Veteran
Topic Author
Posts: 967
Joined: Fri May 26, 2006 1:25 am

RB 951-2n bricked/unusable after RC6 update

Wed Jan 09, 2013 1:11 am

i had a RB 951-2n running ros 6.0rc5 and last night upgraded it to RC6. (all of this to address the nonstop wireless issues with this very buggy RB series).

the led lights come on, as well as the Ethernet port indicator if i plug in a Ethernet cable.

however i cant access or see the RB in anyway after this update, and holding the reset button does not seem to do anything.

any ideas on how to get this RB working again? this has turned into a 300$ waste as none of my 6x RB 951-2n can be put into real world as we cant get any stability out of them and have been trying for over 2 months now (ROS updates, firmware updates, nothing helps).

tks
:beep :beep :beep
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

RB 951-2n bricked/unusable after RC6 update

Wed Jan 09, 2013 3:54 am

Sounds like you may need to netinstall.

http://wiki.mikrotik.com/wiki/Manual:Netinstall
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
User avatar
BrainWaveCC
just joined
Posts: 18
Joined: Thu Sep 20, 2012 7:32 pm
Contact:

Re: RB 951-2n bricked/unusable after RC6 update

Wed Jan 23, 2013 2:18 am

i had a RB 951-2n running ros 6.0rc5 and last night upgraded it to RC6. (all of this to address the nonstop wireless issues with this very buggy RB series).

the led lights come on, as well as the Ethernet port indicator if i plug in a Ethernet cable.

however i cant access or see the RB in anyway after this update, and holding the reset button does not seem to do anything.

any ideas on how to get this RB working again? this has turned into a 300$ waste as none of my 6x RB 951-2n can be put into real world as we cant get any stability out of them and have been trying for over 2 months now (ROS updates, firmware updates, nothing helps).

tks
Were you ever able to get this working? I just had a similar problem after I upgraded from 5.20 to 6.0rc6. The install itself went fine, but when i tried to use partitions, I ended up just like you have.

I was hoping that the wireless stability was straightened out as well. Sigh....

-ASB
 
User avatar
BrainWaveCC
just joined
Posts: 18
Joined: Thu Sep 20, 2012 7:32 pm
Contact:

Re: RB 951-2n bricked/unusable after RC6 update

Sun Jan 27, 2013 3:44 am

i had a RB 951-2n running ros 6.0rc5 and last night upgraded it to RC6. (all of this to address the nonstop wireless issues with this very buggy RB series).

the led lights come on, as well as the Ethernet port indicator if i plug in a Ethernet cable.

however i cant access or see the RB in anyway after this update, and holding the reset button does not seem to do anything.

any ideas on how to get this RB working again? this has turned into a 300$ waste as none of my 6x RB 951-2n can be put into real world as we cant get any stability out of them and have been trying for over 2 months now (ROS updates, firmware updates, nothing helps).

tks
jo2jo, check out my thread where I finally got this resolved. Hopefully, it will help you.

http://forum.mikrotik.com/viewtopic.php?f=2&t=69218

Who is online

Users browsing this forum: blingblouw, fabricioserapiao, jlp16400, vortex and 148 guests