Community discussions

MikroTik App
 
bla
just joined
Topic Author
Posts: 6
Joined: Wed Jan 23, 2013 11:22 am

Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jan 23, 2013 11:38 am

Hi, I recently bought a RB2011UAS-2HnD-IN to replace my old router. My problem is that I have poor reception in almost every location in my apartment. I tested this with 2 laptops and 2 smart phones, all suffering from bad reception.

When I'm sitting next to my router I have a signal strength from ~-50db according to my router and laptop. I'm no expert but I thought this number was already quite high. The problems really occur when I move to another room. Then the signal drops to ~-80db with a lot of packet loss. However the next room in this case is only ~5 meters away from the router, with an open door and very very thin walls (from wood).

So far I tried moving the router to a more central location, play with the angle of the antenna's and placement of the router etc, but this doesn't change anything. I've chosen a free channel. I live in a quite area of the city. I only receive 10 other wifi signals which are all located on channel 1, 6 or 11. My router is setup to use channel 8. I also tried removing the power of all my other electric devices to minimise interference.

The wireless settings are pretty much the default settings. I have only set a channel and WPA password. Here is the relevant config:

compact:
set 0 band=2ghz-b/g/n channel-width=20/40mhz-ht-above country=netherlands disabled=no distance=indoors frequency=2447 frequency-mode=regulatory-domain ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 mode=ap-bridge ssid=*** wireless-protocol=\
    802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=***
full:
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods=passthrough group-ciphers=aes-ccm group-key-update=5m interim-update=0s management-protection=disabled management-protection-key="" mode=dynamic-keys name=default \
    radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none \
    static-algo-3=none static-key-0="" static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none tls-mode=\
    no-certificates unicast-ciphers=aes-ccm wpa-pre-shared-key="" wpa2-pre-shared-key=***
/interface wireless
set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 area="" arp=enabled band=2ghz-b/g/n basic-rates-a/g=6Mbps basic-rates-b=1Mbps bridge-mode=enabled channel-width=20/40mhz-ht-above compression=no country=netherlands \
    default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s distance=indoors frame-lifetime=0 frequency=2447 frequency-mode=\
    regulatory-domain frequency-offset=0 hide-ssid=no ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-guard-interval=any ht-rxchains=0,1 ht-supported-mcs=\
    mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 ht-txchains=0,1 hw-fragmentation-threshold=disabled hw-protection-mode=none \
    hw-protection-threshold=0 hw-retries=7 l2mtu=2290 mac-address=D4:CA:6D:**:**:** max-station-count=2007 mode=ap-bridge mtu=1500 multicast-helper=default name=wlan1 noise-floor-threshold=default nv2-cell-radius=30 nv2-noise-floor-offset=\
    default nv2-preshared-key="" nv2-qos=default nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 preamble-mode=both proprietary-extensions=post-2.9.25 \
    radio-name=D4CA6D7BC55F rate-selection=advanced rate-set=default scan-list=default security-profile=default ssid=*** station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
    supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tdma-period-size=2 tx-power-mode=default update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled \
    wireless-protocol=802.11 wmm-support=disabled
/interface wireless manual-tx-power-table
set wlan1 manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,HT40-0:17,HT40-\
    1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-7:17"
/interface wireless nstreme
set wlan1 disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=none
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jan 23, 2013 12:45 pm

could you check what is the output power at the moment when you are using that AP?
Try setting the channel-width to 20mhz and check again.
 
bla
just joined
Topic Author
Posts: 6
Joined: Wed Jan 23, 2013 11:22 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jan 23, 2013 12:57 pm

could you check what is the output power at the moment when you are using that AP?
Try setting the channel-width to 20mhz and check again.
I've set the channel-width to 20mhz with no success. Can you tell me where I can see the output power?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jan 23, 2013 1:19 pm

could you check what is the output power at the moment when you are using that AP?
Try setting the channel-width to 20mhz and check again.
I've set the channel-width to 20mhz with no success. Can you tell me where I can see the output power?
Click on the Advanced Tab in wireless interface and go to the Current-TX-Power tab.
 
bla
just joined
Topic Author
Posts: 6
Joined: Wed Jan 23, 2013 11:22 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jan 23, 2013 1:51 pm

...
Click on the Advanced Tab in wireless interface and go to the Current-TX-Power tab.
Image
I've also played with the Tx power mode by setting it to card-rates and playing with the Tx power value (between 10 and 20), but with no success.
 
bla
just joined
Topic Author
Posts: 6
Joined: Wed Jan 23, 2013 11:22 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Fri Jan 25, 2013 5:15 pm

Anyone has any more ideas? Someone sugested me to place the router on a metal plate. I wont think this would help tbh but I have no metal plate to confirm atm.

I currently use a 20 euro budget router because it has perfect reception in my 50m2 apparent, whereas my 150 euro mikrotik only has reception in the living room.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Fri Jan 25, 2013 6:02 pm

for RB2011 to change the power you need to use tx-power-mode=all-rates-fixed
 
bla
just joined
Topic Author
Posts: 6
Joined: Wed Jan 23, 2013 11:22 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Fri Jan 25, 2013 6:07 pm

for RB2011 to change the power you need to use tx-power-mode=all-rates-fixed
Ah, TIL :). Any suggestions for an appropriate value? Or just play with values between 10-25?
 
bla
just joined
Topic Author
Posts: 6
Joined: Wed Jan 23, 2013 11:22 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Sat Jan 26, 2013 11:32 am

Well no noticeable difference. I played with all values between 5-25, constantly testing the performance. I got it down to -75db.
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Sun Jan 27, 2013 3:19 am

Try:
Adaptive Noise Immunity: "ap and client mode"
DFS Mode: "no radar detect"
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Mon Jan 28, 2013 3:40 pm

maybe you could reset the wireless configuration and test again with the default configuration?

What signal levels you see when you only B or B/G band?

Do you have some advanced power saving options enabled on the clients? For testing maybe you could disable them?
 
lprot
just joined
Posts: 9
Joined: Mon May 27, 2013 7:56 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Mon May 27, 2013 4:01 pm

Having the same issues as the topic starter. Unstable connection behind the brick wall. With previous Dir-825 openwrt never had such problems and Dir-825 has 2dB antennae while RB2011UAS-2HnD-IN has 4dB.

Tried to lower signal levels to 17dB. No chance connection is unstable too. It looks like RouterBoards receiver just doesn't see/listen WiFi device that is connected to it after some time of operation. Signal level on the phone or notebook is good but on RB2011UAS-2HnD-IN - bad. What can we do?

Also this is the same problem as described here http://forum.mikrotik.com/viewtopic.php ... 50#p360713
So at least three guys here have that problem... Tell me what to do and I will do my best to localise the source of the problem!

Also the same issue I beleive is: http://forum.mikrotik.com/viewtopic.php ... 25#p368564

PS: That issue was on 5.21, 5.23, 5.24, 5.25 and still remains on 6.0final.
 
lprot
just joined
Posts: 9
Joined: Mon May 27, 2013 7:56 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Mon May 27, 2013 8:03 pm

Well looks like I found the root of the problem.

If I set channel width to 20MHz all become rock stable as it was on good old Dir-825.
Image
But if I set channel width to
20Mhz/40Mhz Above or 20Mhz/40Mhz Below - when distance becomes far, I see some crazy hopping in Signal Strengths.Image
Hope you can fix that as the problem looks as some flaw in software algo.

I suppose you need to autoswitch connection to 20MHz mode if the distance is far/signal is low. If the signal strength is good move back to 40MHz... Maybe that is how all other routers do behave...

Please read: http://www.smallnetbuilder.com/wireless ... ghz-part-1
 
sjurado
just joined
Posts: 1
Joined: Fri Jan 13, 2012 12:20 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Sun Jul 28, 2013 7:15 pm

Anyone has found a fix for this? Reception is really bad on this one. Tried setting channel width to 20MHz, but still I keep getting disconnects. I get weak signals even when the devices are less than 3 feet away from the router, no walls between them.

My Nexus 4 (wifi power saving off) is sitting on my desk, right beside the RB2011UAS-2HnD-IN with -76db (????). Any more ideas on how to fix this?
 
lprot
just joined
Posts: 9
Joined: Mon May 27, 2013 7:56 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Sun Jul 28, 2013 8:09 pm

Anyone has found a fix for this? Reception is really bad on this one. Tried setting channel width to 20MHz, but still I keep getting disconnects. I get weak signals even when the devices are less than 3 feet away from the router, no walls between them.

My Nexus 4 (wifi power saving off) is sitting on my desk, right beside the RB2011UAS-2HnD-IN with -76db (????). Any more ideas on how to fix this?
http://wiki.maemo.org/Wifi_power_saving_mode

Alas this router is not compatible with PSM of Samsung Galaxy Note II, Samsung Galaxy S3, Samsung Note 10.1 (I personally own all those three devices). And you report these times Nexus 4.

I've contacted support about that issue but they only promised to fix that issue (no beta versions available yet) :(
 
nacer
just joined
Posts: 14
Joined: Mon Sep 27, 2010 9:08 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed May 07, 2014 10:21 am

Well no noticeable difference. I played with all values between 5-25, constantly testing the performance. I got it down to -75db.
Hi,

I have the same problem i think. Signal is very week. I have RB2011UiAS-2HnD-IN. Can not get any signal from next room.

Did you find any solution?

This is my inssider screenshot. Mikrotik is next to my laptop. SSID KATMANDU is a tp-link AP in the same room.
You do not have the required permissions to view the files attached to this post.
 
lprot
just joined
Posts: 9
Joined: Mon May 27, 2013 7:56 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed May 07, 2014 10:56 am

Well no noticeable difference. I played with all values between 5-25, constantly testing the performance. I got it down to -75db.
Hi,

I have the same problem i think. Signal is very week. I have RB2011UiAS-2HnD-IN. Can not get any signal from next room.

Did you find any solution?

This is my inssider screenshot. Mikrotik is next to my laptop. SSID KATMANDU is a tp-link AP in the same room.
This is bad wifi device. Lost money on it :(
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed May 07, 2014 2:00 pm

Please try to reset the wireless configuration by clicking on the reset configuration for your wireless interface and configure it again. Also the power settings are the highest with country set to US. The calibrated settings are optimal and at their max when the country is set to US. Changing the power out to higher would only lower the performance.
 
nacer
just joined
Posts: 14
Joined: Mon Sep 27, 2010 9:08 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed May 07, 2014 6:39 pm

Please try to reset the wireless configuration by clicking on the reset configuration for your wireless interface and configure it again. Also the power settings are the highest with country set to US. The calibrated settings are optimal and at their max when the country is set to US. Changing the power out to higher would only lower the performance.
Unfortunately no change. Is it possible to be a hardware issue?
You do not have the required permissions to view the files attached to this post.
 
nacer
just joined
Posts: 14
Joined: Mon Sep 27, 2010 9:08 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed May 07, 2014 11:30 pm

I was first opened the subject on http://forum.mikrotik.com/viewtopic.php ... 38#p424838

What I have tried for now is;
Setting the region United States. But either with regulatory-domain or other settings, nothing worked .
I opened the device. Nothing seemed wrong. Antenna connectors seems little bit loose but I am not sure how it was supposed to be.
I pushed them gently to fix just in case. But they are not close fit like pcmci type wireless cards antenna connectors.
Device has ROS 6.12. And I checked and try almost everything include HT settings. BG mode only 20 Mhz , Fix TX 30 Dbm etc..
 
lprot
just joined
Posts: 9
Joined: Mon May 27, 2013 7:56 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu May 08, 2014 8:54 am

I was first opened the subject on http://forum.mikrotik.com/viewtopic.php ... 38#p424838

What I have tried for now is;
Setting the region United States. But either with regulatory-domain or other settings, nothing worked .
I opened the device. Nothing seemed wrong. Antenna connectors seems little bit loose but I am not sure how it was supposed to be.
I pushed them gently to fix just in case. But they are not close fit like pcmci type wireless cards antenna connectors.
Device has ROS 6.12. And I checked and try almost everything include HT settings. BG mode only 20 Mhz , Fix TX 30 Dbm etc..
The same story. The most worse is that my old D-Link DIR-825 has more WiFi coverage (just works properly) and it's specifications more simple then those of our problematic device. I contacted support long time ago but alas they did nothing :(
 
nacer
just joined
Posts: 14
Joined: Mon Sep 27, 2010 9:08 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu May 08, 2014 5:50 pm

Hi,

I took it back to local distributor (Merpa Bilgil Islem http://www.merpazar.com/)

They were very helpful. They did some tests, changed antennas but no way. Probably bad wireless card issue.

Device changed.
You do not have the required permissions to view the files attached to this post.
 
lprot
just joined
Posts: 9
Joined: Mon May 27, 2013 7:56 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu May 08, 2014 8:24 pm

Hi,

I took it back to local distributor (Merpa Bilgil Islem http://www.merpazar.com/)

They were very helpful. They did some tests, changed antennas but no way. Probably bad wireless card issue.

Device changed.
New device works ok?
 
nacer
just joined
Posts: 14
Joined: Mon Sep 27, 2010 9:08 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu May 08, 2014 10:27 pm

Hi,

I took it back to local distributor (Merpa Bilgil Islem http://www.merpazar.com/)

They were very helpful. They did some tests, changed antennas but no way. Probably bad wireless card issue.

Device changed.
New device works ok?
Yes.
-28db in the same room as seen on the above screenshot.
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Mon Jul 06, 2015 5:51 pm

Hi, I just started to use RB2011UAS-2HnD-IN Milrotik with RouerOS 6.29.1 as Home AP for a small office.
I did a reset on the router and started to set a Home AP with the original configurations after the reset. A simple initial configuration for testing purposes.

The results are below:

- wired connections working good;
- wireless connections working just in the same room, when getting a few steps away, 10ft, the connection started to drop and loosing signal. I did a simple WiFi analyze using inSSIDer App and in the room -25 solid signal, but 10ft the signal dropped to -40 and started to disconnect. I tried change some settings like B/G/N, looked for the channels (no interference in channel 1 that I am using), etc.. and moved the router position in the room, but no better results....

Just for lighter/better learning curve, as a new Mikrotik User, I am looking for a good stable Wireless configuration for a Home AP that could give me signal/connection thru brick walls in a two floor building.

I was looking in the forum and have noticed that this is a common issue with wireless signal/connection and understood that the environmental is critical, that said, I am sure that my environmental is not a crowded WiFi local, it was working good with an old WRT350Nv1 with DD-WRT that does not support anymore my needs 1Gb ports, etc....

Thanks in advance.
Best.
 
lprot
just joined
Posts: 9
Joined: Mon May 27, 2013 7:56 am

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Tue Jul 07, 2015 9:30 am

Hi, I just started to use RB2011UAS-2HnD-IN Milrotik with RouerOS 6.29.1 as Home AP for a small office.
I did a reset on the router and started to set a Home AP with the original configurations after the reset. A simple initial configuration for testing purposes.

The results are below:

- wired connections working good;
- wireless connections working just in the same room, when getting a few steps away, 10ft, the connection started to drop and loosing signal. I did a simple WiFi analyze using inSSIDer App and in the room -25 solid signal, but 10ft the signal dropped to -40 and started to disconnect. I tried change some settings like B/G/N, looked for the channels (no interference in channel 1 that I am using), etc.. and moved the router position in the room, but no better results....

Just for lighter/better learning curve, as a new Mikrotik User, I am looking for a good stable Wireless configuration for a Home AP that could give me signal/connection thru brick walls in a two floor building.

I was looking in the forum and have noticed that this is a common issue with wireless signal/connection and understood that the environmental is critical, that said, I am sure that my environmental is not a crowded WiFi local, it was working good with an old WRT350Nv1 with DD-WRT that does not support anymore my needs 1Gb ports, etc....

Thanks in advance.
Best.
Alas this device has the worst wifi I have ever used. Nothing will help you beside warranty exchange. I will never buy another mikrotik again :(
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Tue Jul 07, 2015 9:23 pm

Dear iprot thank you for your reply.
I suppose that with this device specifications, would have a better/best configuration for the wireless interface.....
I hope someone could give me some tips...
Thank you.
Best.
 
deanMKD1
Member
Member
Posts: 361
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jul 08, 2015 1:45 am

For me RB2011 works excelent in every scenario and room.. I have -77 dbi and still have full network. I m distanced from router 15 m with walls and everything is working just fine.
 
User avatar
karlisi
Member
Member
Posts: 306
Joined: Mon May 31, 2004 8:09 am
Location: Latvia

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jul 08, 2015 11:24 am

For me RB2011 (RouterOS version 6.27) wireless works OK, we have 6 sites with it. Have you tried 6.30rc, perhaps there are problems with 6.29?
---
Karlis
 
User avatar
pukkita
Trainer
Trainer
Posts: 3037
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jul 08, 2015 12:53 pm

90% of the time problems are due to interference, sometimes not due to Wifi signals. So first thing to check is spectrum, set 20Mhz channel width, and try different channels depending on spectrum analysis.

10% are due to hardware problems, first thing to check: the pigtails, make sure the MMCX connectors make a solid connection (you should feel a "click" when plugging them).
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu Jul 09, 2015 4:19 am

For me RB2011 works excelent in every scenario and room.. I have -77 dbi and still have full network. I m distanced from router 15 m with walls and everything is working just fine.
Dear thank you for your reply. I tested today and with -50 dbi and at 15m from the router with walls my signal dropped.... using a simple Home AP configuration. But will try tomorrow again changing channels. Best.
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu Jul 09, 2015 4:24 am

For me RB2011 (RouterOS version 6.27) wireless works OK, we have 6 sites with it. Have you tried 6.30rc, perhaps there are problems with 6.29?
Dear thank you for your reply. I was looking in the forum for any issue with the 6.29.1 and didn't find anything. But will try 6.30rc. Could you share your configurations, I mean the wireless interface? Or maybe some configuration tips, that you are using and I probably are missing? Thank you. Best.
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu Jul 09, 2015 4:34 am

90% of the time problems are due to interference, sometimes not due to Wifi signals. So first thing to check is spectrum, set 20Mhz channel width, and try different channels depending on spectrum analysis.

10% are due to hardware problems, first thing to check: the pigtails, make sure the MMCX connectors make a solid connection (you should feel a "click" when plugging them).

Dear thank you for your reply. I believe you are right. That said, I tried today with 20Mhz channel width and noticed that after a few minutes with -40 / -50 dbi the signal started to drop and loose connection, the distance was 6m to 15m with brick walls. I don't think that is a hardware issue, in the same router room I have solid -25dbi and good connection.

I will try other channels tomorrow, just used channel 1 today.
Best.
 
User avatar
karlisi
Member
Member
Posts: 306
Joined: Mon May 31, 2004 8:09 am
Location: Latvia

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu Jul 09, 2015 8:25 am

For me RB2011 (RouterOS version 6.27) wireless works OK, we have 6 sites with it. Have you tried 6.30rc, perhaps there are problems with 6.29?
Dear thank you for your reply. I was looking in the forum for any issue with the 6.29.1 and didn't find anything. But will try 6.30rc. Could you share your configurations, I mean the wireless interface? Or maybe some configuration tips, that you are using and I probably are missing? Thank you. Best.
Almost default configuration. They are managed with CAPsMAN, defined only channel width 20MHz and extension channel eC.
---
Karlis
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Fri Jul 10, 2015 2:59 am

For me RB2011 (RouterOS version 6.27) wireless works OK, we have 6 sites with it. Have you tried 6.30rc, perhaps there are problems with 6.29?
Dear thank you for your reply. I was looking in the forum for any issue with the 6.29.1 and didn't find anything. But will try 6.30rc. Could you share your configurations, I mean the wireless interface? Or maybe some configuration tips, that you are using and I probably are missing? Thank you. Best.
Almost default configuration. They are managed with CAPsMAN, defined only channel width 20MHz and extension channel eC.
Thanks, I will continue testing to find the best configuration for me. Best.
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Sun Jul 12, 2015 6:35 pm

Capture.JPG
90% of the time problems are due to interference, sometimes not due to Wifi signals. So first thing to check is spectrum, set 20Mhz channel width, and try different channels depending on spectrum analysis.

10% are due to hardware problems, first thing to check: the pigtails, make sure the MMCX connectors make a solid connection (you should feel a "click" when plugging them).
Hi, after your comments, I started to analyze the WiFi with Vistumbler and at 10m (33ft) between a brick wall, the wireless signal randomly was from 99% to 0% several times, as you can see at the picture attached. Did you have any idea how can I configure it for better and stable WiFi signal. Obviously that is the main reason for dropping connections and low throughput. Thank You. Best.
You do not have the required permissions to view the files attached to this post.
 
User avatar
pukkita
Trainer
Trainer
Posts: 3037
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Mon Jul 13, 2015 12:07 am

Start by using just 20Mhz channel width, as your spectrum is already complicated, 40MHz is never going to work. Did you reconfigure that?

Connect by winbox, open a terminal and type
/interface wireless spectral-history range=2400-2500 wlan1
Let it run for some minutes and post it.
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Tue Jul 14, 2015 11:36 pm

Start by using just 20Mhz channel width, as your spectrum is already complicated, 40MHz is never going to work. Did you reconfigure that?

Connect by winbox, open a terminal and type
/interface wireless spectral-history range=2400-2500 wlan1
Let it run for some minutes and post it.
Thank you for your reply. I did a firmware (3.24) and software (6.30) upgrade and apparently it is working know, even with my complicated spectrum. I am using just a 20Mhz channel width, as you recommended. I will test it for the next days and will let you know. Thank you. Best.
 
deanMKD1
Member
Member
Posts: 361
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jul 15, 2015 1:05 am

Thank you for your reply. I did a firmware (3.24) and software (6.30) upgrade and apparently it is working know, even with my complicated spectrum. I am using just a 20Mhz channel width, as you recommended. I will test it for the next days and will let you know. Thank you. Best.
Did you notice some changes after updating to firmware 3.24? I m still on 3.18 firmware. :?
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jul 15, 2015 4:51 pm

Thank you for your reply. I did a firmware (3.24) and software (6.30) upgrade and apparently it is working know, even with my complicated spectrum. I am using just a 20Mhz channel width, as you recommended. I will test it for the next days and will let you know. Thank you. Best.
Did you notice some changes after updating to firmware 3.24? I m still on 3.18 firmware. :?

Yes, as you can see in my previous posts I am dealing with WiFi issues, and definitely the wireless is now much better.
My signal is better, more solid and also better throughput. I'm testing it now with several clients with different network adapters and will post it.

Are your Wifi signal good?
Best.
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jul 15, 2015 6:31 pm

Start by using just 20Mhz channel width, as your spectrum is already complicated, 40MHz is never going to work. Did you reconfigure that?

Connect by winbox, open a terminal and type
/interface wireless spectral-history range=2400-2500 wlan1
Let it run for some minutes and post it.

Hi, those were my results, below. Today unfortunately the wireless behavior was worst again.... signal dropping randomly from 99% to 0% and loosing connection...
Any suggestion for better wireless performance? Yesterday it was working fine in almost all rooms thru brick wall and at 15m....

Thank you for your help. Best.


MMM MMM KKK TTTTTTTTTTT KKK
MMMM MMMM KKK TTTTTTTTTTT KKK
MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK
MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK
MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK
MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK

MikroTik RouterOS 6.30 (c) 1999-2015 http://www.mikrotik.com/


[admin@MikroTik] >> /interface wireless spectral-history range=2400-2500 wlan1
max: < -90 <= . < -80 <= + < -70 <= * < -60 <= #
2380 2390 2401 2411 2421 2431 2442 2452 2462 2472 2483 2493 2503 251


+++++++++++*****######*#.+..+.....+**+.....+.+..+..+++++++++.+++......++. .. .
+++++++++++*****######*#.+..+.....+**+.....+.+..+..+++++++++.+++......++. .. .
+++++++++++++++++++++++#############.....+.++++.+.+*+........+........++..... .
+++++++++++++++++++++++#############.......+++.++++++++++++..+........***######***
+++++++++++++++++++++++#############.......+++.++++++++++++..+........***######***
++++++++++++++++++++++++.+..+...+++++......+..++*++..........+........*++**+***+++
++++++++++++++++++++++++++..++..+++++........+..+ .........+.......+++.. .. .
++++++++++++++++++++++++++..++..+++++........+..+ .........+.......+++.. .. .
+++++++++++++++++...++++.+..+.....+........+.+.+*++++**+++*+++++*+++++**++**+.....
.++++++++++++++++++.++++.+..+.....+.............+ .........+........++.. . .
.++++++++++++++++++.++++.+..+.....+.............+ .........+........++.. . .
++++++++++++++++++++++++.++.+.....+.+.+..**############*####*****.....+*..... .
++++++++++++++++++++++++.+..+.....+.++....+++++.+.+++........+........++.. .. .
++++++++++++++++++++++++.+..+.....+.++....+++++.+.+++........+........++.. .. .
++++++++++++++++++++++++.+..+.....+.+......+++..+.++.++++++++++++.....++.. . .
.++++++++++++++++*******#################..++++++. #############.....***#######**
.++++++++++++++++*******#################..++++++. #############.....***#######**
+++++++++++++++++*############....+......***+*+*+++..........+........++..... . .
.++.+++++++++++++.++++++.+..+.....+.+.+........++. .+........+........++... . .
.++.+++++++++++++.++++++.+..+.....+.+.+........++. .+........+........++... . .
max: < -90 <= . < -80 <= + < -70 <= * < -60 <= #
2380 2390 2401 2411 2421 2431 2442 2452 2462 2472 2483 2493 2503 251
++++++*******#**#*++++++++..+############..+....+*. .........+........++.. .. .
++++++++++++++++++++++.+.+..+.....+..+*++*****++***++........+....+...****#####***
++++++++++++++++++++++.+.+..+.....+..+*++*****++***++........+....+...****#####***
+++++++++++++++++**********#*#*******+++...+.+..+. +.........+........*#*####*##**
.++++++++++++++++.+.+.+..+..+.....+.+......+++..+ ..................*+++*****+++
.++++++++++++++++.+.+.+..+..+.....+.+......+++..+ ..................*+++*****+++
++++++++++++++++++++++++.+..+.+...+..........+..+ ......++++++++++++++. . .
++++++++++++++++++++++++.+..+.+...+..........+..+ ......++++++++++++++. . .
+++.+++++++++++++++.++++.+..+****##******..+.++.+ ......**+++++++++.++..........
++++++++++++++++++++++++.+..+.....+......****++############..+........++..... .
++++++++++++++++++++++++.+..+.....+......****++############..+........++..... .
++++++++++++++++++++++++.+..+.....+.+...........+.+.......++++++++++++++. .
+++++++++++++++++*************....+############++.. .........+........++. . .
+++++++++++++++++*************....+############++.. .........+........++. . .
++++++++++++++++++++++.+.+..+.....+############.++*+.........+........++. . .
+++++++++++++++++++.++.+.+..+.....++++...+++....+ .........+........++.. .. .
+++++++++++++++++++.++.+.+..+.....++++...+++....+ .........+........++.. .. .
************+++++++++++++++********#########***.+ .........+........++.. .. .
++++.++++++++++++++++++++++.+.....+........+.++++ . .........+........++.. . .
++++.++++++++++++++++++++++.+.....+........+.++++ . .........+........++.. . .
+++++++++++++++++++++++#############++**+..+.++.+. .........+........++.. .. .
++++++++++++++++++++++++.++.+.....+........+.+.++............+.......+*#**#*#**#**
max: < -90 <= . < -80 <= + < -70 <= * < -60 <= #
2380 2390 2401 2411 2421 2431 2442 2452 2462 2472 2483 2493 2503 251
++++++++++++++++++++++++.++.+.....+........+.+.++............+.......+*#**#*#**#**
++++++++++++++++++++++++.+++*******############.+. .........+........++.. . .
+++++++++++++++++++++++++++.+.....+.............+.. ......+++*++######****#** .
+++++++++++++++++++++++++++.+.....+.............+.. ......+++*++######****#** .
+++++++++++++++++++++.++.++.+.....+.............+*...........+..######*###### .
++++++++++++++++++++++.+.+..+.....+.............++**.........+........++..........
++++++++++++++++++++++.+.+..+.....+.............++**.........+........++..........
+++++++++++++++++**###########...++..++++..+++.##############****.....*###*##*##**
++++++++++++++++++++++++.++.++....+.+......+++..+ . .........+........++..... .
++++++++++++++++++++++++.++.++....+.+......+++..+ . .........+........++..... .
.++++++++++++++++++.++++.+..+.....+...+..++++.+**............+........++.. .. .
++++++++++++++++++++++.+.+..+############++++++.+.. .++++++++++++.....++.. .. .
++++++++++++++++++++++.+.+..+############++++++.+.. .++++++++++++.....++.. .. .
++++++**###**#####+.++.+.+..+.....+++***++++++++*++++........+........++... . .
++++++++++++++++++++++++++++++....+...+..***+++**............+........++.. .. .
++++++++++++++++++++++++++++++....+...+..***+++**............+........++.. .. .
++++++++++++++++++************....+...+.........*+...........+........++. . . .
++++++++++++++++++++++.+.+..+############.......+.*..........+........++.. . .
++++++++++++++++++++++.+.+..+############.......+.*..........+........++.. . .
+++..+++++++++++++++++++****##...+++*#*++############........+........++.. .. .
+++..+++++++++++++++++++****##...+++*#*++############........+........++.. .. .
.++..+++++++++++++++++++.+..++....+........++...+ .........+........++. .
max: < -90 <= . < -80 <= + < -70 <= * < -60 <= #
2380 2390 2401 2411 2421 2431 2442 2452 2462 2472 2483 2493 2503 251
++++++++++++++++++++++++.++++.+.+++++++++...++..+. .........+.......+***++***++++
++++++++++++++++++++++++.++++.+.+++++++++...++..+. .........+.......+***++***++++
############+++++++.++.+.+..+.....+.......+...+++. .........+........++. . .
++++++++++++++++++++++++****##....+......***+++++.........############*+..........
++++++++++++++++++++++++****##....+......***+++++.........############*+..........
++++++++++++++++++++++++.+..+.....++.++++..+.++############..+........++. . . .
++++++++++++++++++++++.+.+..+.....+*********###++++++....+++++++++++++++.. .. .
++++++++++++++++++++++.+.+..+.....+*********###++++++....+++++++++++++++.. .. .
++++++++++++++++++++++++++..+.....+........+....+++..........+........++.. .. .
++++++++++++++++++++++++++++++++++++.....############++++++..+........++.. .. .
++++++++++++++++++++++++++++++++++++.....############++++++..+........++.. .. .
+++++++++++++++++++++++*############.......+....+ .........+........++...+...+..
+++++++++++*****##*#####.++.+.....+############.+ .........+........++..... .
+++++++++++*****##*#####.++.+.....+############.+ .........+........++..... .
++++.++++++++++++++++*++.++.+.....+............++. .........+........++. . .
+++++++++++++++++++++++#############*+.........++...+........+..*##########** .
+++++++++++++++++++++++#############*+.........++...+........+..*##########** .
+++++++++++++++++...+....+..+.....+.+********+*.+.. .........+........++.+++++++..
++++++++++++++++++++++++.+++++******+++.+.++.+..+ .........+........**+********+
++++++++++++++++++++++++.+++++******+++.+.++.+..+ .........+........**+********+
++++++++++++++++++++++++.++.+.....+.+........+..++...........+..######*###### .
++++++++++++++++++++++++.+..+.+...+.+.+.++.+.+..+. .........+..++++++**+++*+.....
max: < -90 <= . < -80 <= + < -70 <= * < -60 <= #
2380 2390 2401 2411 2421 2431 2442 2452 2462 2472 2483 2493 2503 251
++++++++++++++++++++++++.+..+.+...+.+.+.++.+.+..+. .........+..++++++**+++*+.....
************++++++.++.+#############+......+++.##################.....++..... .
.++.++++++++++++++++*+*##################******.+...###########**+....+*..... .
.++.++++++++++++++++*+*##################******.+...###########**+....+*..... .
+++++++++++++++++++++++++++++.**##########################**.+........++..... ...
***++++*+++*++++++++++++.+..+*****#######**################++++++.....++..... .
***++++*+++*++++++++++++.+..+*****#######**################++++++.....++..... .
++++++***##**#####+++++++++.+.....+##################.....#############+...... ...
+++++++++++++++++++++++++++++############**++++*###############**.....++.. .. .
+++++++++++++++++++++++++++++############**++++*###############**.....++.. .. .
++++++++++++++++++++++++.+..+.....+.+.+..############.....####****...+++.. .. .
++++++++++++++++++++++++.+..+.....+.+.+..############.....####****...+++.. .. .
++++++++++++++++++++++++.+..+############.++....+.... ..++####**.....++.. .. .
************+++++++++++#############+****++*++++++++++...+...+........++.. . .
************+++++++++++#############+****++*++++++++++...+...+........++.. . .
.++++++++++++++++#############*****############++. ......#####**** *.*##*###*##**
++++++++++++++++++++++++*################++++++##**########+*##*+....+++.. .. ++.
++++++++++++++++++++++++*################++++++##**########+*##*+....+++.. .. ++.
++++++++++++++++++++++++.++.+########################.....####**######*##**#*.....
++*++++++++++++*********.+..+.....+.++**+############..+++*####**+++++++...... ...
++*++++++++++++*********.+..+.....+.++**+############..+++*####**+++++++...... ...
.++++++++++++++++++++++***##########.*********+##################.....++..........
max: < -90 <= . < -80 <= + < -70 <= * < -60 <= #
2380 2390 2401 2411 2421 2431 2442 2452 2462 2472 2483 2493 2503 251
+++++++++++++++++*#############################*#*###.....#############+..... ..
+++++++++++++++++*#############################*#*###.....#############+..... ..
++++++++++++++++++++++++.+.++*#################++++.#############+++++++.. .......
************+++++++++++++++++++++++############.+*########*..+........++..... .
************+++++++++++++++++++++++############.+*########*..+........++..... .
+++++++++++++++++++++++++++++*#################*#****.....####*########+..........
++++++++++++++++++++***########################++....+++#####*+++....+++.. .. ..
++++++++++++++++++++***########################++....+++#####*+++....+++.. .. ..
++++++++++++++++++++++++.++.+############++++++***++*******..+..############*. .
++++++++++++++++********++++*+++++*########+.++.+ ......*###***+++++++.. .. .
++++++++++++++++********++++*+++++*########+.++.+ ......*###***+++++++.. .. .
++++++++++++++++++++++++.+..+############......+*+.++++######*++......++..........
+++++*****#*++++++++++++.+.+********+....****++*#**##.....*************+.. .. .
+++++*****#*++++++++++++.+.+********+....****++*#**##.....*************+.. .. .
++++++*******#**##+++**++++++++++****####++++++++. +***#####**+..+...+*.+.+..+++.
+++++++++++++++++++++++*############.......+.+.************..+........++. . ..
+++++++++++++++++++++++*############.......+.+.************..+........++. . ..
+++++++++++++++++#############....+###########+.+ ..++++**##***++.+.++........+.
+++.+++++++++++++########################*****+#######*#######**+.....++..... .+
+++.+++++++++++++########################*****+#######*#######**+.....++..... .+
+++++++++++++++++++++++++++.+#######.....**+***+*++++.....+.++.++++++++*..... .
+++++++++++++++++++++**+++..+.....+*###################****######.....++....... ..
max: < -90 <= . < -80 <= + < -70 <= * < -60 <= #
2380 2390 2401 2411 2421 2431 2442 2452 2462 2472 2483 2493 2503 251
+++++++++++++++++++++**+++..+.....+*###################****######.....++....... ..
++++++########**#*+++++#############*****..+.+..+ ***###**++++++.....++..... .
++++++########**#*+++++#############*****..+.+..+ ***###**++++++.....++..... .
+++++++++++++++++++++++########################.+ .........+........++.. .. .
+++++++++++++++++***################++********+++++++........+........++. . .
+++++++++++++++++***################++********+++++++........+........++. . .
.+++++++++++++++++***+++******+...+.+****############........+........++.. .. .
.+++++**********#*++++++.+..+############.......+. ..........+........++. .. .
.+++++**********#*++++++.+..+############.......+. ..........+........++. .. .
.++++++++++++++++++++++++*+***....+...+..++++++++............+........++. .
+++++++++++++++++++.+++++++*##*******+..........+ .........+........*#***#**#***
+++++++++++++++++++.+++++++*##*******+..........+ .........+........*#***#**#***
+++++++++++++++++++++++++++++.....+..++++++++++.+ .........+..#######***##*+++++
++++++++++++++++++++++++.++.++....+.+.++...+.+..+ ......++++++++++++++. . .
++++++++++++++++++++++++.++.++....+.+.++...+.+..+ ......++++++++++++++. . .
++++++++++++++++++++++++.+..+.....+..++++++++++.+ ......**++++++++++++..........
+++++++++++++++++++.++++.+..+.....+......****++.*............+........++.. .. .
+++++++++++++++++++.++++.+..+.....+......****++.*............+........++.. .. .
++++++************+.++.+.+..+.....+++**##############*++++++++++++++++++.. .. .
++++++++++++++++++++++++++++++....+.+.+....+.+..+ .........+........++.. .. .
++++++++++++++++++++++++++++++....+.+.+....+.+..+ .........+........++.. .. .
++++++###########*+++++***#####################++++++++++++..+.......+++.. ... .
max: < -90 <= . < -80 <= + < -70 <= * < -60 <= #
2380 2390 2401 2411 2421 2431 2442 2452 2462 2472 2483 2493 2503 251
+++++++++++++++++++++++++++++.....+.............+ .........+........++. . .
+++++++++++++++++++++++++++++.....+.............+ .........+........++. . .
+++++++++++*****######********....+##################........+..############****++
.+++++++++++++++++++++++.+..+.....+........+....+ .........+........++.. .. .
.+++++++++++++++++++++++.+..+.....+........+....+ .........+........++.. .. .
++++++++++++++++++++++++.+..+.....+**+.... .....+ .........+........++.. .
++++++++++++++++++++++++.+..+.....+..........+..+ .........+........*#**######**
++++++++++++++++++++++++.+..+.....+..........+..+ .........+........*#**######**
++++++++++++++++++++++++.++.+*******.......+....+ .........+........*++++*++++++
++++++++++++++++++++++++++.++.....+############.+ ......###############*### .
++++++++++++++++++++++++++.++.....+############.+ ......###############*### .
+++++++++++++++++++++.++.++++.....+........+....+. .........+..+*+++***+++++.....
+++++++++++++++++++++.++.+..+.....+..........+..+ #############.....++..........
+++++++++++++++++++++.++.+..+.....+..........+..+ #############.....++..........
.+++++++++++++++++++++++.+..+.+...+++++*******+.+ ##########***.....++..... .
.+++++++++++++++++++++++.+..+.+...+++++*******+.+ ##########***.....++..... .
 
User avatar
pukkita
Trainer
Trainer
Posts: 3037
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Fri Jul 17, 2015 11:16 am

Better take an screenshot, ansi colors don't get displayed correctly...
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
deanMKD1
Member
Member
Posts: 361
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Jul 29, 2015 2:48 am

Thank you for your reply. I did a firmware (3.24) and software (6.30) upgrade and apparently it is working know, even with my complicated spectrum. I am using just a 20Mhz channel width, as you recommended. I will test it for the next days and will let you know. Thank you. Best.
Did you notice some changes after updating to firmware 3.24? I m still on 3.18 firmware. :?

Yes, as you can see in my previous posts I am dealing with WiFi issues, and definitely the wireless is now much better.
My signal is better, more solid and also better throughput. I'm testing it now with several clients with different network adapters and will post it.

Are your Wifi signal good?
Best.
Yeah my wifi signal is strong. Im on RoS 6.20 currently and on firmware 3.18. :D
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Fri Aug 07, 2015 4:55 pm

Better take an screenshot, ansi colors don't get displayed correctly...
Dear really sorry for my delay, I was travelling.
Below are the screenshot foryour toughts.
Thank you for your help. Best.
You do not have the required permissions to view the files attached to this post.
 
tsavo
just joined
Posts: 12
Joined: Sun Jul 05, 2015 7:07 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Fri Aug 07, 2015 4:59 pm

Better take an screenshot, ansi colors don't get displayed correctly...

Sorry for my delay, I was traveling.
Below are a screenshot for your help / thoughts.
Best.
Capture.PNG
You do not have the required permissions to view the files attached to this post.
 
User avatar
pukkita
Trainer
Trainer
Posts: 3037
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Wed Aug 19, 2015 8:13 pm

See those red bars? that's what's killing your signal in 2.4GHz...

DECT phone? Baby camera? microwave?

Try using channel 1, don't use auto.

Do you have other Access Points?
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
w3nm1ng
just joined
Posts: 3
Joined: Sun Aug 09, 2015 5:19 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu Aug 20, 2015 1:41 am

Better take an screenshot, ansi colors don't get displayed correctly...

Sorry for my delay, I was traveling.
Below are a screenshot for your help / thoughts.
Best.
Capture.PNG
How can to generate this screenshot? I have RB941 hap lite..
 
User avatar
pukkita
Trainer
Trainer
Posts: 3037
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Sat Aug 22, 2015 3:40 pm

Connect by winbox, open a terminal and type
/interface wireless spectral-history range=2400-2500 wlan1
Let it run for some minutes and post it.
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
w3nm1ng
just joined
Posts: 3
Joined: Sun Aug 09, 2015 5:19 pm

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Thu Aug 27, 2015 4:25 am

Connect by winbox, open a terminal and type
/interface wireless spectral-history range=2400-2500 wlan1
Let it run for some minutes and post it.
I already type it on new terminal, but it didnt do anything, i cant see visual graphic wifi scanner.
After i type code, mikrotik disconnect n connect again and didnt show anything..
 
User avatar
pukkita
Trainer
Trainer
Posts: 3037
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Sat Aug 29, 2015 12:48 am

Were you connected wirelessly? You should be connected by ethernet as this disconnects all wireless stations.
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
deanMKD1
Member
Member
Posts: 361
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Bad wireless reception with RB2011UAS-2HnD-IN

Mon Sep 07, 2015 2:34 am

This is simple wireless scan for Wireless networks in my place. Wireless coverage from MikroTik is strong, behind walls, and 15-20 m distance between me and Mikrotik . I can confirm that 90% of issues of slow wireless, or signal drops is from inteference in house or bad software version. I using RoS 6.20 more then 6 month and everything is OK. No drops in signal, or slow wireless. Look on picture.

Image

Of course, i have some manual settings configured in my RB2011.

Who is online

Users browsing this forum: pieterp and 27 guests