Community discussions

MikroTik App
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

2X Wan + 1 Lan Load Blance Help Me Please

Fri Mar 22, 2013 2:48 pm

hello

Below is set up where the error has

threw ping http://www.google.com "time out" is.
  
Thank you.
You do not have the required permissions to view the files attached to this post.
Last edited by bocekr00t on Mon Mar 25, 2013 1:53 am, edited 1 time in total.
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Fri Mar 22, 2013 2:49 pm

/ip address
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2

/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=221.132.112.8,8.8.8.8

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping

add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade


add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/2 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
You do not have the required permissions to view the files attached to this post.
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Fri Mar 22, 2013 6:37 pm

up up
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Sat Mar 23, 2013 11:07 am

hello friends

Is there any information on the subject, which
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Sat Mar 23, 2013 7:35 pm

I think this forum bevada no answer ...

paid to solve my problem my friend wanted it.

sent from paypal fee.

, send us a message.

keskinlikursat@hotmail.com
 
User avatar
cbrown
Trainer
Trainer
Posts: 1842
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

2X Wan + 1 Lan Load Blance Help Me Please

Sat Mar 23, 2013 8:04 pm

What is your problem? You need to provide a better description.
C.Brown

cbrown[at]cbrown.co
Telegram: @chris4brown
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Sun Mar 24, 2013 12:13 am

What is your problem? You need to provide a better description.
throwing ping

new terminal == >>> ping http://www.google.com

timeout is timeout

why is that?

  is not working properly?

When running the line to the internet as a single

there is no problem.


but when I got engaged two Internet

I threw ping http://www.google.com

s time-out time-out begins.

Is there a mistake?

Why list blue lights routlist WAN2 ?
You do not have the required permissions to view the files attached to this post.
 
gtpro
newbie
Posts: 36
Joined: Thu Jun 03, 2010 9:05 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Sun Mar 24, 2013 6:36 pm

Hello,

Your problems is here
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/2 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
Delete these rules! You already have them.
 
User avatar
cbrown
Trainer
Trainer
Posts: 1842
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Sun Mar 24, 2013 6:46 pm

It should also be
3/0
3/1
3/2
C.Brown

cbrown[at]cbrown.co
Telegram: @chris4brown
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
gtpro
newbie
Posts: 36
Joined: Thu Jun 03, 2010 9:05 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Sun Mar 24, 2013 6:49 pm

Hi, I know, he has the right rules above, he just need to delete the ones below.
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Mon Mar 25, 2013 1:52 am

Hi, I know, he has the right rules above, he just need to delete the ones below.

hi

hello

I did, but the problem still

half-open web pages

guess the following

In one cause first İSP

After 2 to İSP

performance, as the system does not exist. big problem.

-------------------------------------------------------------------
Please write an email or instant messenger address here " GTPRO ".

Thank you.
 
gtpro
newbie
Posts: 36
Joined: Thu Jun 03, 2010 9:05 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Mon Mar 25, 2013 4:30 am

Hi, try this configuration

/ip address
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2

/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=8.8.4.4,8.8.8.8

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping

add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade

good luck.
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Mon Mar 25, 2013 2:20 pm

.................
Last edited by bocekr00t on Mon Mar 25, 2013 3:25 pm, edited 2 times in total.
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Mon Mar 25, 2013 2:21 pm

Hi, try this configuration

/ip address
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2

/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=8.8.4.4,8.8.8.8

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping

add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade

good luck.


This is why blue?

wach video

http://youtu.be/bR0XgBB0TLo
You do not have the required permissions to view the files attached to this post.
 
bocekr00t
newbie
Topic Author
Posts: 32
Joined: Tue Mar 11, 2008 8:37 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Mon Mar 25, 2013 6:35 pm

This problem is solved.

the problem stems from me

3 pcs mac address is the same as for the

This problem is solved mac addresses changed


thanks
 
gtpro
newbie
Posts: 36
Joined: Thu Jun 03, 2010 9:05 pm

Re: 2X Wan + 1 Lan Load Blance Help Me Please

Mon Mar 25, 2013 7:18 pm

Good to know, but I see that you are using hotspot, hotspot and load balancing wont work wtih that configuration on the same routerboard. Just so you know.

Who is online

Users browsing this forum: faxxe, mbovenka, mkx, newone, omnetwork, sindy, techclerk, Znevna and 145 guests