Community discussions

MUM Europe 2020
 
Senux
newbie
Topic Author
Posts: 33
Joined: Wed Jun 30, 2010 6:19 pm

4G LTE cards (4gen) support request on RouterOS 6

Sat Mar 23, 2013 1:21 am

It is necessary to have USB 4G LTE cards support and USB reset function - new Huawei E3276s, also konwn as M150-1 (Megafon) and K5007 (Vodafone) may be used with RB751, RB951 and others for main or alternative internet connection.
Looks like Mikrotik ignore LTE.
 
ginggs
just joined
Posts: 17
Joined: Thu Nov 04, 2010 11:53 am

Re: 4G LTE cards (4gen) support request on RouterOS 6

Sun Apr 07, 2013 10:18 am

More information in the thread 'Huawei E3276 problem' here:
http://lists.freedesktop.org/archives/l ... hread.html

Support for this type of Huawei modem was added to drivers/net/usb/cdc_ncm.c in Linux kernel 3.6.11:
http://www.gossamer-threads.com/lists/l ... el/1649246
 
estdata
Member Candidate
Member Candidate
Posts: 100
Joined: Mon Feb 20, 2012 9:05 pm
Contact:

Re: 4G LTE cards (4gen) support request on RouterOS 6

Sat Apr 13, 2013 10:37 am

It is necessary to have USB 4G LTE cards support and USB reset function - new Huawei E3276s, also konwn as M150-1 (Megafon) and K5007 (Vodafone) may be used with RB751, RB951 and others for main or alternative internet connection.
Looks like Mikrotik ignore LTE.
tip: Do you need to usb host cable
don't forget to give me karma if got help
....
 
Senux
newbie
Topic Author
Posts: 33
Joined: Wed Jun 30, 2010 6:19 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Thu May 02, 2013 5:22 pm

No - you do not need any cables.
Is still no 4G in Latvia? Seems no or Mikrotik stucked in XX century.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24383
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri May 03, 2013 2:10 pm

Senux, we do have 4G LTE in Latvia, and we support a number of cards. You must contact support, not ask for user help in this case. Only MikroTik support can add drivers.
No answer to your question? How to write posts
 
User avatar
kwagga
Frequent Visitor
Frequent Visitor
Posts: 75
Joined: Sun Aug 28, 2011 11:49 pm
Location: Pretoria, South Africa

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Jul 16, 2013 3:30 pm

Hi Guys,

Does anyone have an update for USB LTE modems, such as the Huawei E3276 CAT4?

I know Huawei Hi-Link is a problem, but there are ways around it.
-
Werner van Heerden
wernergvh[@]gmail.com
HNDip(IS:Network Engineering) - MTCNA - MTCWE - CCENT - MCITP - MCTS
 
Diamond
newbie
Posts: 26
Joined: Tue Mar 19, 2013 7:11 pm
Location: RU

Re: 4G LTE cards (4gen) support request on RouterOS 6

Thu Jul 18, 2013 2:07 pm

+1 Request drivers for M100-1 also (Megafon)
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24383
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 4G LTE cards (4gen) support request on RouterOS 6

Thu Jul 18, 2013 2:15 pm

To add any 4G drivers, please email with your supout.rif file to support@mikrotik.com, and if possible, provide remote access with full rights to SSH.
No answer to your question? How to write posts
 
Diamond
newbie
Posts: 26
Joined: Tue Mar 19, 2013 7:11 pm
Location: RU

Re: 4G LTE cards (4gen) support request on RouterOS 6

Thu Jul 18, 2013 4:32 pm

Not always internet-access is. For example - SXT in a village. So, best solution - drivers in the RouterOS package.
 
Diamond
newbie
Posts: 26
Joined: Tue Mar 19, 2013 7:11 pm
Location: RU

Re: 4G LTE cards (4gen) support request on RouterOS 6

Thu Jul 18, 2013 7:25 pm

Or, may be, pack drivers into a packages? It is easy to download and install.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24383
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Jul 19, 2013 2:11 pm

You want us to include untested drivers? We always test with real devices before adding any drivers.
No answer to your question? How to write posts
 
alvnas1500
just joined
Posts: 1
Joined: Mon Aug 05, 2013 9:32 am

Re: 4G LTE cards (4gen) support request on RouterOS 6

Mon Aug 05, 2013 9:35 am

Any news when support on 4G USB modems like e3276 will be ready? It has been supported by several linux dist for some time...
 
User avatar
bysard
Member Candidate
Member Candidate
Posts: 295
Joined: Thu Apr 22, 2010 2:53 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Aug 06, 2013 3:02 pm

+1.
 
User avatar
kwagga
Frequent Visitor
Frequent Visitor
Posts: 75
Joined: Sun Aug 28, 2011 11:49 pm
Location: Pretoria, South Africa

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Aug 06, 2013 4:01 pm

+1.
+1
-
Werner van Heerden
wernergvh[@]gmail.com
HNDip(IS:Network Engineering) - MTCNA - MTCWE - CCENT - MCITP - MCTS
 
Rumpa
just joined
Posts: 2
Joined: Fri Aug 09, 2013 5:51 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Aug 09, 2013 5:55 pm

+1 & M-100 (Megafon)!
 
Rumpa
just joined
Posts: 2
Joined: Fri Aug 09, 2013 5:51 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Aug 09, 2013 5:58 pm

+1 Request drivers for M100-1 also (Megafon)
+1
 
User avatar
kwagga
Frequent Visitor
Frequent Visitor
Posts: 75
Joined: Sun Aug 28, 2011 11:49 pm
Location: Pretoria, South Africa

Re: 4G LTE cards (4gen) support request on RouterOS 6

Mon Aug 12, 2013 8:51 am

Maybe the Alcatel One Touch LTE L100V (http://www.alcatelonetouch.com/global-e ... l100v.html)

I see it's gaining market share due to it's fair price point.
-
Werner van Heerden
wernergvh[@]gmail.com
HNDip(IS:Network Engineering) - MTCNA - MTCWE - CCENT - MCITP - MCTS
 
Diamond
newbie
Posts: 26
Joined: Tue Mar 19, 2013 7:11 pm
Location: RU

Re: 4G LTE cards (4gen) support request on RouterOS 6

Thu Aug 15, 2013 3:11 pm

+1 & M-100 (Megafon)!
M100-1 works under ROS6.2. Join :D
 
User avatar
bysard
Member Candidate
Member Candidate
Posts: 295
Joined: Thu Apr 22, 2010 2:53 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Wed Aug 28, 2013 2:17 pm

I got this modem for test today Huawei E3276. On INFO on PPP connection it shows enhanched 3G, but I cannot see the connection under LTE tab. I get transfers up to 2MB/s, so it seems as the modem is working only on 3G correct?
 
ikhromov
just joined
Posts: 2
Joined: Thu Oct 03, 2013 10:45 am

Re: 4G LTE cards (4gen) support request on RouterOS 6

Thu Oct 03, 2013 10:47 am

+1 M150-1
 
lizarazu
just joined
Posts: 2
Joined: Fri Nov 08, 2013 3:03 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Nov 08, 2013 3:08 pm

Hello guys, Iam carefully read this thread but still dont understand, how I can get drivers for M150-1?
rb951g-2hnd routerOS 6.5
sry if necroposted
 
lizarazu
just joined
Posts: 2
Joined: Fri Nov 08, 2013 3:03 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Nov 08, 2013 3:17 pm

*repeat deleted*
Last edited by lizarazu on Mon Nov 11, 2013 1:42 pm, edited 1 time in total.
 
dragoncity99
just joined
Posts: 3
Joined: Thu Nov 07, 2013 3:15 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Nov 08, 2013 5:01 pm

Requested Huawei E3276 LTE 4G to Mikrotik support for driver/kernel module on my RB951G-2HnD.
 
alger
Frequent Visitor
Frequent Visitor
Posts: 74
Joined: Tue Dec 19, 2006 12:35 pm
Location: Russia
Contact:

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Dec 31, 2013 10:35 am

Hello guys, Iam carefully read this thread but still dont understand, how I can get drivers for M150-1?
rb951g-2hnd routerOS 6.5
sry if necroposted
Megafon M150-1 = Huawei E3276
Requested Huawei E3276 LTE 4G to Mikrotik support for driver/kernel module on my RB951G-2HnD.
On my RB951Ui-2HnD with RouterOS v6.7 work perfectly

In russian: http://papa-admin.ru/articles/mikrotik/ ... 150-1.html
 
alger
Frequent Visitor
Frequent Visitor
Posts: 74
Joined: Tue Dec 19, 2006 12:35 pm
Location: Russia
Contact:

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Dec 31, 2013 11:00 am

I got this modem for test today Huawei E3276. On INFO on PPP connection it shows enhanched 3G, but I cannot see the connection under LTE tab. I get transfers up to 2MB/s, so it seems as the modem is working only on 3G correct?
Отвечу по-русски, т.к. в основном вопросы по модему Российского оператора Мегафон.
У меня M150-1, не знаю должен ли он быть виден в закладке LTE. Могу предположить т.к. это модем не только 4G, но и 3G/2G, поэтому он видится как обычный 3G в Interface.
По инструкции голубой цвет индикатора это 4G, синий 3G.
Он у меня горит голубым цветом, следовательно работает на 4G.
Скорость сильно "плавает". Вот результат на данный момент:
Image
 
User avatar
bysard
Member Candidate
Member Candidate
Posts: 295
Joined: Thu Apr 22, 2010 2:53 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Dec 31, 2013 1:28 pm

I got this modem for test today Huawei E3276. On INFO on PPP connection it shows enhanched 3G, but I cannot see the connection under LTE tab. I get transfers up to 2MB/s, so it seems as the modem is working only on 3G correct?
Отвечу по-русски, т.к. в основном вопросы по модему Российского оператора Мегафон.
У меня M150-1, не знаю должен ли он быть виден в закладке LTE. Могу предположить т.к. это модем не только 4G, но и 3G/2G, поэтому он видится как обычный 3G в Interface.
По инструкции голубой цвет индикатора это 4G, синий 3G.
Он у меня горит голубым цветом, следовательно работает на 4G.
Скорость сильно "плавает". Вот результат на данный момент:
Image
You are showing megabits, I was talking about megabytes (1:8). I haven't tried this on ros 6.7.
 
alger
Frequent Visitor
Frequent Visitor
Posts: 74
Joined: Tue Dec 19, 2006 12:35 pm
Location: Russia
Contact:

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Dec 31, 2013 8:11 pm

You are showing megabits, I was talking about megabytes (1:8). I haven't tried this on ros 6.7.
you have decided to me to teach mathematics or what's your question ?
 
User avatar
bysard
Member Candidate
Member Candidate
Posts: 295
Joined: Thu Apr 22, 2010 2:53 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Thu Jan 02, 2014 8:38 am

You are showing megabits, I was talking about megabytes (1:8). I haven't tried this on ros 6.7.
you have decided to me to teach mathematics or what's your question ?
It is not a question at all.
 
evharten
newbie
Posts: 33
Joined: Mon Apr 30, 2012 8:20 am
Location: Capelle a/d IJssel, The Netherlands
Contact:

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Jan 03, 2014 1:27 pm

Any support for the E392 already added ? if not i can put one online on a RB and give access.
https://www.mikroshop.nl - The Dutch Mikrotik Store!
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Jan 03, 2014 1:33 pm

for now we could try to add LTE (CDC ether) driver for the modems that has a web interface for configuration as it is not so hard to add support for that as all the configuration is done in the modems www module.
Some few CDC ether capable modems are added in the supported list:
http://wiki.mikrotik.com/wiki/Supported ... _LTE_cards
 
Mobistek
just joined
Posts: 3
Joined: Sat Dec 21, 2013 12:22 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Jan 03, 2014 4:42 pm

Needed driver for Huawei E3272 (M100-4)
 
RogerWilco
Member
Member
Posts: 357
Joined: Wed Feb 16, 2011 6:02 am
Location: Australia

Re: 4G LTE cards (4gen) support request on RouterOS 6

Sat Jan 04, 2014 2:23 am

@MirkoTik: any plans to support USB-to-WWAN (Direct IP) Sierra Wireless/Netgear for 320U and other SW USB modems to support LTE?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Mon Jan 06, 2014 6:57 pm

@MirkoTik: any plans to support USB-to-WWAN (Direct IP) Sierra Wireless/Netgear for 320U and other SW USB modems to support LTE?
You can check with the latest DirectIP firmware for 320U if it is recognized as a LTE interface or not.
 
Neovr
newbie
Posts: 35
Joined: Wed Aug 27, 2008 10:13 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Jan 07, 2014 2:22 pm

планируется ли поддержка LTE модема E392 в режиме NDIS ? уж очень не стабильно работает в PPP...
 
RogerWilco
Member
Member
Posts: 357
Joined: Wed Feb 16, 2011 6:02 am
Location: Australia

Re: 4G LTE cards (4gen) support request on RouterOS 6

Wed Jan 08, 2014 12:28 am

@MirkoTik: any plans to support USB-to-WWAN (Direct IP) Sierra Wireless/Netgear for 320U and other SW USB modems to support LTE?
You can check with the latest DirectIP firmware for 320U if it is recognized as a LTE interface or not.
Thanks, yes it is detected as a LTE device, however it gets stuck as per this post by another user: http://forum.mikrotik.com/viewtopic.php?f=2&t=78318
The modem works perfectly using the Sierra Wireless Direct IP drivers on Linux computers fine, it just seems RouterOS has some issues with it.

I'd offer you remote access but my ISP don't offer static IPs. I can give you access with the current IP, then you whip up a script to email you the new IP when you reboot the modem...
 
wolfeyes
Frequent Visitor
Frequent Visitor
Posts: 91
Joined: Sun Apr 17, 2011 11:37 am

Re: 4G LTE cards (4gen) support request on RouterOS 6

Wed Jan 29, 2014 6:19 pm

I have tested the Vodafone K5005 usb dongle and behavior is quite appreciated I would say.
Tested on RB951 with ros v6.7
It is not recognized as an LTE interface on respective tab but as a normal huawei usb dongle (3G).
The problem is that reset ATDT commands are not applicable so modem reset cannot be done.
However it is quite stable but not for production deployments without supervision.
 
YASSKYLIGHT
just joined
Posts: 15
Joined: Sun Sep 02, 2012 9:12 pm
Contact:

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Feb 18, 2014 3:32 pm

So what about support Huawei E3272?
 
test10
just joined
Posts: 7
Joined: Mon Feb 24, 2014 11:48 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Mon Feb 24, 2014 11:51 pm

So what about support Huawei E3272?
+1, it's only work for ppp-connection, /interface lte is empty.
 
lemonmagic
newbie
Posts: 38
Joined: Mon Apr 29, 2013 10:32 am

Re: 4G LTE cards (4gen) support request on RouterOS 6

Fri Feb 28, 2014 7:52 pm

+1, it's only work for ppp-connection, /interface lte is empty.
Did you use the latest Firmware?
It's supposed to be working, as it is listed in the Supported Hardware Wiki Page with ROS v6.8.
 
dnsk
just joined
Posts: 3
Joined: Sun Mar 02, 2014 3:24 am

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Mar 04, 2014 9:09 am

+1. With Huawei e3272 in NCM lte interface list empty on v6.10.
Modem МТС 824F.
 
test10
just joined
Posts: 7
Joined: Mon Feb 24, 2014 11:48 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Mar 04, 2014 11:36 am

Did you use the latest Firmware?
It's supposed to be working, as it is listed in the Supported Hardware Wiki Page with ROS v6.8.
YES, 6.10 on my 951G-2HnD and last universal firmware for usb dongle 21.436.11.00.00.
 
wakadannacom
just joined
Posts: 1
Joined: Mon Oct 20, 2014 4:48 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Mon Oct 20, 2014 5:29 pm

Request a support in ROS v6.x of Huawei GL04P LTE(4G).

My RB951G-2HnD need this driver for usb :
"HUAWEI Data Cards Linux Driver"
http://consumer.huawei.com/en/support/d ... /index.htm
 
duronus
just joined
Posts: 4
Joined: Tue Sep 22, 2015 1:47 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Sep 22, 2015 1:57 pm

Good day, i have a LTE modem ZTE MF831 4G LTE USB Modem but firmware 6.32.2 doesn't recognise it, possible to run on mikrotik, and what do I need to do?

info from resurce USB ---Vendor ID 0x19d2 Device ID 0x1225 serial number MF8310ZTED000000CP261718HNL0ZVY1TGG47X8_8_6D74&&&&&&&&&&&&&&&&&0

Добрый день, есть LTE модем ZTE MF831 4G LTE, на прошивке 6.32.2 модем виден в USB судя по диоду подключается к сети (переходит на синий) но не виден в LTE есть ли возможность его запустить и если есть что для этого нужно
 
duronus
just joined
Posts: 4
Joined: Tue Sep 22, 2015 1:47 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue Sep 22, 2015 7:30 pm

Good day, i have a LTE modem ZTE MF831 4G LTE USB Modem but firmware 6.32.2 doesn't recognise it, possible to run on mikrotik, and what do I need to do?

info from resurce USB ---Vendor ID 0x19d2 Device ID 0x1225 serial number MF8310ZTED000000CP261718HNL0ZVY1TGG47X8_8_6D74&&&&&&&&&&&&&&&&&0

Добрый день, есть LTE модем ZTE MF831 4G LTE, на прошивке 6.32.2 модем виден в USB судя по диоду подключается к сети (переходит на синий) но не виден в LTE есть ли возможность его запустить и если есть что для этого нужно
I have connect this in my mikrotik RB951G-2HnD and modem is work, but in 3g network? posseble in 4g need more
milliwatts


Я попробывал этот модем на RB951G-2HnD и он заработал, но у меня только 3G сеть возможно для работы в 4G нужно больше тока?
 
duronus
just joined
Posts: 4
Joined: Tue Sep 22, 2015 1:47 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Wed Sep 23, 2015 2:08 pm

Now modem working is ok, helped complete shutdown of the device
 
aforster
just joined
Posts: 7
Joined: Thu May 05, 2016 2:44 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue May 31, 2016 5:16 am

Hello,

Any news on supporting E3276?

Thanks.
 
Senux
newbie
Topic Author
Posts: 33
Joined: Wed Jun 30, 2010 6:19 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Tue May 31, 2016 11:51 pm

Hello,

Any news on supporting E3276?

Thanks.
Huawei E3276s in stick mode is working with RB951G-2HnD with version 6.xxx as PPP client. Additional USB power must be used, etc. powered USB hub. Biggest problem is with weak Mikrotik power supply over USB port.
 
Rokoch
just joined
Posts: 2
Joined: Wed Feb 27, 2019 2:15 pm
Location: Poland

Re: 4G LTE cards (4gen) support request on RouterOS 6

Wed Feb 27, 2019 2:28 pm

Hello
I have Huawei E3276s-150 modem and when I connect this to the mikrotik router then it see it but I couldn't connect. In log I can see:
usb3:0: sent +++
usb3:0: sent ATH

What could be wrong?
Please help me.
 
Rokoch
just joined
Posts: 2
Joined: Wed Feb 27, 2019 2:15 pm
Location: Poland

Re: 4G LTE cards (4gen) support request on RouterOS 6

Sun Mar 03, 2019 7:49 pm

Hi,
I resolved my problem.
My modem is E3276s-150 in stick mode.

For correct modem works we need to change mode of this device to modem mode.
For do that we need put our Huawei E3276s-150 to the mikrotik or any computer USB port and then connect with them by serial port using terminal.
In example on routerboard when we put Huawei to the USB port and use winbox->New Terminal, we should check which port of the usb use our device:
/system resource usb print
/port print
(In my option that was usb1)
Next we need to use terminal. (Tip: When we got this message: "failure: port's channel is already in use" the we should disable ppp-outX interface i.e. /interface ppp-client disable ppp-out1 or just choose diferent channel fo terminal connect i.e. ) /system serial usb1 channel=1. Be sure you have disable automatic sms receive (/tool sms set receive-enabled=no) and you don't have run info on /interface...
So we run terminal:
/system serial usb1
Now we can check if we are properly connected by typing AT and confirm by ENTER. We should got feedback: OK
Enter: AT
Respone: OK
Now I suggest to check and save our actual configuration of modem typing AT^SETPORT? (I found the default is ^SETPORT:A1,A2;10,12,16,A1,A2):
Enter: AT^SETPORT?
Respone: ^SETPORT:A1,A2;10,12,16,A1,A2
Now we change mode to modem mode, typing:
Enter: AT^SETPORT="A1,A2;10,12,13"
Respone: ^SETPORT:A1,A2;10,12,13 (something like that)
I suggest to set forcing network operation by device to "first LTE when LTE isn't avilable then switch to 3G". We can check our actual configuration typing AT^SYSCFGEX?. Be careful with commas (two) on the end because they are important.
So we set forcing netwrok:
Enter: AT^SYSCFGEX="0302",3FFFFFFF,1,2,800C5,,
Respone: ^SYSCFGEX:"0302",3FFFFFFF,1,2,800C5,, (something like that)
Now we need to restart our modem. We can do that using command or just unplug and plug back modem to the usb port. This is command:
AT^reset
Now we can close console typing Ctrl+A next Q.

Useful commands:
AT^SETPORT=? - show available modes
AT^SYSCFG=? - show available system mode, GW access sequence, band, roaming support and domain.

I'm a little surprised that information wasn't write on Mikrotik wiki (Manual:Peripherals) for Huawei E3276-150.

Based on websites:
http://4pda.ru/forum/index.php?showtopic=582284&st=600
https://superuser.com/questions/586049/ ... tl8CBkWM1o
https://papa-admin.ru/mikrotik/86-mikro ... 150-1.html
http://www.mariuszdybala.cba.pl/artykul ... e3276.html
https://gist.github.com/artizirk/20acc2ab07fe6cad9fcc
https://vutlan.atlassian.net/wiki/space ... ms+setting

P.S My modem(E3276s-150) works on 951G-2HnD without any additional USB power hub. But I'm testing it for a short time so I don't sure about this in a future work.
 
pavlov
just joined
Posts: 2
Joined: Mon Dec 31, 2018 3:32 pm

Re: 4G LTE cards (4gen) support request on RouterOS 6

Sat Apr 27, 2019 2:26 am

Thank you man, now my modem e3276s-151 works with mikrotik

Who is online

Users browsing this forum: Bing [Bot], biravaian and 75 guests