Community discussions

MikroTik App
 
Annie
just joined
Topic Author
Posts: 8
Joined: Thu Mar 28, 2013 5:16 am

Really SLOW wireless

Thu Mar 28, 2013 7:45 am

RB2011UAS-2HnD hardware.
--- SLOW -- wireless connection
I get 34 Mbps when WIRED to the Mikrotik... but I get 0.77 Mbps when WIRELESS
I get 33.88 Mbps WIRELESS with my Cisco.

My setup is
Internet to Cisco wireless router, then Cisco Wireless to my LAPTOP 33.88 Mbps
-------hard wired from Cisco to Mikrotik, and Wireless to my LAPTOP 0.77 Mbps
-------hard wired from Cisco to Mikrotik, and hardwired to my DESKTOP 34 Mbps

I probably do not have something set correctly, but I have NO idea what it may be, even after hours of reading..
Any suggestions greatly appreciated.. Anne .. (NEW, like two days ago newbie) :-)
 
onnoossendrijver
Member
Member
Posts: 418
Joined: Mon Jul 14, 2008 11:10 am
Location: The Netherlands

Re: Really SLOW wireless

Thu Mar 28, 2013 8:54 am

I had this problem on some devices with RouterOS <5.24. What version are you running?
Linux/network engineer: ITIL, LPI1, CCNA R+S, CCNP R+S, JNCIA, JNCIS-SEC
 
TwisteR
just joined
Posts: 3
Joined: Sat Mar 16, 2013 9:14 am
Location: Odesa, Ukraine

Re: Really SLOW wireless

Thu Mar 28, 2013 8:57 pm

i have the same problem on rb951g and 5.24
could you give advice which version is better. i'm using mikrotik at home and only basic features
thnx!

p.s. the problem is not constant. time to time it's working good :)
 
Annie
just joined
Topic Author
Posts: 8
Joined: Thu Mar 28, 2013 5:16 am

Re: Really SLOW wireless

Thu Mar 28, 2013 9:24 pm

I had this problem on some devices with RouterOS <5.24. What version are you running?
How can I tell which version I have???
 
TwisteR
just joined
Posts: 3
Joined: Sat Mar 16, 2013 9:14 am
Location: Odesa, Ukraine

Re: Really SLOW wireless

Thu Mar 28, 2013 11:22 pm

How can I tell which version I have???
winbox window title. or web interface->quick set
 
Annie
just joined
Topic Author
Posts: 8
Joined: Thu Mar 28, 2013 5:16 am

Re: Really SLOW wireless

Fri Mar 29, 2013 3:07 am

How can I tell which version I have???
winbox window title. or web interface->quick set
Winbox v5.20 on RB2011UAS-2HnD (mipsbe)


Thanks, Anne
Last edited by Annie on Fri Mar 29, 2013 6:19 am, edited 1 time in total.
 
Annie
just joined
Topic Author
Posts: 8
Joined: Thu Mar 28, 2013 5:16 am

Re: Really SLOW wireless

Fri Mar 29, 2013 6:18 am

I upgraded to v5.24 at 11pm EST

My Mikrotik WIRELESS speed went from 0.77 Mbps to 4.xx Mbps...
HOWEVER... I get 34.xx Mbps going thru my Cisco wireless using the same computer.

Anyone have an idea on how I can fix this ?????

Thanks, Anne
 
MacLean
newbie
Posts: 48
Joined: Sat Feb 09, 2013 7:30 pm

Re: Really SLOW wireless

Fri Mar 29, 2013 1:24 pm

Couple of things...first, since you upgraded the ROS you probably need to upgrade the firmware. Open a terminal window. Type in system routerboard print. If the numbers don't match then type in system routerboard upgrade and reboot (system reboot).

Second - open WinBox, log into your router and open the wireless window. Click on registration. You should see your wireless machine's MAC address - what signal value are you getting?

Screen shots of the your wlan settings and the registration screen would be helpful.

-Mac
 
Annie
just joined
Topic Author
Posts: 8
Joined: Thu Mar 28, 2013 5:16 am

Re: Really SLOW wireless

Fri Mar 29, 2013 6:26 pm

Thanks.. Hope these are the images you wanted to see???
Anne
You do not have the required permissions to view the files attached to this post.
 
MacLean
newbie
Posts: 48
Joined: Sat Feb 09, 2013 7:30 pm

Re: Really SLOW wireless

Sat Mar 30, 2013 5:10 am

Yup - that helps.

Try changing your channel width to just 20 MHz.

You've got a good signal to the AP - interesting that the TX rate is only 11 Mbps.

-Mac
 
onnoossendrijver
Member
Member
Posts: 418
Joined: Mon Jul 14, 2008 11:10 am
Location: The Netherlands

Re: Really SLOW wireless

Sat Mar 30, 2013 9:44 am

Also... only choose WPA PSK, WPA2 PSK and AES in your security profile.
Linux/network engineer: ITIL, LPI1, CCNA R+S, CCNP R+S, JNCIA, JNCIS-SEC
 
Annie
just joined
Topic Author
Posts: 8
Joined: Thu Mar 28, 2013 5:16 am

Re: Really SLOW wireless

Sun Mar 31, 2013 5:06 am

Thanks for the tips.... I made he changes , rebooted the router, rebooted the computer..... No change...
Help !!
 
CelticComms
Forum Guru
Forum Guru
Posts: 1766
Joined: Wed May 02, 2012 5:48 am

Re: Really SLOW wireless

Sun Mar 31, 2013 1:40 pm

Make sure that you are not testing the system at too close proximity which can cause front end overloading on some receivers.
Interlynx | Networking and Information Security Consultants & Trainers | Email: routerlynx@gmail.com
BGP | EIGRP | OSPF | MPLS | Firewall | VPN | IPsec | Multicast | QOS | IPv4/6 | STP | VLAN | PON | AE | M2M | and more!

 
Annie
just joined
Topic Author
Posts: 8
Joined: Thu Mar 28, 2013 5:16 am

Re: Really SLOW wireless

Sun Mar 31, 2013 6:31 pm

Moved to 15 feet and 30 feet... NO difference. ! but thanks for the tip..
Anne
 
User avatar
CyB3RMX
Member Candidate
Member Candidate
Posts: 141
Joined: Thu May 26, 2011 7:08 am

Re: Really SLOW wireless

Mon Apr 01, 2013 8:41 pm

Try this:
Make a survey to check what its the cleanest channel and use it, remember that in 2.4GHz only 1, 6 and 11 wont interfere with each other so you need to select the most clear and see that the nearby channels are clear too. Change the chanel

Make sure that you Point the antenas like this -> | | do not use it like / or \ only | straight that will decrease the performance.

The rate in the Wireless-> Registration its bogus until traffic is passing by the wireless link, if the link its now using a minimum amouint of bandwith the signal level and the tx/rx rate are not realible, you need to check the rate when you are making the test so it will give you the most accurate signal /rate data.

Enable the 2 Chains in HT tab at wlan1 settings. chain0 and 1 on both sides.

In Advanced tab in Wlan1 settings set ACK TIMEOUT on indoors <--- Very important to get a high troghput on close distance links like yours
set periodic calibration disabled and add Adaptive noise inmunity to AP-Client mode.

Hope this helps..
REgards.
Have a great day!
Certified: MTCNA - MTCWE - MTCRE
 
Thalid
newbie
Posts: 38
Joined: Sun Mar 31, 2013 11:33 pm

Re: Really SLOW wireless

Tue Apr 02, 2013 6:34 pm

hi

have the same/simular issue http://forum.mikrotik.com/viewtopic.php ... 21#p363021


Have you tryd doing an online test whit a speed meter? cause i found that this gives me the atleats the correct speed of my connection even if i can not download stuff at same rate

Kristian
 
Annie
just joined
Topic Author
Posts: 8
Joined: Thu Mar 28, 2013 5:16 am

Re: Really SLOW wireless

Wed Apr 03, 2013 12:35 am

Thanks for the suggestions... I check the throughput by downloading from a speed test site so my numbers are actual.

Yes the antennas are vertical

The changes did not make a difference.

Thanks for the suggestions.. Anne
 
CelticComms
Forum Guru
Forum Guru
Posts: 1766
Joined: Wed May 02, 2012 5:48 am

Re: Really SLOW wireless

Wed Apr 03, 2013 1:15 am

If the clients are N clients then change the wireless selection to N only. That usually increases throughput although it seems something else may be wrong in this case.
Interlynx | Networking and Information Security Consultants & Trainers | Email: routerlynx@gmail.com
BGP | EIGRP | OSPF | MPLS | Firewall | VPN | IPsec | Multicast | QOS | IPv4/6 | STP | VLAN | PON | AE | M2M | and more!

 
User avatar
lordkappa
Member Candidate
Member Candidate
Posts: 133
Joined: Wed May 16, 2012 1:53 pm
Location: Vancouver, Canada

Re: Really SLOW wireless

Sun Apr 07, 2013 6:10 am

Had the same problem. The issue seems to be with the TX-Rate selection on Mikrotik products. I've contacted Support and viewed numerous threads about this but never was able to rectify the issue. Sad to see it still hasn't been fixed.

In the end, I used separate Ubiquiti AP's and let Mikrotiks handle routing.

I was able to mostly alleviate the issue if I set the AP to B/G-Only, disabled WMM, 20mhz channel, Chain-1-only, antenna-A Only. You might try this, as long as you can deal with B/G speeds.
 
Thalid
newbie
Posts: 38
Joined: Sun Mar 31, 2013 11:33 pm

Re: Really SLOW wireless

Sun Apr 07, 2013 6:35 pm

I was able to mostly alleviate the issue if I set the AP to B/G-Only, disabled WMM, 20mhz channel, Chain-1-only, antenna-A Only. You might try this, as long as you can deal with B/G speeds.
Didnt do anything for me.
 
kurtkraut
Frequent Visitor
Frequent Visitor
Posts: 73
Joined: Wed Feb 15, 2012 2:55 am

Re: Really SLOW wireless

Sun Apr 07, 2013 7:09 pm

It is unclear to me if the OP did a frequency scan to identify if other sources using the same or close frequencies are generating an intense interference. The most probable cause for the symptoms the OP described is interference.

Who is online

Users browsing this forum: No registered users and 106 guests