Community discussions

MikroTik App
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24710
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.2 released

Mon Aug 12, 2013 1:37 pm

Hm.. he said he had four meta entries and the faulty is the last but your screenie only shows three. Maybe he could paste / screenshot his version.
So probably he has custom html and introduced the mistake himself, because this is default header from latest RouterOS.
No answer to your question? How to write posts
 
TKITFrank
Member Candidate
Member Candidate
Posts: 236
Joined: Tue Jul 07, 2009 2:55 pm
Location: Sweden

Re: v6.2 released

Mon Aug 12, 2013 2:29 pm

Hi Normis,

Any news on when a prebuild of 6.3 with the ip proxy access is fixed? :)

/Frank
MTCNA

"I don't believe UNIX is Utopia. It's just the best set of tools around."
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24710
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.2 released

Mon Aug 12, 2013 2:34 pm

Hi Normis,

Any news on when a prebuild of 6.3 with the ip proxy access is fixed? :)

/Frank
when we will fix it, pre-release will be made available
No answer to your question? How to write posts
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: v6.2 released

Mon Aug 12, 2013 2:41 pm

Hm.. he said he had four meta entries and the faulty is the last but your screenie only shows three. Maybe he could paste / screenshot his version.
So probably he has custom html and introduced the mistake himself, because this is default header from latest RouterOS.
Normis,

I did not create a login page myself.
I've attached a screenshot of the page.
I've also seen that there are two different login pages, one in the root, and one in the lv directory.
The last one does not show the line which seems to be faulty in the other one.
You do not have the required permissions to view the files attached to this post.
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24710
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.2 released

Mon Aug 12, 2013 2:43 pm

Ok, looks like ours after all, thanks for report
No answer to your question? How to write posts
 
AlArenal
Member Candidate
Member Candidate
Posts: 131
Joined: Thu Aug 01, 2013 5:24 pm
Location: Iserlohn, Germany

Re: v6.2 released

Mon Aug 12, 2013 2:46 pm

There's a slash missing, but it will get parsed without problems in any browser. It's more of cosmetic thing and not 100% valid according to the doctype (xhtml requires correct nesting and opening / closing of tags), but then again - which website is?
 
jarda
Forum Guru
Forum Guru
Posts: 7763
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.2 released

Mon Aug 12, 2013 2:49 pm

Graphs loosing, scripts problems and not getting the voltage on RB2011UAS-2HND made me to downgrade from 6.2 to 5.25, where everything works.
Seems like version 6 is untested crap with only one reason: to make all so far content and happy administrators mad. But why? For what?
Please email to support@mikrotik.com with these problems so if we could check and fix them.
How are you reading the voltage - from snmp?
I alerady did (nr. 2013080466000205 - about loosing graphs). Today I received advice to netinstall v6.2. I am not sure that it will help, but I will try to.

Regarding the voltage I use this script:
# Define global variables
:global TempLast 
:global VoltLast 

# Define and fill actual values
:local TempAct [/system health get temperature]
:local VoltRAW [/system health get voltage]

# Divide voltage by 10 as it is 10 times multiplicated
:local VoltAct [ ($VoltRAW / 10) ]

# Calculate differences between last and actual values
:local TempDiff [ ($TempAct - $TempLast) ]
:local VoltDiff [ ($VoltAct - $VoltLast) ]
:tonum TempDiff
:tonum VoltDiff

# Calculate absolute values of differences
:if ( $TempDiff < 0 ) do={ :set TempDiff [ ( 0 - $TempDiff ) ] } 
:if ( $VoltDiff < 0 ) do={ :set VoltDiff [ ( 0 - $VoltDiff ) ] } 

# Do the reporting
:if ( $TempDiff >= 2 ) do={ :log info ("Environment: Last Temperature was $TempLast C. Actual Temperature is $TempAct C.") } 
:if ( $VoltDiff >= 2 ) do={ :log info ("Environment: Last Voltage was $VoltLast V. Actual Voltage is $VoltAct V.") } 

:if ( $TempDiff >= 2 ) do={ :set TempLast $TempAct } 
:if ( $VoltDiff >= 2 ) do={ :set VoltLast $VoltAct } 

# Debugging info below....
#:log info $TempAct
#:log info $VoltAct
#:log info $TempDiff
#:log info $VoltDiff

#:log info ("Environment: Actual Temperature is $TempAct C. Voltage is $VoltAct V.")
It gets voltage and temperature, compares it with last values and if vlaues change, it makes the info log entry.

This script works in v5.25 but does not work in v6.2. In v6.2 also DnsExit script does not work (do not know why):
# Set needed variables
:local username "some-name"
:local password "some-pass"
:local hostname "some-url.linkpc.net"

:global dyndnsForce
:global previousIP
#:global currentIP

# print some debug info
#:log info ("UpdateDnsExit: username = $username")
#:log info ("UpdateDnsExit: password = $password")
#:log info ("UpdateDnsExit: hostname = $hostname")
#:log info ("UpdateDnsExit: previousIP = $previousIP")

# get the current IP address from the internet (in case of double-nat)
/tool fetch mode=http address="ip.dnsexit.com" src-path="/" dst-path="usb1/dnsexit.tmp" port=80 host=ip.dnsexit.com
:local result [/file get [/file find name=usb1/dnsexit.tmp] contents]

# parse the current IP result
:local resultLen [:len $result]
:local currentIP [:pick $result 0 ($resultLen-1)]
#:log info "UpdateDnsExit: currentIP = $currentIP"

# Remove the # on next line to force an update every single time - useful for debugging,
# but you could end up getting blacklisted by DnsExit!

#:set dyndnsForce true

# Determine if dyndns update is needed
# more dyndns updater request details on DnsExit.com 

:if (($currentIP != $previousIP) || ($dyndnsForce = true)) do={
:set dyndnsForce false
:log info "UpdateDnsExit: Current IP $currentIP"
:log info "UpdateDnsExit: Previous IP $previousIP"
:set previousIP $currentIP
/tool fetch mode=http address="www.dnsexit.com" \
src-path="RemoteUpdate.sv?login=$username&password=$password&host=$hostname&myip=$currentIP" \
dst-path="usb1/dnsexit.txt" port=80 host=www.dnsexit.com
:local result [/file get usb1/dnsexit.txt contents]
#:log info "UpdateDnsExit: previousIP = $previousIP"
:log info ("DnsExit: DnsExit update needed")
:log info ("UpdateDnsExit: DnsExit Update Result: ".$result)
:log info ("DnsExit Update Result: ".$result)
} else={
:log info ("UpdateDnsExit: No DnsExit update needed")
}
 
uldis
MikroTik Support
MikroTik Support
Posts: 3441
Joined: Mon May 31, 2004 2:55 pm

Re: v6.2 released

Mon Aug 12, 2013 3:11 pm

jarda, please contact support@mikrotik.com we will provide you with test release of v6.3 which will have a fix for this problem.
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: v6.2 released

Mon Aug 12, 2013 3:48 pm

There's a slash missing, but it will get parsed without problems in any browser. It's more of cosmetic thing and not 100% valid according to the doctype (xhtml requires correct nesting and opening / closing of tags), but then again - which website is?
No it is not the slash.
It is a different double quote char. Look closely and you will see difference between the start and end of the line.
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
AlArenal
Member Candidate
Member Candidate
Posts: 131
Joined: Thu Aug 01, 2013 5:24 pm
Location: Iserlohn, Germany

Re: v6.2 released

Mon Aug 12, 2013 3:57 pm

Ah! You're right, thanks for pointing it out. It's something that's easily overlooked. :-)

P.S.:
But the slash is missing, nevertheless :-P
 
javcia
just joined
Posts: 8
Joined: Sun Mar 17, 2013 1:27 am
Location: York
Contact:

Re: v6.2 released

Mon Aug 12, 2013 3:57 pm

Does any one have any problems with sfp? At this moment i`m using ether6 as uplink (i use media converter from fibre to copper)and it`s working fine, but when i change to SFP1 i lose connection. I use mikrotik S-31DLC20D sfp module and CCR recognize it.
Current ROS is 6.2 and firmware version is 3.09.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8465
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.2 released

Mon Aug 12, 2013 4:46 pm

Hi, may be that I didn't fully understand this feature but in my case this setting didn't add meta refresh into html code.
http://forum.mikrotik.com/viewtopic.php?f=2&t=32569
haha, I can't see it even in v5.14 - seems like the problem is older than you think...
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Lakis
Forum Veteran
Forum Veteran
Posts: 702
Joined: Wed Sep 23, 2009 7:52 pm

Re: v6.2 released

Mon Aug 12, 2013 7:20 pm

ROS 6.2

/ip address> add
address: 9.9.9.8/24
interface: ether2
failure: netmask cannot be /0

/ip address> add
address: 192.168.88.55/24
interface: ether2
Script Error: action cancelled


??????
 
andriys
Forum Guru
Forum Guru
Posts: 1359
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: v6.2 released

Mon Aug 12, 2013 8:13 pm

Both Winbox and WebFig are incorrectly reporting IPsec SA expiration time in 6.2.
RouterOS-6_2-sa-exp-time.jpg
No problems in console:
[andrew@MikroTik] > /ip ipsec installed-sa print
Flags: A - AH, E - ESP, P - pfs 
 0 E  spi=0x30BB8DB src-address=x.x.x.x dst-address=x.x.x.x auth-algorithm=sha1 enc-algorithm=3des replay=4 
      state=mature auth-key="d117cc9bab41bcfe966454cc461f0252882c998f" enc-key="38308591a3c5858c90bca35a66ef46a44e8f61347e428413
      addtime=aug/12/2013 19:46:38 expires-in=40m43s add-lifetime=48m/1h current-bytes=253972
You do not have the required permissions to view the files attached to this post.
 
bosanac
just joined
Posts: 3
Joined: Tue Aug 13, 2013 1:39 pm

Re: v6.2 released

Tue Aug 13, 2013 1:58 pm

Both Winbox and WebFig are incorrectly reporting IPsec SA expiration time in 6.2.
RouterOS-6_2-sa-exp-time.jpg
No problems in console:
[andrew@MikroTik] > /ip ipsec installed-sa print
Flags: A - AH, E - ESP, P - pfs 
 0 E  spi=0x30BB8DB src-address=x.x.x.x dst-address=x.x.x.x auth-algorithm=sha1 enc-algorithm=3des replay=4 
      state=mature auth-key="d117cc9bab41bcfe966454cc461f0252882c998f" enc-key="38308591a3c5858c90bca35a66ef46a44e8f61347e428413
      addtime=aug/12/2013 19:46:38 expires-in=40m43s add-lifetime=48m/1h current-bytes=253972
and also in V6.1.
 
Toiletbowl
Member Candidate
Member Candidate
Posts: 169
Joined: Fri Jun 03, 2011 6:49 am
Location: Boracay Philippines

Re: v6.2 released

Tue Aug 13, 2013 2:06 pm

I think I found a typo on the login.html file of the hotspot files.
The file starts with html, head and title and inside the head there are 4 meta assignments.
I believe that the last meta entry is ended with a faulty double quote character, just before the closing arrow '>'
If the hotspot login page is shown the style piece is shown on the browser.
If I change the last double quote to the one used on all the other places in the file, the style showing in browser is gone.
I hope my explanation is clear.
Are you talking about this? What is so faulty about it?
Screen Shot 2013-08-12 at 13.28.11.jpg
Hi rudios

are you sure about this? :) if you mind can i have your html already fix so i can upload easily without modifying the page TBH i have no experience on web editing lol

thanks
 
bosanac
just joined
Posts: 3
Joined: Tue Aug 13, 2013 1:39 pm

Re: v6.2 released

Tue Aug 13, 2013 2:11 pm

Both Winbox and WebFig are incorrectly reporting IPsec SA expiration time in 6.2. And also in 6.1 :!:
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: v6.2 released

Tue Aug 13, 2013 3:02 pm

I think I found a typo on the login.html file of the hotspot files.
The file starts with html, head and title and inside the head there are 4 meta assignments.
I believe that the last meta entry is ended with a faulty double quote character, just before the closing arrow '>'
If the hotspot login page is shown the style piece is shown on the browser.
If I change the last double quote to the one used on all the other places in the file, the style showing in browser is gone.
I hope my explanation is clear.
Are you talking about this? What is so faulty about it?
Screen Shot 2013-08-12 at 13.28.11.jpg
Hi rudios

are you sure about this? :) if you mind can i have your html already fix so i can upload easily without modifying the page TBH i have no experience on web editing lol

thanks
I did not change the file.
You can change it very easily.
Copy the login.html from the files via winbox onto your PC.
Open it in e.g. notepad and remove the double quote char I marked.
Put a normal double quote char (used anywhere else in the file)
You could also remove the complete line, since the Latvian translated login.html file does not even have that 4th meta line.
Shouldn't be a problem deleting it completely.
When you have changed the file, copy it back to the mikrotik
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
ekkas
Long time Member
Long time Member
Posts: 564
Joined: Mon Sep 26, 2005 1:01 pm
Location: South Africa

Re: v6.2 released

Wed Aug 14, 2013 3:31 am

Packet sniffer does not seem to work in 6.2. (No packets results show)
6.1 works fine.
(RB433AH)
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: v6.2 released

Wed Aug 14, 2013 1:29 pm

Packet sniffer does not seem to work in 6.2. (No packets results show)
6.1 works fine.
(RB433AH)
will be fixed in 6.3
 
jarda
Forum Guru
Forum Guru
Posts: 7763
Joined: Mon Oct 22, 2012 4:46 pm

Re: v6.2 released

Wed Aug 14, 2013 6:46 pm

jarda, please contact support@mikrotik.com we will provide you with test release of v6.3 which will have a fix for this problem.
Unfortunatelly it did not help with the graphs. I have not checked the scripts, because when first problem (and I think the easier) is not solved than there is no reason to continue wasting the time by testing on devices that I need to run.

I have installed v6.3rc1 into one of my devices. When it is starting I can see the old graphs as they was lastly recorded by v5.25 with the last time when v5.25 lastly run(yesterday 9:53)

After a few seconds the graphs disappear (probably due to new time setup)

Meanwhile (yesterday 9:53 till today approx 17:00) I run v.6.2. No recordingw were made. After that, today around 17:00 I installed v6.3rc and let it run some time (half an hour) to record the data into graphs. After restart, no recording was done.

Only the way to continue data recording for graphs is to downgrade again back to v5.25...
 
TerAnYu
newbie
Posts: 26
Joined: Sun Jun 20, 2010 1:46 pm
Location: Russia, Novosibirsk

Re: v6.2 released

Thu Aug 15, 2013 5:48 am

Hello!
After installing the 6.2 noticed that the total does not exceed the port speed 70Mb/s, using p2p very noticeable restriction, although statistics indicate the port's current speed as 80-100 Mb/s.
Routerboard RB450G
ROS: 6.[latest]
 
karmag
just joined
Posts: 1
Joined: Thu Sep 13, 2012 2:19 pm

Re: v6.2 released

Thu Aug 15, 2013 8:02 am

Discarding packet: locally originated, problem 6.2

Image

tell me how to solve the problem
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: v6.2 released

Thu Aug 15, 2013 9:41 pm

BUG report

V 6.2 release

editing hotspot user profile, setting incoming-filter and outgoing-filter in winbox does save it correctly.

console ok
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
ferrycupu
just joined
Posts: 3
Joined: Thu Jul 25, 2013 10:37 am

Re: v6.2 released

Fri Aug 16, 2013 4:49 am

let's try.....
i hope no bugs....
 
zamani
just joined
Posts: 10
Joined: Mon May 27, 2013 3:49 am

Re: v6.2 released

Fri Aug 16, 2013 10:41 am

hello everyone

I have a problem with user manager 6.2

when I create a profile with 2 limitations in user manager with different time,everything works wrong.
and users can pass my limitations.
(with one limitation everything works fine)
16-08-2013 11-44-33.jpg
for example with this setting when a user connect in 9 am everything works fine until 10:56am. after 10:56am second limitation not working,and user can pass 2M limitation.unless user disconnect in 10:55 then connect again in 10:56!!

please test.

thanks
You do not have the required permissions to view the files attached to this post.
 
morf
Member Candidate
Member Candidate
Posts: 174
Joined: Tue Jun 21, 2011 5:31 pm
Location: Saint-Petersburg

Re: v6.2 released

Fri Aug 16, 2013 11:06 am

It's fun!
ROS 6.2 shows not the correct values ​​of the traffic.
How is this possible?
You do not have the required permissions to view the files attached to this post.
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: v6.2 released

Fri Aug 16, 2013 10:10 pm

Feature Request for 6.3 :-)

adding the possibility to execute script with parameters
/system script run script1 $1 $2 $3 $4

thanks

Armand
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
raz
Member Candidate
Member Candidate
Posts: 102
Joined: Wed Dec 19, 2012 3:26 pm
Location: Austria

Re: v6.2 released

Sat Aug 17, 2013 4:53 pm

Packet sniffer does not seem to work in 6.2. (No packets results show)
6.1 works fine.
(RB433AH)
cant confirm that, tested on ccr1016 and rb1100.
 
Diamont
just joined
Posts: 19
Joined: Sun Aug 18, 2013 6:48 pm

Re: v6.2 released

Sun Aug 18, 2013 7:17 pm

Can PPPoE server accept any username and password to accept all pppoe clients?
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: v6.2 released

Sun Aug 18, 2013 8:48 pm

Packet sniffer does not seem to work in 6.2. (No packets results show)
6.1 works fine.
(RB433AH)

works ok on RB951G with 6.2
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: v6.2 released

Mon Aug 19, 2013 1:27 pm

6.2 BUG REPORT

plateforme RG951G

tool graphs:
Flags: X - disabled
# INTERFACE ALLOW-ADDRESS STORE-ON-DISK
0 ether1-gat... 0.0.0.0/0 yes

not store on disk.
only in memory.
When I reboot, I lost all graphs...

Armand
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
AlArenal
Member Candidate
Member Candidate
Posts: 131
Joined: Thu Aug 01, 2013 5:24 pm
Location: Iserlohn, Germany

Re: v6.2 released

Mon Aug 19, 2013 1:28 pm

not store on disk.
only in memory.
When I reboot, I lost all graphs...
Same here on RB2011UAS-RM.
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: v6.2 released

Mon Aug 19, 2013 4:18 pm

6.2 BUG REPORT

plateforme RB951G

Reset counters on ethernet interface does not works
winbox and cli
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
User avatar
bysard
Member Candidate
Member Candidate
Posts: 295
Joined: Thu Apr 22, 2010 2:53 pm

Re: v6.2 released

Mon Aug 19, 2013 4:32 pm

Jarda "I alerady did (nr. 2013080466000205 - about loosing graphs). Today I received advice to netinstall v6.2. I am not sure that it will help, but I will try to."

This is interesting. MT support told me there is no need to use netinstall. They also told me because I used it (RoS 6.2 with netinstall 5.25) I lost 2 routers. Ticket no. 2013081366000304. So i guess there is different answer for every MT admin about the same thing. Depends which answer suits Mikrotik best? Am I wrong?
 
Toiletbowl
Member Candidate
Member Candidate
Posts: 169
Joined: Fri Jun 03, 2011 6:49 am
Location: Boracay Philippines

Re: v6.2 released

Tue Aug 20, 2013 2:03 am

Hi mikrotik

When will be the next release?

Thanks
 
Russian
just joined
Posts: 9
Joined: Wed Jun 12, 2013 10:03 pm
Location: South Africa
Contact:

Re: v6.2 released

Tue Aug 20, 2013 2:35 am

Hi mikrotik

When will be the next release?

Thanks
I hope the new version gets tested better before it is called "stable"

If you need a beta tester, you can send me the file/link, as we run quite some scripts and routing on our networks here. I will know soon enough if it works or not, or what might have gone wrong within the scope we use.


Tx
Last edited by Russian on Tue Aug 20, 2013 3:32 pm, edited 1 time in total.
 
efaden
Forum Guru
Forum Guru
Posts: 1711
Joined: Sat Mar 30, 2013 1:55 am
Location: New York, USA

Re: v6.2 released

Tue Aug 20, 2013 3:25 am

Hi mikrotik

When will be the next release?

Thanks
I hope the new version gets tester better before it is called "stable"

If you need a beta tester, you can send me the file/link, as we run quite some scripts and routing on our networks here. i will know soon enough if it works or not, or what might have gone wrong within the scope we use.


Tx
+1 for stability. 6.2 was kind of a mess.

Sent from my SCH-I545 using Tapatalk 2
 
bwaters
just joined
Posts: 3
Joined: Fri Jul 26, 2013 1:42 am

Re: v6.2 released

Tue Aug 20, 2013 6:44 pm

I mentioned this before on 6.1 -- and I put in a bug request -- is that mantis installation still being used or is the forum the way to go?

Anyway the bug is here http://bugs.mikrotik-routeros.com/view.php?id=50

in 6.0RC9 and below tool fetch lets you specify a ip value in the address and a host name in the host parameter. It would call out the address with the host header you specified in host.

With 6.2 it requires the address parameter but completely ignores it if the host is present and instead does a dns lookup on the host name and then routes to it. Being able to specify the address independently from the host name is really handy for scripting monitoring or failover on webservers that have virtual hosts and multiple ips per domain name. it is also very userful for monitoring/failover of proxies.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2321
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v6.2 released

Tue Aug 20, 2013 7:01 pm

Hi mikrotik

When will be the next release?

Thanks
I hope the new version gets tested better before it is called "stable"

If you need a beta tester, you can send me the file/link, as we run quite some scripts and routing on our networks here. I will know soon enough if it works or not, or what might have gone wrong within the scope we use.
Tx
http://www.mikrotik.com/download/share/ ... 6.3rc1.npk
LAN, FTTx, Wireless. ISP operator
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8465
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.2 released

Wed Aug 21, 2013 12:13 am

It's fun!
ROS 6.2 shows not the correct values ​​of the traffic.
How is this possible?
Tools -> Torch shows only traffic on the selected interface. in Ethernet stats you see also traffic of subinterfaces (VLANs), which is not shown in Torch
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
pacman
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Sat Jan 29, 2005 11:46 am
Location: Gloucestershire, UK
Contact:

Re: v6.2 released

Wed Aug 21, 2013 1:13 am

Will 6.3 include any fixes for the S**t reliability issues with wireless links we have seen with every version 6.x? I am getting pretty p***ed off with having to reboot APs just because they randomly decide that they cannot be bothered to pass traffic anymore (even though they are still registered with the client).

Why not try testing your software properly for a change before releasing it?????????
Loop Scorpio Ltd
providers of rural broadband
 
efaden
Forum Guru
Forum Guru
Posts: 1711
Joined: Sat Mar 30, 2013 1:55 am
Location: New York, USA

Re: v6.2 released

Wed Aug 21, 2013 1:23 am

It's fun!
ROS 6.2 shows not the correct values ​​of the traffic.
How is this possible?
Tools -> Torch shows only traffic on the selected interface. in Ethernet stats you see also traffic of subinterfaces (VLANs), which is not shown in Torch
I didn't realize that the interfaces also showed VLAN traffic. Is this always the case or is it a bug in 6.2? Is there a way to get it to show only traffic not "claimed" by a vlan?

-Eric
 
ekkas
Long time Member
Long time Member
Posts: 564
Joined: Mon Sep 26, 2005 1:01 pm
Location: South Africa

Re: v6.2 released

Wed Aug 21, 2013 3:34 am

Feature Request for 6.3 :-)
adding the possibility to execute script with parameters
/system script run script1 $1 $2 $3 $4
thanks
Armand
+1 :idea: and to have a firewall filter/mangle:
action=run-script
script-str=MyScript $src-address $out-interface...

That would be ridiculous! :twisted:
 
mxmxmxmxmx
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Mon Aug 25, 2008 1:27 am

Re: v6.2 released

Wed Aug 21, 2013 3:16 pm

Will 6.3 include any fixes for the S**t reliability issues with wireless links we have seen with every version 6.x? I am getting pretty p***ed off with having to reboot APs just because they randomly decide that they cannot be bothered to pass traffic anymore (even though they are still registered with the client).

Why not try testing your software properly for a change before releasing it?????????
I've got the same problem
 
User avatar
bysard
Member Candidate
Member Candidate
Posts: 295
Joined: Thu Apr 22, 2010 2:53 pm

Re: v6.2 released

Wed Aug 21, 2013 4:03 pm

Will 6.3 include any fixes for the S**t reliability issues with wireless links we have seen with every version 6.x? I am getting pretty p***ed off with having to reboot APs just because they randomly decide that they cannot be bothered to pass traffic anymore (even though they are still registered with the client).

Why not try testing your software properly for a change before releasing it?????????
I've got the same problem
+1
 
javcia
just joined
Posts: 8
Joined: Sun Mar 17, 2013 1:27 am
Location: York
Contact:

Re: v6.2 released

Wed Aug 21, 2013 5:15 pm

IP route is not working with sfp interface.
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: v6.2 released

Thu Aug 22, 2013 12:05 am

IP route is not working with sfp interface.
be more precise. plateforme, Ros version, etc...

On CCR-1036 with 6.2, It is working for me.
regards
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
javcia
just joined
Posts: 8
Joined: Sun Mar 17, 2013 1:27 am
Location: York
Contact:

Re: v6.2 released

Thu Aug 22, 2013 1:25 pm

IP route is not working with sfp interface.
be more precise. plateforme, Ros version, etc...

On CCR-1036 with 6.2, It is working for me.
regards
armandfumal thank you for responce. I have CCR1036 with 6.2 and 3.09 firmware. At this moment i`m using ether6 as a main uplink port. But when i change from ether6 to sfp1 my gateway is unreachable which is x.x.172.77. I`m using Mikrotik S-31DLC20D sfp.
My config:
/ip route> print
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 A S 0.0.0.0/0 x.x.172.78 ether6 1
1 ADC 10.0.1.0/24 10.0.1.1 VLAN - 101 0
2 ADC x.x.172.76/30 x.x.172.78 ether6 0
3 ADC x.x.232.0/24 x.x.232.1 VLAN - 100 0
4 ADC 172.16.1.0/24 172.16.1.1 VLAN - 102 0
5 ADC 172.16.2.0/24 172.16.2.1 ether1 0
6 ADC 192.168.2.0/24 192.168.2.1 VLAN - 2 0

ip address print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK INTERFACE
0 172.16.2.1/24 172.16.2.0 ether1
1 192.168.2.1/24 192.168.2.0 VLAN - 2
2 x.x.232.1/24 x.x.232.0 VLAN - 100
3 10.0.1.1/24 10.0.1.0 VLAN - 101
4 172.16.1.1/24 172.16.1.0 VLAN - 102
5 x.x.172.78/30 x.x.172.76 ether6

ip firewall nat print
Flags: X - disabled, I - invalid, D - dynamic
0 chain=srcnat action=src-nat to-addresses=x.x.232.254
src-address=192.168.2.0/24 out-interface=ether6

1 chain=srcnat action=src-nat to-addresses=x.x.232.254
src-address=172.16.2.0/24 out-interface=ether6

2 chain=srcnat action=src-nat to-addresses=x.x.232.254
src-address=172.16.1.0/24 out-interface=ether6

3 chain=srcnat action=src-nat to-addresses=x.x.232.254
src-address=10.0.1.0/24 out-interface=ether6
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: v6.2 released

Thu Aug 22, 2013 4:32 pm

IP route is not working with sfp interface.
be more precise. plateforme, Ros version, etc...

On CCR-1036 with 6.2, It is working for me.
regards
armandfumal thank you for responce. I have CCR1036 with 6.2 and 3.09 firmware. At this moment i`m using ether6 as a main uplink port. But when i change from ether6 to sfp1 my gateway is unreachable which is x.x.172.77. I`m using Mikrotik S-31DLC20D sfp.
My config:
/ip route> print
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 A S 0.0.0.0/0 x.x.172.78 ether6 1
1 ADC 10.0.1.0/24 10.0.1.1 VLAN - 101 0
2 ADC x.x.172.76/30 x.x.172.78 ether6 0
3 ADC x.x.232.0/24 x.x.232.1 VLAN - 100 0
4 ADC 172.16.1.0/24 172.16.1.1 VLAN - 102 0
5 ADC 172.16.2.0/24 172.16.2.1 ether1 0
6 ADC 192.168.2.0/24 192.168.2.1 VLAN - 2 0

ip address print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK INTERFACE
0 172.16.2.1/24 172.16.2.0 ether1
1 192.168.2.1/24 192.168.2.0 VLAN - 2
2 x.x.232.1/24 x.x.232.0 VLAN - 100
3 10.0.1.1/24 10.0.1.0 VLAN - 101
4 172.16.1.1/24 172.16.1.0 VLAN - 102
5 x.x.172.78/30 x.x.172.76 ether6

ip firewall nat print
Flags: X - disabled, I - invalid, D - dynamic
0 chain=srcnat action=src-nat to-addresses=x.x.232.254
src-address=192.168.2.0/24 out-interface=ether6

1 chain=srcnat action=src-nat to-addresses=x.x.232.254
src-address=172.16.2.0/24 out-interface=ether6

2 chain=srcnat action=src-nat to-addresses=x.x.232.254
src-address=172.16.1.0/24 out-interface=ether6

3 chain=srcnat action=src-nat to-addresses=x.x.232.254
src-address=10.0.1.0/24 out-interface=ether6
If you want to move your uplink to your sfp interface, you should also change all the relevant config like NAT.
Change the ether6 to sfp interface.
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
mikruser
Member
Member
Posts: 462
Joined: Wed Jan 16, 2013 6:28 pm

Re: v6.2 released

Thu Aug 22, 2013 5:18 pm

With ROS v6.2 or v6.1 router crash (reboots) when insert YOTA usb-modem.
With ROS v5.25 router and modem works fine.
do not ask me why it is necessary.
 
javcia
just joined
Posts: 8
Joined: Sun Mar 17, 2013 1:27 am
Location: York
Contact:

Re: v6.2 released

Thu Aug 22, 2013 5:45 pm

I know that and i already did that before. I have changed all ether6 to sfp1 but it didn't help.
For example if i ping 8.8.8.8 interface=ether6 from CCR it`s working but when i change all ethr6 to sfp1 and do same ping 8.8.8.8 interface=sfp1 i get timeouts.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3441
Joined: Mon May 31, 2004 2:55 pm

Re: v6.2 released

Thu Aug 22, 2013 7:05 pm

With ROS v6.2 or v6.1 router crash (reboots) when insert YOTA usb-modem.
With ROS v5.25 router and modem works fine.
please contact support@mikrotik.com and also tell us exactly which of two Yota modems you use? What routerboard you are using?
 
telepro
Frequent Visitor
Frequent Visitor
Posts: 67
Joined: Sun Apr 03, 2011 7:50 pm

Re: v6.2 released

Thu Aug 22, 2013 8:14 pm

Does this feature - running a .rsc file automatically after a /system reset-configuration
work in the latest 6.xx revisions?

i have placed a file in the files window (x.rsc) and executed the command:
/system reset-configuration run-after-reset=x.rsc

The configuration is executed, the router reboots, but the x.rsc file is not executed.

What am i missing?

thanks in advance
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: v6.2 released

Thu Aug 22, 2013 8:32 pm

Does this feature - running a .rsc file automatically after a /system reset-configuration
work in the latest 6.xx revisions?

i have placed a file in the files window (x.rsc) and executed the command:
/system reset-configuration run-after-reset=x.rsc

The configuration is executed, the router reboots, but the x.rsc file is not executed.

What am i missing?

thanks in advance
Be sure not to have duplicate commands. Best is to create a full config file and reset with no-defaults=yes option.
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
telepro
Frequent Visitor
Frequent Visitor
Posts: 67
Joined: Sun Apr 03, 2011 7:50 pm

Re: v6.2 released

Thu Aug 22, 2013 10:01 pm

I have tried each combination of the additional parameters:
no-defaults=yes and no-defaults=yes
skip-backup=yes and skip-backup=no
but without success.


i have also tried with a very simple, one line .rsc script file:
/system identity set name=xyz123
to see if i can get this very simple script to run, but without success.

I am sure i am doing something wrong, but have run out of ideas of what additional to try.
i have not configured this system with netinstall, but have used the 951G out of the box (i have a number of them, and so i know this is not specific to the specific router. Are there any additional requirements that need to be configured to allow this feature to work?
 
cereno78
just joined
Posts: 2
Joined: Sat Apr 14, 2012 2:40 am

Re: v6.2 released

Fri Aug 23, 2013 1:48 pm

Hello!

I have a RouterBoard 1100 which was recently upgraded from 5.25 to 6.2. Since then the computers from various internal subnets can't see each other. I've attached the config file. Any help would be appreciated.

Thanks,
cereno
You do not have the required permissions to view the files attached to this post.
 
jarosoup
Long time Member
Long time Member
Posts: 600
Joined: Sun Aug 22, 2004 9:02 am

Re: v6.2 released

Fri Aug 23, 2013 5:11 pm

Hello!

I have a RouterBoard 1100 which was recently upgraded from 5.25 to 6.2. Since then the computers from various internal subnets can't see each other. I've attached the config file. Any help would be appreciated.

Thanks,
cereno
Check to see if "IP -> Settings -> IP Forward" is enabled.
 
cereno78
just joined
Posts: 2
Joined: Sat Apr 14, 2012 2:40 am

Re: v6.2 released

Fri Aug 23, 2013 5:34 pm

Hello!

I have a RouterBoard 1100 which was recently upgraded from 5.25 to 6.2. Since then the computers from various internal subnets can't see each other. I've attached the config file. Any help would be appreciated.

Thanks,
cereno
Check to see if "IP -> Settings -> IP Forward" is enabled.
It was enabled by default. Any other guess?
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8465
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.2 released

Fri Aug 23, 2013 5:43 pm

traceroute =)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
pochbba
newbie
Posts: 26
Joined: Mon Jun 19, 2006 10:00 pm
Location: Argentina

Re: v6.2 released

Sat Aug 24, 2013 5:51 pm

error: hold timer expired, subcode=0

this happened since I have the v6.x. probe and with all

I am writing to you in order to let them get that error. few days ago, I'm having problems in my ccr1036, with version 6.2. This problem causes all BGP connections frequently disconnect, making it impossible to operate in this way. I need a solution urgently. no more.


I need an answer, it is urgent. attachment autosupout.rif
 
User avatar
vadimbn
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sun Aug 25, 2013 6:41 pm
Location: Russia, Berdsk
Contact:

Re: v6.2 released

Sun Aug 25, 2013 6:54 pm

I'm sorry but can You provide a link to the archive with packages? For PPC architecture... I already downloaded the routeros-ppc-6.3rc1.npk.
Veni. Vidi. Feci.
RBSXTLTE3-7, CRS326-24G-2S+RM, RB850Gx2, RBMRTG, RB1100AHx4, RB750Gr3, RBD52G-5HacD2HnD-TC, Woobm-USB
 
Rudios
Forum Veteran
Forum Veteran
Posts: 966
Joined: Mon Mar 11, 2013 12:58 pm
Location: The Netherlands

Re: v6.2 released

Tue Aug 27, 2013 9:38 am

I think I found a bug in version 6.2
I added a NAT rule in the dst-nat chain to port forward to an internal device.
When I did that I immediately got disconnected via Winbox (winbox crashed).
Lucky for me I still could get connection via ssh.
By connecting to ssh I found out that the order of the firewall filter has changed.
The rule allowing me to access the device by winbox was set below the implicit drop rule I have.
Is this a known issue or something to do with winbox.
I'm using winbox on Windows 7 ultimate x64
Testing setup with: 2 x RB750UP | 2 x RB750GL | 1 x RB951G-2HnD | 1 x RB2011UiAS-IN
 
uldis
MikroTik Support
MikroTik Support
Posts: 3441
Joined: Mon May 31, 2004 2:55 pm

Re: v6.2 released

Tue Aug 27, 2013 6:39 pm

I think I found a bug in version 6.2
I added a NAT rule in the dst-nat chain to port forward to an internal device.
When I did that I immediately got disconnected via Winbox (winbox crashed).
Lucky for me I still could get connection via ssh.
By connecting to ssh I found out that the order of the firewall filter has changed.
The rule allowing me to access the device by winbox was set below the implicit drop rule I have.
Is this a known issue or something to do with winbox.
I'm using winbox on Windows 7 ultimate x64
This will be fixed in RouterOS v6.3.
 
TKITFrank
Member Candidate
Member Candidate
Posts: 236
Joined: Tue Jul 07, 2009 2:55 pm
Location: Sweden

Re: v6.2 released

Wed Aug 28, 2013 8:11 am

I think I found a bug in version 6.2
I added a NAT rule in the dst-nat chain to port forward to an internal device.
When I did that I immediately got disconnected via Winbox (winbox crashed).
Lucky for me I still could get connection via ssh.
By connecting to ssh I found out that the order of the firewall filter has changed.
The rule allowing me to access the device by winbox was set below the implicit drop rule I have.
Is this a known issue or something to do with winbox.
I'm using winbox on Windows 7 ultimate x64
This will be fixed in RouterOS v6.3.

Any news on when the src-address issue in web-proxy will be fixed?
MTCNA

"I don't believe UNIX is Utopia. It's just the best set of tools around."
 
widarta
just joined
Posts: 17
Joined: Tue Aug 27, 2013 6:13 pm

Re: v6.2 released

Wed Aug 28, 2013 8:46 am

Hy guys, i'm a new guy here
and i need your help because i meet a problem how i can create user-manager in mikrotik version 5.4
if i use mikrotik version 4.17
i use this command and working
/tool/user-manager/user/add=subscriber=subscriber=name= user_m=password=pass_m=uptime-limit=1d=add-credit=1d


but if i user in mikrotik version 5.4 is not working
/tool/user-manager/user/add=customer=mikrotik1=username=test1=password=t1=copy-from=user1d

i already create the profile but still not working


please help me
 
AlArenal
Member Candidate
Member Candidate
Posts: 131
Joined: Thu Aug 01, 2013 5:24 pm
Location: Iserlohn, Germany

Re: v6.2 released

Wed Aug 28, 2013 11:40 am

@ widarta

You should post it in one (!) thread where it belongs or - if there is no suitable existing thread - open a new one in a suitable sub-forum. Your post has nothing to do with Mikrotik news or RouterOS 6.2 ;-)
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: v6.2 released

Wed Aug 28, 2013 11:47 pm

For those using 6.3RC1, new release out 28/8/2013 12:32:24

change since the 22/08:
*) console - added '/console clear-history' command that clears command-line
history for all users, requires 'policy' policy;
*) sstp - limit packet queue for each device;
*) RB2011L - fixed occasional gigabit switch-chip lockup;
*) user manager - will warn on 1MB and stop before reaching minimum of 500KB disk space;
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
AlArenal
Member Candidate
Member Candidate
Posts: 131
Joined: Thu Aug 01, 2013 5:24 pm
Location: Iserlohn, Germany

Re: v6.2 released

Thu Aug 29, 2013 12:19 am

Ah great!

The only thing I don't get is why this is not called RC2 as it is clearly a new iteration.
 
napismizpravu
Member Candidate
Member Candidate
Posts: 135
Joined: Sat Apr 09, 2011 1:27 pm
Location: czech

Re: v6.2 released

Thu Aug 29, 2013 12:43 am

6.3RC1, new release out 28/8/2013 12:32:24

still not working netwatch,scheduler

http://forum.mikrotik.com/viewtopic.php ... 02#p379102
 
ddejager
Member Candidate
Member Candidate
Posts: 109
Joined: Tue Oct 18, 2011 5:13 am

Re: v6.2 released

Thu Aug 29, 2013 3:55 am

I observe the same problem on my RB2011
Hello,

just upgraded 6.1 to 6.2 on SXT 2nD r2. If I run Winbox (checked on version 2.2.18), connect and then click "Quick set", then the quick set window appears but just one second later winbox get closed completely. This wasn't present on 6.1. It is 100% reproducible on my PC.

best regards

Remek
 
ddejager
Member Candidate
Member Candidate
Posts: 109
Joined: Tue Oct 18, 2011 5:13 am

Re: v6.2 released

Thu Aug 29, 2013 3:59 am

I don't see this problem on my RB2011. Switch #1 is identified as Atheros 8327
Still have unknown switch type on switch #1 on the RB2011.
 
ddejager
Member Candidate
Member Candidate
Posts: 109
Joined: Tue Oct 18, 2011 5:13 am

Re: v6.2 released

Thu Aug 29, 2013 4:10 am

After upgrading to 6.2 all my INPUT firewall rules disappeared.
Hi,
i have RB2011UAS-2HnD-IN, firmware 3.08, after upgrade to ver. 6.2 my device/system losing firewall rule and dhcp server is deactiveting (avery reboot or 10 minutes). I did faktory reset and same result.
After downgrad to 6.1 is firewal and dhcp ok.

Some one with same experience?
 
widarta
just joined
Posts: 17
Joined: Tue Aug 27, 2013 6:13 pm

Re: v6.2 released

Thu Aug 29, 2013 6:24 am

i'm sorry i realy need help now.
can i know where i can find the command for api in mikrotik 6.3?
like /tool/user-manager/user/add comandblablablalbablab
 
User avatar
vadimbn
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sun Aug 25, 2013 6:41 pm
Location: Russia, Berdsk
Contact:

Re: v6.2 released

Thu Aug 29, 2013 2:11 pm

I'm sorry if it was already described, but ssh client in the version 6.2 does not work properly. When i trying to connect with my linux servers from a mikrotik's ssh session using ssh client and my publik dsa key, the new ssh session hung. SSH-Client work properly in version 5.25 for example. Fix it please in future.
Veni. Vidi. Feci.
RBSXTLTE3-7, CRS326-24G-2S+RM, RB850Gx2, RBMRTG, RB1100AHx4, RB750Gr3, RBD52G-5HacD2HnD-TC, Woobm-USB
 
dzieva
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Fri Mar 25, 2011 4:51 pm
Location: Iguassu Falls, Brasil

Re: v6.2 released

Fri Aug 30, 2013 2:52 am

Attention danger.

I updated to 6.3 from the 6.3rc1 four rbs, three caught, only to return with netinstall.

01 rb711 no problem.
01 rb711 crash, was necessary netinstall.
01 rb600a crash, was necessary serial + netinstall.
01 rb333 chash, not yet managed to recover.

Stay tuned with update he is spoiling rbs.

Att.
Dzieva.
 
User avatar
grin
just joined
Posts: 16
Joined: Thu Nov 24, 2011 3:33 am
Location: Hungary

CCR stable firmware?

Fri Aug 30, 2013 11:20 am

Now that v6.2 was released and the download links upgraded on the MT website I wonder which is the stable firmware for CCRs (definitely not v6.2)? v6.1? Is it available somehow or do I have to find someone who already posesses it?

(It have shipped with v6.0rc14, I had no bad experiences with it in the past.)
 
autostoper76
Frequent Visitor
Frequent Visitor
Posts: 72
Joined: Sat Apr 14, 2012 12:13 pm
Location: Serbia- Belgrade
Contact:

Re: v6.2 released

Fri Aug 30, 2013 9:18 pm

 
dzieva
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Fri Mar 25, 2011 4:51 pm
Location: Iguassu Falls, Brasil

Re: v6.2 released

Sat Aug 31, 2013 3:17 am

Attention danger.

I updated to 6.3 from the 6.3rc1 four rbs, three caught, only to return with netinstall.

01 rb711 no problem.
01 rb711 crash, was necessary netinstall.
01 rb600a crash, was necessary serial + netinstall.
01 rb333 chash, not yet managed to recover.

Stay tuned with update he is spoiling rbs.

Att.
Dzieva.
With the RB333 was the same, was necessary serial + netinstall v6.3.
ERROR: no system package found!

Think, update is very risky.

Att.
Dzieva.
You do not have the required permissions to view the files attached to this post.
 
napismizpravu
Member Candidate
Member Candidate
Posts: 135
Joined: Sat Apr 09, 2011 1:27 pm
Location: czech

Re: v6.3

Sat Aug 31, 2013 3:40 am

RouterOS 6.3 Build Time Aug/30/2013 13:25:42 RB433UAH hours CPU 100% http://demo2.mt.lv/graphs/cpu/

Image

in my RB433UAH build Aug/30/2013 08:26:33 processor without load (netwatch,scheduler works)
 
mrScamp
just joined
Posts: 7
Joined: Mon Dec 26, 2011 9:11 pm

Re: v6.2 released

Sun Sep 01, 2013 12:26 am

Im running 6.2 on x86 with dual Intel PT Server adapter,
currently having issues with simple queues.
When any type of Simple Queue is added, network throutput for the traffic limited by the queue degrades enourmously, transfer rate is down below the value set in queue settings. For example, speedtest.net showing not more than 2Mbps when queue is set at 20Mbit/s, sometimes link is so unstable that the measurement cannot start at all.
Browsing is affected badly, single-threaded file downloads suffer too, starting at 100Kbytes/s and stalling later.
I have tested such kinds of queues as sfq, pcq and pfifo, result is the same.
The issue affects the queues having IP address as a target. When a queue is applied to PPP interface, it works as expected.
The same queues set up on RB2011 work great, so I think the described proble is x86-specific.
 
infused
Member
Member
Posts: 314
Joined: Fri Dec 28, 2012 2:33 pm

Re: v6.3

Sun Sep 01, 2013 1:13 pm

RouterOS 6.3 Build Time Aug/30/2013 13:25:42 RB433UAH hours CPU 100% http://demo2.mt.lv/graphs/cpu/

Image

in my RB433UAH build Aug/30/2013 08:26:33 processor without load (netwatch,scheduler works)
your router is open. I suggest setting a password.
 
mrScamp
just joined
Posts: 7
Joined: Mon Dec 26, 2011 9:11 pm

Re: v6.2 released

Sun Sep 01, 2013 1:46 pm

Updated to 6.3, still experiencing the simple queues issue.
Queue trees work fine.
 
andriys
Forum Guru
Forum Guru
Posts: 1359
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: v6.3

Sun Sep 01, 2013 2:38 pm

RouterOS 6.3 Build Time Aug/30/2013 13:25:42 RB433UAH hours CPU 100% http://demo2.mt.lv/graphs/cpu/

Image

in my RB433UAH build Aug/30/2013 08:26:33 processor without load (netwatch,scheduler works)
your router is open. I suggest setting a password.
That's one of the public demo routers. It is expected to be open. :)
 
maara
newbie
Posts: 44
Joined: Fri Jun 10, 2011 8:42 am

Re: v6.2 released

Sun Sep 01, 2013 9:33 pm

I am getting very short isp dropout (ETH1) on 6.2 when a computer connected over lan is turned on. No error in the log, but ie. connected vpn to work from a laptop drops out ALWAYS when a desktop computer which is connected over LAN (ETH3) is turned on....
 
User avatar
ohara
Member
Member
Posts: 372
Joined: Mon Jun 13, 2011 11:30 pm
Location: Warsaw

Re: v6.2 released

Sun Sep 01, 2013 10:17 pm

I am getting very short isp dropout (ETH1) on 6.2 when a computer connected over lan is turned on. No error in the log, but ie. connected vpn to work from a laptop drops out ALWAYS when a desktop computer which is connected over LAN (ETH3) is turned on....
I have raised a similar issue with Mikrotik support few days ago.
 
JEFcz
just joined
Posts: 6
Joined: Sun Sep 01, 2013 11:27 pm

Re: v6.2 released

Sun Sep 01, 2013 11:44 pm

Attention danger.

I updated to 6.3 from the 6.3rc1 four rbs, three caught, only to return with netinstall.

01 rb711 no problem.
01 rb711 crash, was necessary netinstall.
01 rb600a crash, was necessary serial + netinstall.
01 rb333 chash, not yet managed to recover.

Stay tuned with update he is spoiling rbs.

Att.
Dzieva.
Hi, you attemp to update production boards? Simply, board was freshly booted before update or have some uptime? Some of my boards crashed too when trying to update to version 6.xx and also 5.2x. But what works for me is:
1) Reboot
2) Immediately after boot upload update packages
3) Reboot (Update)
Maybe just a piece of luck, maybe solution. Just try it this way.
 
JEFcz
just joined
Posts: 6
Joined: Sun Sep 01, 2013 11:27 pm

Re: v6.2 released

Sun Sep 01, 2013 11:49 pm

I am getting very short isp dropout (ETH1) on 6.2 when a computer connected over lan is turned on. No error in the log, but ie. connected vpn to work from a laptop drops out ALWAYS when a desktop computer which is connected over LAN (ETH3) is turned on....
If you have defined ANY bridge interface, try to set them admin-mac.
 
User avatar
grin
just joined
Posts: 16
Joined: Thu Nov 24, 2011 3:33 am
Location: Hungary

Re: v6.2 released

Mon Sep 02, 2013 11:48 am

 
maara
newbie
Posts: 44
Joined: Fri Jun 10, 2011 8:42 am

Re: v6.2 released

Mon Sep 02, 2013 1:27 pm

I am getting very short isp dropout (ETH1) on 6.2 when a computer connected over lan is turned on. No error in the log, but ie. connected vpn to work from a laptop drops out ALWAYS when a desktop computer which is connected over LAN (ETH3) is turned on....
If you have defined ANY bridge interface, try to set them admin-mac.
Yes - ETH2, ETH3 and Wireless are under one bridge. ETH1 which leads to isp is not bridged.
If I understand well, I should set the admin-mac - but for what value? should I make a random mac and put it there?? Does it also mean to set "auto-mac" to no?
 
dzieva
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Fri Mar 25, 2011 4:51 pm
Location: Iguassu Falls, Brasil

Re: v6.2 released

Mon Sep 02, 2013 5:38 pm

Attention danger.

I updated to 6.3 from the 6.3rc1 four rbs, three caught, only to return with netinstall.

01 rb711 no problem.
01 rb711 crash, was necessary netinstall.
01 rb600a crash, was necessary serial + netinstall.
01 rb333 chash, not yet managed to recover.

Stay tuned with update he is spoiling rbs.

Att.
Dzieva.
Hi, you attemp to update production boards? Simply, board was freshly booted before update or have some uptime? Some of my boards crashed too when trying to update to version 6.xx and also 5.2x. But what works for me is:
1) Reboot
2) Immediately after boot upload update packages
3) Reboot (Update)
Maybe just a piece of luck, maybe solution. Just try it this way.
I'll try it the next time.

Thanks.
 
JEFcz
just joined
Posts: 6
Joined: Sun Sep 01, 2013 11:27 pm

Re: v6.2 released

Mon Sep 02, 2013 6:12 pm

Yes - ETH2, ETH3 and Wireless are under one bridge. ETH1 which leads to isp is not bridged.
If I understand well, I should set the admin-mac - but for what value? should I make a random mac and put it there?? Does it also mean to set "auto-mac" to no?
Easiest way is to use actual mac-address of bridge as admin-mac. Admin-mac SHOULD BE, and present mac-addres IS, one of hardware MAC of bridge members. So present mac-address is HW MAC of ETH2 or ETH3 or WLAN1. Just copy it to admin-mac. After you set admin-mac, auto-mac will be "no" automatically.
But be careful, if you set admin-mac for ex. as MAC of ETH3 and in future will be ETH3 removed from bridge, you must also change admin-mac of bridge to ETH2, etc.
 
peterdoo
just joined
Posts: 5
Joined: Mon Apr 11, 2011 3:32 pm

Re: v6.2 released

Tue Sep 03, 2013 6:29 pm

I have upgraded RB750G from 5.x to 6.2.

While in 5.x the following worked OK:
:if ([:typeof $ddnslastip] = nil) do=

in 6.2 the condition is never true. It only works using "nil" instead of nil:
:if ([:typeof $ddnslastip] = "nil") do=

Many scripts stop working because of this. In another thread someone wrote:
"FYI in 6.2 it is "nil" since it is a global, but it is "nothing" <= 6.1 and >= 6.3."

Does this mean that .typeof behaves different in almost any 6.x version?
 
DirectX9
newbie
Posts: 48
Joined: Sat Jun 18, 2011 12:48 pm
Location: RU

Re: v6.2 released

Tue Sep 03, 2013 6:37 pm

Allready 6.3 released. Very nice DHCP settings
DirectX9
 
abucan
just joined
Posts: 4
Joined: Tue Oct 11, 2011 10:09 pm
Location: Croatia

Re: v6.2 released

Tue Sep 03, 2013 7:17 pm

I upgraded my RB750G to 6.2 and everything is working fine (30 days since the upgrade).

The only thing that is strange is that in the System > Resources under Sector Writes Since Reboot it states only 930 and rising. Then I logout and connect in 3 days time, the number is just a little higher: 970. If I stay on this page for a minute, the number increases way faster. It's 1004 now. So If I look at it, the number rises, but if I don't look at it, it rises too slow.

Is this a bug or a feature (Schrödinger's cat feature)?
 
efaden
Forum Guru
Forum Guru
Posts: 1711
Joined: Sat Mar 30, 2013 1:55 am
Location: New York, USA

Re: v6.2 released

Tue Sep 03, 2013 7:56 pm

Allready 6.3 released. Very nice DHCP settings
6.3 is released? As in the final version?

Sent from my SCH-I545 using Tapatalk 4
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: v6.2 released

Tue Sep 03, 2013 11:52 pm

BUG REPORT

Platerform: 1100AHx2
Router OS: 6.3 30/09

Ethernet link in 10Mbits is not possible in Full Duplex. fixed manually without autoneg. both side for sure.

Working OK in 5.25 & 6.2
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
User avatar
vadimbn
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sun Aug 25, 2013 6:41 pm
Location: Russia, Berdsk
Contact:

Re: v6.2 released

Wed Sep 04, 2013 8:03 am

Renew changelog, please.... On release page it stopped at 6.2 version.
Veni. Vidi. Feci.
RBSXTLTE3-7, CRS326-24G-2S+RM, RB850Gx2, RBMRTG, RB1100AHx4, RB750Gr3, RBD52G-5HacD2HnD-TC, Woobm-USB

Who is online

Users browsing this forum: freemannnn, mkx, swheeler, Xmqorebbjqjnxv and 33 guests