Community discussions

 
User avatar
kometchtech
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

RB912UAG-5HPnD-OUT not working!

Sun Sep 08, 2013 6:55 pm

I bought the RB912UAG-5HPnD-OUT, ​​but it is a situation that does not work well.

In the form you are using PoE Injector the RB912UAG-5HPnD-OUT, you connect the AC power,
it is connected to a PoE Port of RB951G-2HnD, but the power LED RB912UAG-5HPnD-OUT does not light.

Is this a failure?

The power LED on the PoE Injector is a state that is lit.

Best regards
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS
 
haik01
Member
Member
Posts: 406
Joined: Sat Mar 23, 2013 10:25 am
Location: Netherlands

Re: RB912UAG-5HPnD-OUT not working!

Mon Sep 09, 2013 9:14 pm

It should be connected to the Eth 1 (or LAN1). If nothing happens (no LED goes on etc...) return for a RMA to the supplier.
 
User avatar
kometchtech
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

Re: RB912UAG-5HPnD-OUT not working!

Mon Sep 09, 2013 9:19 pm

Hi there
Thanks for the information.

I try to connect to Eth1, but the situation did not improve.
So, I decided to RMA negotiating with dealers.

Best regards
It should be connected to the Eth 1 (or LAN1). If nothing happens (no LED goes on etc...) return for a RMA to the supplier.
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB912UAG-5HPnD-OUT not working!

Tue Sep 10, 2013 1:10 pm

Did you connect the PoE correctly? See 1:58 on this video: https://www.youtube.com/watch?v=-KNo1B7K-YY#t=121
No answer to your question? How to write posts
 
User avatar
kometchtech
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

Re: RB912UAG-5HPnD-OUT not working!

Tue Sep 10, 2013 2:03 pm

hi, normis

The description of how to connect, thank you.
As long as you see this, I was mistaken about the connection method.

However, you are in that you have to exchange correspondence as the RMA dealer.

So you no doubt next time.
I would like to thank the appropriate advice.

Best regards
Did you connect the PoE correctly? See 1:58 on this video: https://www.youtube.com/watch?v=-KNo1B7K-YY#t=121
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS
 
InoX
Forum Guru
Forum Guru
Posts: 1963
Joined: Tue Jan 09, 2007 6:44 pm

Re: RB912UAG-5HPnD-OUT not working!

Wed Sep 11, 2013 12:47 am

:lol: :lol: :lol:
You do not have the required permissions to view the files attached to this post.
 
User avatar
kometchtech
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

Re: RB912UAG-5HPnD-OUT not working!

Wed Sep 11, 2013 1:05 am

I was connected as shown in the image, but the power does not enter, it did not work.
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS
 
scampbell
Trainer
Trainer
Posts: 458
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: RB912UAG-5HPnD-OUT not working!

Wed Sep 11, 2013 6:58 am

That'll sure do it :lol:

Also be sure when testing that your Ethernet cable has all 8 wires connected (look at RJ45). Some inexpensive cables (shipped with cheap soho 10/100 routers for example) only have 4 wires so will not work for PoE.
 
User avatar
kometchtech
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

Re: RB912UAG-5HPnD-OUT not working!

Wed Sep 11, 2013 7:09 am

I've tried the cable of category 5e something of this, but none was also no good.
That'll sure do it :lol:

Also be sure when testing that your Ethernet cable has all 8 wires connected (look at RJ45). Some inexpensive cables (shipped with cheap soho 10/100 routers for example) only have 4 wires so will not work for PoE.
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS
 
scampbell
Trainer
Trainer
Posts: 458
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: RB912UAG-5HPnD-OUT not working!

Sat Nov 30, 2013 2:07 am

I was connected as shown in the image, but the power does not enter, it did not work.
In case anyone did not understand - the image is how NOT to connect the cable :-)

Power to Mikrotik is supplied via the socket connecter of the adapter using an additional RJ45 cable.
 
User avatar
kometchtech
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Sat Jun 15, 2013 4:25 am
Location: Japan
Contact:

Re: RB912UAG-5HPnD-OUT not working!

Sat Nov 30, 2013 2:11 am

Hi,

As you say, how to connect the cable seems to be bad.
We're now eliminated this problem.

Best regards
I was connected as shown in the image, but the power does not enter, it did not work.
In case anyone did not understand - the image is how NOT to connect the cable :-)

Power to Mikrotik is supplied via the socket connecter of the adapter using an additional RJ45 cable.
--
Routerboard Users Group JP
http://www.rb-ug.jp/
CCR1009-8G-1S-1S+, RB750Gr3, CRS226-24G-2S+, RB850Gx2, RB960PGS, CRS317-1G-16S+,
RB2011UAS, CRS125-24G-1S, RB962UiGS-5HacT2HnT, CRS212-1G-10S-1S+, RB3011UiAS

Who is online

Users browsing this forum: No registered users and 29 guests