Community discussions

 
obiseba
just joined
Topic Author
Posts: 1
Joined: Thu Oct 31, 2013 11:59 am

Webfig: Error 406: Not Acceptable

Thu Oct 31, 2013 12:12 pm

Hello,
I have problem with remote access by Webfig, after i put login and pass i recived: Error 406: Not Acceptable. In local network everything going ok, i don't have problem with webfig access.
My firewall have rules with input chain to port 80 and also input remote source IP.

Hardware: RB951Ui-2HnD
Package Versions: 6.5
 
tiler
just joined
Posts: 1
Joined: Sun Nov 17, 2013 7:54 pm

Re: Webfig: Error 406: Not Acceptable

Sun Nov 17, 2013 7:59 pm

I have the same issue.
On one device (RB751G) the remote access to the webfig works fine but one another one (RB495G) with the similar firewall other setting I have "Error 406: Not Acceptable".
 
Spaceath
just joined
Posts: 4
Joined: Sat Oct 27, 2012 3:20 pm

Re: Webfig: Error 406: Not Acceptable

Wed Oct 01, 2014 6:50 pm

any news?

i have the same problem...
i want to login to webfig through cisco clientless vpn but i get the 406 error..
 
thomasbaun
just joined
Posts: 2
Joined: Tue Jun 10, 2014 1:19 pm

Re: Webfig: Error 406: Not Acceptable

Mon Dec 28, 2015 1:02 pm

Same problem on RB1100.
I see this consistently on 5 different locations.
 
p3rad0x
Long time Member
Long time Member
Posts: 603
Joined: Fri Sep 18, 2015 5:42 pm
Location: South Africa
Contact:

Re: Webfig: Error 406: Not Acceptable

Wed Dec 30, 2015 1:08 pm

Hi,

Did you try logging in with winbox to see if it works correctly?
There you go then you touched something ;-) : it only takes a change in wind direction to screw with your nat :-)
 
Yekver
just joined
Posts: 17
Joined: Fri Jan 31, 2014 9:47 pm

Re: Webfig: Error 406: Not Acceptable

Thu Feb 04, 2016 7:37 pm

Hi!
Is there any update on this issue?
I have this error when you trying to connect my mikrotik sxt 5hnd via remote ip address
 
dareru
newbie
Posts: 28
Joined: Wed Dec 16, 2015 6:43 pm

Re: Webfig: Error 406: Not Acceptable

Wed Oct 05, 2016 3:25 pm

The problem is in your browser. Try using Internet Explorer instead.

Who is online

Users browsing this forum: No registered users and 25 guests