Community discussions

 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Tue Feb 11, 2014 6:03 pm

Hi Everyone,

I'm trying without any success to turn an RB951-2n into a WISP client that will NAT not only the Ether ports but also as a Wi-Fi AP, too. I'm just doing this as proof-of-concept and to further my knowledge of RouterOS.

I've done this with TP-Link products, but I'm really having a problem with RouterOS.

I have the RB successfully joining the Wi-Fi network as a station and NATing that to the Ether ports, but when I add a Virtual AP, I never see this Wi-Fi network advertised...

I should be able to split the radio time against station and AP mode, right? I thought I read somewhere in the Wiki or Forums a while back that this was possible, but I can't find it now...

Here is my config. Hopefully someone can point out where I'm going wrong?
# jan/02/1970 01:12:44 by RouterOS 6.9
# software id = YI5R-G61U
#
/interface bridge
add l2mtu=1598 name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no l2mtu=2290 mode=\
    station-bridge ssid=Magrathea wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=TravelNet supplicant-identity=""
/interface wireless
add disabled=no mac-address=D6:CA:6D:A3:9F:F5 master-interface=wlan1 name=\
    wlan2 security-profile=Travelnet ssid=TravelNet wds-cost-range=0 \
    wds-default-cost=0
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d
/ip pool
add name=dhcp_pool1 ranges=192.168.88.100-192.168.88.200
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp1
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/ip address
add address=192.168.88.1/24 interface=ether1 network=192.168.88.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=wlan1
/ip dhcp-server network
add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1 \
    netmask=24
/ip firewall filter
add chain=input protocol=icmp
add chain=input connection-state=established
add chain=input connection-state=related
add action=drop chain=input in-interface=wlan1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/ip upnp
set allow-disable-external-interface=no enabled=yes
/ip upnp interfaces
add interface=bridge1 type=internal
add interface=wlan1 type=external
/system leds
set 0 interface=wlan1
/system routerboard settings
set cpu-frequency=400MHz
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1
add interface=ether2
add interface=ether3
add interface=ether4
add interface=ether5
add interface=wlan1
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether1
add interface=ether2
add interface=ether3
add interface=ether4
add interface=ether5
add interface=wlan1
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Tue Feb 11, 2014 7:30 pm

Well I've discovered that the Virtual AP SSID is only advertised/broadcast with the main wlan1 is set to "ap bridge" mode. If I set wlan1 to "station" or "station pseudobridge" it seems Virtual AP is disabled.

Is this by design? Is there some way around it? What am I missing?

Seems like with all of features of RouterOS that it should be able to do what I'm trying... Especially if a $35 TP-Link can... ugh. :-/
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Wed Feb 12, 2014 7:06 pm

Alright, I'm giving up.

Here's what I've been able to determine:
  • RB can only connect to non-RB WiFi AP when Wireless mode set to "station" or "station bridge" (other modes try to negotiate WDS).
  • When in "station" or "station bridge" mode, the Virtual AP function doesn't work (the SSID is never broadcast).
Therefore, without having two radios, I cannot do what I wanted. I will submit a ticket to MikroTik to request the feature.

Here's an example use case:

Hotel WiFi usually require a password through its hotspot gateway. Google Chromecast does not have a web browser, nor can you control it without being on the same IP subnet with another device (computer, tablet, phone). Therefore you cannot connect the Chromecast to hotel WiFi and control it, because the hotel sees the Chromecast MAC address as a unique device of course, and the Chromecast has no way to authenticate through the hotspot gateway.

Solution 1: clone the Chromecast MAC address with another device temporarily so authenticate against the hotspot gateway. This is cumbersome, especially when you need to renew the authentication every so often.

Solution 2: configure a router to join the hotel WiFi, and also serve a different WiFi AP for devices to connect such as Chromecast, computer, phone, tablet, etc. This presents a single MAC address to the hotel hotspot gateway, and so a device with web browser can authenticate once and all other devices can then use the connection. It seems ROS (as of v6.9) is not capable of operating in this mode (with a single radio). It can NAT the WiFi station mode to the Ether ports successfully, but it cannot simultaneously join an 802.11 WiFi network in station mode and also operate in a separate AP (Virtual AP) mode to serve stations. I have confirmed that the that TP-Link MR3020 works for this use case in the WISP mode (and Chromecast through it was a success) and is US$35.

Hopefully MikroTik can add this functionality to a future release of ROS!
 
programmergr
just joined
Posts: 2
Joined: Sun Jun 01, 2014 6:41 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Sun Jun 01, 2014 6:43 pm

Did you find any solution? Because also i need it this mode......as WISP mode.
 
programmergr
just joined
Posts: 2
Joined: Sun Jun 01, 2014 6:41 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Sun Jun 01, 2014 7:00 pm

Did you find any solution?
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Mon Jun 02, 2014 3:47 pm

Sadly, nothing yet. This is one of a few small features I'm missing in order for RouterOS to be a complete replacement for every type of router & firewall I use.

For now, when WISP is needed, I have to resort to crappy, low-powered, cheap TP-Link pocket routers. For Chromecast specifically, I like the 3040 model because it has a built-in battery (replaceable, even!) and is still USB-powered. It works great in the hotel rooms.

TP-Link uses Atheros SoC just like RouterBoard, so the missing feature is really RouterOS software implementation.

If RouterOS would add "WISP" station + AP mode, and OpenVPN "Road Warrior" config support, I could use it for everything!
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Mon Jun 02, 2014 5:26 pm

You can use AP bridge mode and add a WDS link (virtual interface) that connects to another AP. Than add virtual AP for connecting the clients. Routing/bridging is possible as wds link is independent interface to virtual AP from the L2/L3 point of view because they have their own mac addresses and ip addresses.

Have you tried such scenario?
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Mon Jun 02, 2014 5:30 pm

You can use AP bridge mode and add a WDS link (virtual interface) that connects to another AP. Than add virtual AP for connecting the clients. Routing/bridging is possible as wds link is independent interface to virtual AP from the L2/L3 point of view because they have their own mac addresses and ip addresses.

Have you tried such scenario?
I will try this out to be sure. But the main problem I think is that WDS is a proprietary implementation between vendors (not clear on whether this is the wireless/SoC implementation, or the OS/software implementation). I seem to have some luck getting non-RouterBoard Atheros-based SoCs to WDS-slave to Atheros-based RouterBoard, and vice-versa, but the WDS slave mode on RouterBoard will not attach to everything like a client/station would.
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Tue Jun 03, 2014 5:16 pm

jarda,

Unfortunately no luck. If I have the radio in AP Bridge mode, I can add a WDS subinterface but there doesn't seem to be any way to actually configure it for an SSID, channel, or security profile.

If I use Client WDS or Slave WDS modes, the wireless debug log complains that the other device is an AP instead of WDS, or that the RouterBoard wants "MT WDS" (proprietary).

If I configure the radio mode to any of the station bridge modes, it does successfully connect, but then the Virtual AP SSID is not broadcast.

I just tried this all again with 6.13 and it's the same behavior as the last time I tried (with 6.9). I'm using RB951-2n for this testing.

Alas, looks like it's still the cheapo TP-Link crap for now, or I have to buy a much more expensive RB912 and an extra radio card.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Tue Jun 03, 2014 5:23 pm

Not all manufacturer WDS modes are compatible.
You can try to use mode=ap-bridge and create a WDS interface to interconnect with your main AP. Then bridge together Wireless interface with WDS interface.
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Tue Jun 03, 2014 5:44 pm

Not all manufacturer WDS modes are compatible.
You can try to use mode=ap-bridge and create a WDS interface to interconnect with your main AP. Then bridge together Wireless interface with WDS interface.
I think I did try your suggestion. When I had the RB set to ap-bridge, using the same channel, SSID, and security profile as the other AP, the wireless debug log just said "disconnecting: extensive data loss".

Is it possible you can supply a sample configuration doing what you suggest to make sure I haven't missed something?
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Wed Jun 04, 2014 9:36 am

I can say nothing about wds conections between mikrotik and other devices, as I have not tried it.But it could be possible according to this statement (WDS should work with Ubiquiti and TP-Link, but from some reason it is thought that none can know that): http://forum.mikrotik.com/viewtopic.php ... 81#p427860

Anyway, I am using actually two omnitiks in wds link, both with their own wans, mutually backuping trhu wds and allowing to connect clients to VirtualAP on both of them. Each device is set as follows (exports from one side only, security profile data removed, ssids, macs and frequencies altered):

ros code

/interface wireless> export

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    antenna-gain=6 band=5ghz-a/n channel-width=20/40mhz-Ce country=\
    "MyCountry" disabled=no frequency=5300 frequency-mode=\
    regulatory-domain l2mtu=1600 mode=ap-bridge name=ath1 radio-name=MyAP01 \
    security-profile=MyAPWDS ssid="" wds-default-bridge=bridge1 \
    wds-ignore-ssid=yes wds-mode=static-mesh wireless-protocol=802.11 \
    wmm-support=enabled
add disabled=no l2mtu=1600 mac-address=02:0C:42:D9:01:01 master-interface=\
    ath1 name=MyAP01 security-profile=MyAP ssid=MyAP01 wds-cost-range=0 \
    wds-default-bridge=bridge1 wds-default-cost=0 wds-mode=static-mesh \
    wmm-support=enabled
/interface wireless wds
add disabled=no l2mtu=1600 master-interface=ath1 name=MyAP01-02 wds-address=\
    00:0C:42:DA:01:03
As you can see, there is one physical wifi, one virtualAP and one wds link. VirtualAP and wds link are members of bridge1. Physical interface is not in the bridge. It is used only for radio parameters settings, no data communication on it. WDS link does not need any SSID settings, its done via its peer mac address and frequency with the same security profile set on physical interface. Both devices have their own SSIDs on virtualAP, no ssid on physical interface and no ssid on wds.
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Thu Jul 03, 2014 1:44 am

I have two networks using WDS links between RouterBoards. No problems with them.

But when I'm in a foreign environment and I want to join the Wi-Fi network and broadcast my own AP, I apparently cannot do that with RouterOS unless the foreign Wi-Fi is Atheros/Ubnt/TP-Link and I can use WDS.

The $25 TP-Link can join a Wi-Fi network as a station (not WDS), simultaneously broadcast a separate AP network, and NAT between the two. They call this "WISP" mode, which is ambiguous of course. But the WISP interface (Wi-Fi station connection) works as a WAN connection and it does NAT on it. Typically works very well, but the devices have poor range and sometimes I have problems with the software not working right.

I'd very much prefer to use RouterOS/RouterBoard for all of my networking needs, LOL. I'm just trying to buy more products!
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Thu Jul 03, 2014 8:24 am

These wisp or universal repeater functions are really nice but I understand that mikrotik doesn't want to make such mode. It would bring another compatibility problems. It is always better to use two radios on different frequencies one as client and the other as ap. And for the interim period you can use some tplink or airlive. I am sure you will get rid of it soon.
If the device you want to be connected to is not yours, you should always negotiate and agree with its owner about the way how to cooperate. He can allow you to connect in the wds mode. Remember that with the connection mode you asked for you are just going to make interference to him. It's something you should not do.
 
akoni
just joined
Posts: 1
Joined: Sat Jan 24, 2015 6:03 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Sat Jan 24, 2015 6:09 pm

the new RB map2n travel router supports WISP AP.
sadly i still cant configure it properly.

hotel hotspot with only one user account --> reshare it with mikrotik rb AP
thats what we need.

anyone care to verify if map2n can repeater the hotspotgateway of hotels?
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Fri Mar 27, 2015 10:51 pm

I just tried again with my new hAP lite, RouterOS v6.27.

Still doesn't work. :-(

akoni@, why do you think this WISP Client mode is supported? The "WISP" QuickSet does not configure for the mode we're trying to implement here in this thread.
 
iakor
just joined
Posts: 9
Joined: Mon Apr 27, 2015 1:48 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Mon Apr 27, 2015 1:52 pm

Good day, everyone!

Does anybody got working configuration for simultaneously use of WiFi station & WiFi AP?

If so, please share your configuration.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Tue Apr 28, 2015 8:55 am

Normally router os does not allow to use the same radio as station and ap simultaneously. The only exception is to use WDS as PTP link to other WDS enabled device and bridge Ap mode (or virtual ap on it). This could successfully emulate something like simultaneous client+ap mode.

There is nothing like "Universal repeater" or "WISP repeater" mode available. Seems will never be as it is not necessary (recommendable) in normal networks.
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Tue Apr 28, 2015 8:58 am

Other vendors, such as TP-Link implement simultaneous station + AP mode in Atheros chipset. It is a very useful feature for, e.g., creating small AP cell in a hotel WiFi environment. The Atheros chipset supports it, so it would be nice if Router OS would implement.
 
iakor
just joined
Posts: 9
Joined: Mon Apr 27, 2015 1:48 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Tue Apr 28, 2015 9:07 am

Normally router os does not allow to use the same radio as station and ap simultaneously. The only exception is to use WDS as PTP link to other WDS enabled device and bridge Ap mode (or virtual ap on it). This could successfully emulate something like simultaneous client+ap mode.

There is nothing like "Universal repeater" or "WISP repeater" mode available. Seems will never be as it is not necessary (recommendable) in normal networks.
Good day!

I am confused that cheap device from other vendor (e.g. TP-Link MR3020) can do this and MT Not!

And i think it is usefull feature. For example - to use in hotels, airports where you will get connect for one device (with first time ad view) and retransmit (broadcast) to all my devices.

I saw many posts where peoples said that its possible, but i cant get working configs...

So if anybody did it, please share your config.

Thanks.
 
iakor
just joined
Posts: 9
Joined: Mon Apr 27, 2015 1:48 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Cli

Tue Apr 28, 2015 9:18 am

the new RB map2n travel router supports WISP AP.
sadly i still cant configure it properly.

hotel hotspot with only one user account --> reshare it with mikrotik rb AP
thats what we need.

anyone care to verify if map2n can repeater the hotspotgateway of hotels?
Good day!

I am trying to do this with mAP2N. But with no success.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Tue Apr 28, 2015 11:31 am

Normally router os does not allow to use the same radio as station and ap simultaneously. The only exception is to use WDS as PTP link to other WDS enabled device and bridge Ap mode (or virtual ap on it). This could successfully emulate something like simultaneous client+ap mode.

There is nothing like "Universal repeater" or "WISP repeater" mode available. Seems will never be as it is not necessary (recommendable) in normal networks.
Good day!

I am confused that cheap device from other vendor (e.g. TP-Link MR3020) can do this and MT Not!

And i think it is usefull feature. For example - to use in hotels, airports where you will get connect for one device (with first time ad view) and retransmit (broadcast) to all my devices.

I saw many posts where peoples said that its possible, but i cant get working configs...

So if anybody did it, please share your config.

Thanks.
I said, there is wds that could be used and it works. No need for any other mode. Think about the physics, you will find that using one radio in both situations simultaneously is not smart.

Such "cheap" devices are for dumb users that know nothing about networks or wireless. Yes, it just works. But network administrator should take care HOW it works and what it does...
 
marrold
Member
Member
Posts: 406
Joined: Wed Sep 04, 2013 10:45 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Thu Sep 03, 2015 2:46 am

Has there been any change on this? I'm not overly familiar with the back-end of wireless, but is it not possible to utilize 1 'chain' of a dual chain wireless interface as a 'station' and the other as an 'ap' ?

I have an RB2011

Thanks
I'm a SIP / VoIP engineer. Feel free to ask questions...
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Thu Sep 03, 2015 3:10 am

Has there been any change on this? I'm not overly familiar with the back-end of wireless, but is it not possible to utilize 1 'chain' of a dual chain wireless interface as a 'station' and the other as an 'ap' ?

I have an RB2011

Thanks
No, this question was answered multiply times before. One or two chains can work in Station or AP, but not both in the same time. So if work as Station, cant work as AP and backward.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Thu Sep 03, 2015 6:40 am

You cannot split chains of one radio into two independent radios.
 
solaoxo
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sun Oct 20, 2013 8:38 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Thu Sep 10, 2015 12:53 am

DD-WRT can do it, why not do it ros, post up to now no official staff reply ah.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Thu Sep 10, 2015 9:27 am

Not sure if ddwrt can do it as think that chain operation is done in hardware. But I might be wrong of course.
 
deanMKD1
Member
Member
Posts: 350
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Thu Sep 10, 2015 3:20 pm

The main problem is whick performances you will get is RB works in Station+AP mode. I tryed that on cheap TP-Link products (703N and 3020) but performances on other side are poor. Unstable network, ofter broke the internet (when massive network traffic are occured) etec..So maybe for that MT not implemented that feature in their ROS.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Thu Sep 10, 2015 8:45 pm

Wds is the only option if you don't want to use two radios or two devices. Try it and see.
 
kernelsanders
just joined
Posts: 2
Joined: Fri Oct 09, 2015 4:54 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Fri Oct 09, 2015 5:05 pm

I just received my Microtik Map 2N today as a replacement for my small OpenWRT gl.Inet router (similar to Tp-link 3020 but with two ethernet ports).

My main use case was to have a very capable portable router when I was traveling especially when at hotels with only wifi - to connect to one wifi point, and create another secure local wifi point. This is something that most openwrt routers based on AR9331 can do out of the box.

I was quite disappointed to find that you can't accomplish this with routerOS if you only have one antenna.

As more and more hotels drop ethernet support in favor of wifi, this feature is becoming indispensable for travellers.

I really hope that Mikrotik will look to add this feature really soon. If they would, this would make it the ultimate portable router. I was so excited by all the awesome professional features in RouterOS!

I'm doing a review of this router for a number of people in the digital nomad community, but I can't recommend it without this feature, unfortunately. For ultimate power, plus ease of use, plus flexibility under challenging variable connectivity environments I'll have to recommend an openwrt based router such as the http://www.gl-inet.com/gl-inet6416/
 
kernelsanders
just joined
Posts: 2
Joined: Fri Oct 09, 2015 4:54 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Tue Oct 13, 2015 4:28 pm

As a followup to work around the lack of WISP dual station/AP mode (which is supported under openwrt), I tried to install another wifi card through USB (using the USB-otg port).

However, I was surprise and again disappointed to find out that only a very limited set of USB wifi hardware is supported, and the two USB wifi dongles I had on hand weren't compatible (though were without much problems on openwrt).

I've purchased a compatible USB wifi card just so I can finish my network configuration and get more experience with the RouterOS platform

I don't mean to sound negative, but the closed-source nature of routeOS is certainly limiting the utility of the platform IMHO. Am I missing something? Is there some other way to get WISP Client mode to work correctly without two separate WIFI devices?
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Thu Oct 15, 2015 5:02 am

I wish it were a feature, too. But now that we have the ridiculously cheap hAP lite model, well I just buy two of them and rubberband them together. One in station bridge, and the other in AP NAT routing mode. Better performance anyway, and you could even pick the hAP model for higher-powered (full 1W) Wi-Fi in station-bridge mode for those more troublesome hotels, and have the best of both worlds.
 
jaytcsd
Member Candidate
Member Candidate
Posts: 288
Joined: Wed Dec 29, 2004 9:50 am
Location: Pittsboro IN
Contact:

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sun Oct 18, 2015 10:28 pm

I've been wanting this dual RF ability so I can use the motel wifi and use the Mikrotik as a VPN client so my traffic is protected.

I have not used the hAP or mAP, do you think the mAP would work in a back to back config like you are going to do with the hAP?
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Mon Oct 19, 2015 12:41 am

Of course. All Routerboards can do this.
 
seaman29
just joined
Posts: 6
Joined: Sat Dec 21, 2013 4:56 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sun Dec 27, 2015 6:48 pm

Hello everyone! Did you ever configure authentication in WISP station mode where Mikrotik is WISPr client?
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Fri Jan 29, 2016 7:42 pm

IT'S HAPPENING!

http://forum.mikrotik.com/viewtopic.php ... ep#p518473

RouterOS 6.35rc1 has a new wireless-rep package for Station+AP mode!

Documentation still lacking, and unsure if *all* chipsets, or just a subset, will support this.
 
notToNew
Member Candidate
Member Candidate
Posts: 148
Joined: Fri Feb 19, 2016 3:15 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Mon Feb 22, 2016 12:28 pm

Using a hAP ac lite works as well. There are 2 build in radios (2.4 and 5GHz).
My Cellphone connects to both of them, so i use one for the hotel-wifi and connect my devices to the other radio! Great device for this!

I also thested the new 6.35rc12: works as well for most cases, could use it with win10 and android, but could not connect an old WinXP-Client. I don't mind, as the solution above works with WinXP as well!
--------------------------------------------------------------------------------------------
CCR1036-12G-4S, several 952Ui-5ac2nD, ...
 
iakor
just joined
Posts: 9
Joined: Mon Apr 27, 2015 1:48 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Fri Feb 26, 2016 9:18 am

IT'S HAPPENING!

http://forum.mikrotik.com/viewtopic.php ... ep#p518473

RouterOS 6.35rc1 has a new wireless-rep package for Station+AP mode!

Documentation still lacking, and unsure if *all* chipsets, or just a subset, will support this.
On RB951G-2HnD & RB951Ui-2HnD it works like i want!!!
Master interface AP bridge & Virtual AP like station (or vice versa). One interface is WiFi ISP, another - my LAN SSID.
One tip - the same channel will be used.
 
iakor
just joined
Posts: 9
Joined: Mon Apr 27, 2015 1:48 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Thu Mar 17, 2016 10:43 pm

With current version 6.35rc31 (testing) (also with previous versions from rc21) on mAP-2n there is a problem:

With wireless-rep package WiFi connection to Router unstable - some pings are lost. Winbox and Internet disconnects some time. WiFi connection to the router is not torn, there are no any "wireless" messages in log.
It does not matter whether the Internet connected or not (and which type is used for internet connection).

With wireless-fp connection to router is more stable - all the configuration totally is the same (internet connection not on WiFi).
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Fri Mar 18, 2016 12:05 am

I haven't had the problem, but I haven't used it on mAP.

In order to do simultaneous station + AP you will need wireless-rep package. The earlier wireless packages do not support this operating mode, and when I've tried in the past the station will work but not broadcast any AP when a Virtual AP is configured on top.
 
iakor
just joined
Posts: 9
Joined: Mon Apr 27, 2015 1:48 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sat Mar 19, 2016 12:31 pm

I haven't had the problem, but I haven't used it on mAP.

In order to do simultaneous station + AP you will need wireless-rep package. The earlier wireless packages do not support this operating mode, and when I've tried in the past the station will work but not broadcast any AP when a Virtual AP is configured on top.
Good day!

I know what you are talking about.

But I'm talking about something else: There are next packages in new release: wireless-rep and wireless-fp.
With wireless-rep you can set your wifi to station & ap in the same time (with virtual).
I tried this mode (and package). It's do whats i need.

But I noticed that in this mode (more correctly with this package) i have trouble with connection to router - time after time connection is interrupted (i can not ping, winbox disconnects after less then 10 min), but wifi is not (i did not see any messages with "wireless" in log).
I tried to understand root cause:
I did reconfigure my router - WiFi interface configured only like AP (internet is on ethernet interface) - i still gots disconnects from WiFi.
I do not change configuration of the router, but disabled wireless-rep package and enabled wireless-fp package - and WiFi becomes stable (i did not lost pings, winbox connected a long time.)

So, i think that there are some bugs in wireless-rep package.

Thanks.
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sat Mar 19, 2016 3:08 pm

It's still under test and development, with new updates released sometimes multiple times per day.

I suggest you enable debug prefix for wireless logging to see more information about disconnects. Upgrade often, too. And when you have the disconnect problem, post in the forum topic for the release candidate, and be sure to also generate the supout file and email to support so they can investigate.
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sun Apr 10, 2016 11:11 pm

Took me a while to get around to it, but here's the config I'm using successfully for this setup. Feel free to use and modify as-needed!

https://docs.google.com/document/d/1gdy ... YnDcLFv6aU
 
SoN9ne
just joined
Posts: 1
Joined: Wed Apr 20, 2016 8:58 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Wed Apr 20, 2016 9:03 am

Took me a while to get around to it, but here's the config I'm using successfully for this setup. Feel free to use and modify as-needed!

https://docs.google.com/document/d/1gdy ... YnDcLFv6aU

I tried to use this but it has some typos and seems to be missing some settings. I am really interested in this setup as I am trying to do a very similar thing. I am trying to connect to a wifi router from the club house to my house. I have permission to do this but I do not have access to the other routers setup. I have the credentials but that's it. I believe this will solve my issue.I have this router and I just updated it to 6.35.

I was able to set it up to connect to the wifi and I can plug into my router to access the internet but I cannot get my VirtualAP to broadcast (when using station pseudobridge on wlan1). When I use ap bridge I can get my VirtualAP to broadcast but it breaks my connection to the clubhouse. Any suggestions?
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Wed Apr 20, 2016 6:45 pm

There are no typos; this was a copy & paste from a running config export.

What model of RouterBoard are you using? If you're not using the exact same model, you will need to make adjustments to the script.

And if you have not updated to the new RouterOS v6.35, and enabled the new wireless-rep package, this config won't work.
 
biland
just joined
Posts: 19
Joined: Thu Jan 26, 2012 1:01 pm
Location: tuxtepec, mexico
Contact:

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Tue Apr 26, 2016 10:11 am

6.35 has repeater mode now
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Tue Apr 26, 2016 3:15 pm

Yes, my config was built using 6.35rc and applies also to the current release of 6.35. You still need to activate the new wireless-rep package per my instructions as it's not the default wireless package yet.
 
cutty
just joined
Posts: 2
Joined: Fri May 06, 2016 4:15 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Fri May 06, 2016 4:22 am

I tried this script yesterday on a hAP-Lite. Obviously the 5GHz part didn't work as the radio is only 2GHz but other than that it worked ok.

The only issue I have is that the virtual ap stops working the the wan ap client is not connected. Is there a way to keep the inside ap operational so that registered devices can still communicate with each other when the wan ap client is down?
 
User avatar
pukkita
Trainer
Trainer
Posts: 2984
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Mon May 09, 2016 1:31 pm

Which ROS and firmware versions are you using? Are you using CAPsMAN? that is not normal...
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
cutty
just joined
Posts: 2
Joined: Fri May 06, 2016 4:15 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Wed May 11, 2016 4:42 am

Version 6.35.1. When the WAN wireless was up, the local wireless devices registered to the virtual ap. If I made the WAN wireless device unavailable, the local devices were constantly trying to register but they weren't working (I could see them appearing and disappearing in the winbox registration screen
 
monkmartinez
just joined
Posts: 7
Joined: Tue May 17, 2016 3:03 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Tue May 17, 2016 9:00 pm

I tried this script yesterday on a hAP-Lite. Obviously the 5GHz part didn't work as the radio is only 2GHz but other than that it worked ok.

The only issue I have is that the virtual ap stops working the the wan ap client is not connected. Is there a way to keep the inside ap operational so that registered devices can still communicate with each other when the wan ap client is down?
Hi Cutty!

What did you change or modify to use it with hAP-lite? Truth be told, I would really like to know what is going on in the script as I am new to ROS. That is, a step by step to see what exactly I am configuring.

I have a hAP lite connected to an AP, but it is in station-pseudobridge mode AKA as a client. I used this guide: http://wiki.mikrotik.com/wiki/Connect_t ... ss_Network

If I could get a virtual AP working from here... life would be good!
 
sombragris
just joined
Posts: 3
Joined: Thu Oct 01, 2015 9:58 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sat May 28, 2016 12:56 am

monkmartinez. What's your firmware? With the latest firmware or 6.35 up you may set the Virtual AP with lower versions it's not possible... but I have the same problem... Once que WAN WiFi is down all the internel WiFi client connected to the AP fall down and the network is undiscoverable :(

I wished they could still communicate and use a flalbac 3G Dongle while it is down.
 
monkmartinez
just joined
Posts: 7
Joined: Tue May 17, 2016 3:03 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Mon May 30, 2016 7:38 pm

monkmartinez. What's your firmware?
6.35.2 right now.

I am going to wipe it and try with the 6.36rc20 from the downloads.
With the latest firmware or 6.35 up you may set the Virtual AP with lower versions it's not possible... but I have the same problem... Once que WAN WiFi is down all the internel WiFi client connected to the AP fall down and the network is undiscoverable :(

I wished they could still communicate and use a flalbac 3G Dongle while it is down.
Are you using the hAP lite? I am beginning to think it is not possible with the RB941-2nD-TC router. OR there is a bug somewhere. The part that is frustrating is that cheap "travel routers" can do this out of the box.
 
mtedo
just joined
Posts: 13
Joined: Wed Jun 01, 2016 4:51 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Wed Jun 01, 2016 4:57 pm

Once que WAN WiFi is down all the internel WiFi client connected to the AP fall down and the network is undiscoverable.
I'm running the wireless-rep package on my hAP-lite. What I did (unsure if this is "right") was set the radio witless interface to ap bridge with my LAN network, then created a virtual ap in station mode to connect to another wifi network (as a WAN). From there, I can NAT out the virtual station from my LAN wifi. And since its on the radio itself (not virtual) it'll always be up, which makes it easier when changing WAN networks.
 
robertEIT
Member Candidate
Member Candidate
Posts: 104
Joined: Tue Sep 08, 2015 6:16 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Mon Jun 20, 2016 2:43 pm

Wow, I was looking forward to this feature in RouterOS for some time now!

I will try it ahead on a hAP Lite since I have some free wireless networks near my home.
 
fundix
just joined
Posts: 3
Joined: Thu Sep 08, 2016 5:07 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Thu Sep 08, 2016 5:10 pm

Hi You need install wireless-rep package to the Mikrotik. http://www.mikrotik.com/download Extra packages, unzip and copy wireless-rep package over ftp to the mikrotik. Then reboot and voala, Virtual AP came to the light. Now you set wlan1 to the station, create virtual, set as AP bridge etc. (I added wlan2 to the bridge and now working all fine)
 
robertEIT
Member Candidate
Member Candidate
Posts: 104
Joined: Tue Sep 08, 2015 6:16 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Thu Sep 08, 2016 6:10 pm

Hi You need install wireless-rep package to the Mikrotik. http://www.mikrotik.com/download Extra packages, unzip and copy wireless-rep package over ftp to the mikrotik. Then reboot and voala, Virtual AP came to the light. Now you set wlan1 to the station, create virtual, set as AP bridge etc. (I added wlan2 to the bridge and now working all fine)
Hi,
Could you please post your working config? I'm confused a bit about how to bridge and assign IPs.

So wlan1 set to station, this connects to an existing wifi network, let's say "free wifi on the street".

Wlan2 (virtual AP) is a normal "ap bridge: type, this should be in a say "bridge1" with eth ports? Do I have to set an IP and a subnet to brdige1, DHCP server, OR it everything IP, DNS, Mask related stuff is taken from the "free wifi on the street" ap?
 
DoctorEvo
just joined
Posts: 2
Joined: Sun Sep 18, 2016 4:49 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sun Sep 18, 2016 5:44 am

I'm also having issues with this. I'm using a MikroTik metal which only has a single radio. My config is below. The problem I have is when I boot up the metal away from the configured ExternalSSID it will not broadcast my internal SSID. If I flip the WLAN1 and WLAN2 (virtual) then I broadcast my internal SSID but never connect to the external SSID.

If I boot up the router in range of the configured External SSID it works great and I can even leave the area and return and it will reconnect with the internal SSID functioning.

Anyone have any ideas? I can promise a starbucks gift card :D
# sep/17/2016 15:15:16 by RouterOS 6.36.3
# software id = 5L35-NFEF
#
/interface bridge
add name=bridge1-LAN
/interface ethernet
set [ find default-name=ether1 ] name=ether1-LAN
/interface wireless security-profiles
add authentication-types=wpa2-psk management-protection=allowed mode=\
    dynamic-keys name=External wpa2-pre-shared-key=ExternalPW
add authentication-types=wpa2-psk management-protection=allowed mode=\
    dynamic-keys name=Internal wpa2-pre-shared-key=InternalPW
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac channel-width=20/40mhz-Ce \
    disabled=no frequency=auto mode=station-pseudobridge name=wlan1-WAN \
    security-profile=External ssid=ExternalSSID
add disabled=no mac-address=E6:8D:8C:F9:21:FB master-interface=wlan1-WAN \
    mode=ap-bridge name=wlan2-LAN security-profile=Internal ssid=InternalSSID \
    wds-default-bridge=bridge1-LAN
/ip neighbor discovery
set wlan1-WAN discover=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge1-LAN name=defconf
/interface bridge port
add bridge=bridge1-LAN interface=ether1-LAN
add bridge=bridge1-LAN interface=wlan2-LAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether1-LAN network=\
    192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
    wlan1-WAN
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept establieshed,related" \
    connection-state=established,related
add action=drop chain=input comment="defconf: drop all from WAN" \
    in-interface=wlan1-WAN
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related" \
    connection-state=established,related
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface=wlan1-WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    out-interface=wlan1-WAN
/ip upnp interfaces
add interface=bridge1-LAN type=external
/system clock
set time-zone-name=America/Chicago
/system routerboard settings
set cpu-frequency=720MHz protected-routerboot=disabled
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1-LAN
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether1-LAN
 
DoctorEvo
just joined
Posts: 2
Joined: Sun Sep 18, 2016 4:49 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Wed Sep 21, 2016 2:07 am

So the problem I've found with the WLAN1 being the Internal AP and WLAN2 being the external connection is that the channel settings and frequency of WLAN1 and WLAN2's designated BSSID must match exactly.

I would much rather have WLAN1 as my external connection to automatically select a channel to match it's targeted SSID but in that case the internal AP will never launch because the External connection, until created, will never select a channel it seems.

Anyone find a workaround for this?
 
Rass05
just joined
Posts: 1
Joined: Sun Dec 18, 2016 8:29 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sun Dec 18, 2016 8:51 am

Hi guys, I'm very interested in this great discussion.
I have a project for a university with a campus of 2km, if you could please advise me I would thank you guys.
  The idea is to provide the internet to each mobile device within this range on the same network and monetize this access.
that the customer always have access to both 200 mtrs and 2km with his cell phone or pc. it could?
Thanks for the help.

What devices do boys recommend me?
A powerful omnidirectional antenna with Hap Lite for this proyect

I am very interested in the world of mikroTik
I studied cisco networks but I am new to the world of wisp I would like to learn more so I can buy these devices.
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sun Jan 15, 2017 1:21 am

Updated my script to reflect the new RouterOS version requirements.

https://docs.google.com/document/d/1gdy ... Fv6aU/edit
 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Fri Oct 06, 2017 10:00 pm

Awesome just bought a MikroTik RouterBOARD 952Ui-5ac2nD hAP ac lite to achieve the same result when travelling.

Will follow this thread and supply info on my succes.
 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Wed Nov 22, 2017 10:53 am

Using it for quite some weeks now. It is working great, havent had any problems in hotels to connect.
Also created a dedicated vpn tunnel home so i cant watch tv on my tablet (which is blocked by the provider when you are not on their network/country)
 
BusinessTux
just joined
Posts: 4
Joined: Sun Dec 17, 2017 4:07 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Mon Dec 25, 2017 4:29 pm

Hi everybody,

today I heavily studied this thread to configure a RBmAP2nD as traveling wlan router. Thanks to all contributors and especially to yottabit for his google doc with the export. With this lines I could adapt it to the RBmAP2nD with only one wireless antenna.

Now I've only the problem described here:
The only issue I have is that the virtual ap stops working the the wan ap client is not connected. Is there a way to keep the inside ap operational so that registered devices can still communicate with each other when the wan ap client is down?
Is there a solution for this too? Because how should I change the external WLAN credentials in a hotel, when I have only WLAN devices (Phone, Tablet)? The internal WLAN will start only, when external WLAN connection is etablished. Do I have to forgot something?

Thanks
Ulf
 
Rikar2
just joined
Posts: 2
Joined: Wed Dec 27, 2017 5:12 pm

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Wed Dec 27, 2017 5:31 pm

friends I have a stx-lite5 connected to an AP, it is possible to make several connections to the AP with the same mikrotik?, please I need if someone can help me with my question
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sat Jan 13, 2018 7:31 pm

Hi everybody,

today I heavily studied this thread to configure a RBmAP2nD as traveling wlan router. Thanks to all contributors and especially to yottabit for his google doc with the export. With this lines I could adapt it to the RBmAP2nD with only one wireless antenna.

Now I've only the problem described here:
The only issue I have is that the virtual ap stops working the the wan ap client is not connected. Is there a way to keep the inside ap operational so that registered devices can still communicate with each other when the wan ap client is down?
Is there a solution for this too? Because how should I change the external WLAN credentials in a hotel, when I have only WLAN devices (Phone, Tablet)? The internal WLAN will start only, when external WLAN connection is etablished. Do I have to forgot something?

Thanks
Ulf
You can always connect via wired interface for reconfiguration. See the following newer thread where I discuss this:

viewtopic.php?f=13&t=129398

Or if you have a dual radio device you can keep one configured in AP mode only (no station mode), and connect via that AP.

Sent from my Pixel XL using Tapatalk


 
micromaxi
newbie
Posts: 43
Joined: Fri Feb 06, 2015 10:32 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sat Jan 27, 2018 12:06 pm

@yottabit just a friendly question: would you happen to know whether i could safely update to the new bridge config firmware 6.41? Currently i'm travelling and need a working one, but this update also irons out some nasty bugs.
 
yottabit
Member Candidate
Member Candidate
Topic Author
Posts: 160
Joined: Thu Feb 21, 2013 5:56 am

Re: Set Wireless to Station + AP Mode Simultaneous? WISP Client?

Sat Jan 27, 2018 4:42 pm

I've upgraded all my Routerboards without any problems.

I suggest doing a backup first of course, in case something goes wrong and you need to revert.

Who is online

Users browsing this forum: No registered users and 16 guests