Community discussions

MUM Europe 2020
 
ditonet
Forum Veteran
Forum Veteran
Topic Author
Posts: 841
Joined: Mon Oct 19, 2009 12:52 am
Location: Europe/Poland/Konstancin-Jeziorna
Contact:

CAPs Manager

Tue Feb 18, 2014 6:56 pm

http://wiki.mikrotik.com/wiki/Manual:CAPs_Manager
So now we probably know what will be announced during MUM :D .
Looks very promising.

Regards,
Grzegorz | MTCNA, MTCRE, MTCSE | konsultacje MikroTik Warszawa
It is a book about a Spanish guy called Manual. You should read it. - Dilbert
 
User avatar
rickfrey
Trainer
Trainer
Posts: 610
Joined: Sun Feb 14, 2010 11:41 pm
Location: Van, Texas
Contact:

Re: CAPs Manager

Tue Feb 18, 2014 8:02 pm

:D :D Yes!!!! :D
I'll test it...
Launch your company forward with professional training!
http://rickfreyconsulting.com/product-c ... raining-2/
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: CAPs Manager

Wed Feb 19, 2014 9:38 am

It is already mentioned in other thread here... But anyway I am really looking forward.

Sent from Android by Tapatalk.
 
49er
Member
Member
Posts: 401
Joined: Tue Sep 27, 2011 7:55 am

Re: CAPs Manager

Wed Feb 19, 2014 4:14 pm

Is it already available?
Where can I download it?
 
blingblouw
Member Candidate
Member Candidate
Posts: 278
Joined: Wed Aug 25, 2010 9:43 am

Re: CAPs Manager

Wed Feb 19, 2014 6:31 pm

I would love to but I can't get excited. Its basically a year after the posted "Wireless Controller".

If MT could really come to the party with this, then I could finally stop buying UNIFI
 
plisken
Forum Guru
Forum Guru
Posts: 2425
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: CAPs Manager

Wed Feb 19, 2014 11:08 pm

:D :D Yes!!!! :D
I'll test it...
@ ssofet Where can I download it?
 
User avatar
rickfrey
Trainer
Trainer
Posts: 610
Joined: Sun Feb 14, 2010 11:41 pm
Location: Van, Texas
Contact:

Re: CAPs Manager

Thu Feb 20, 2014 6:50 am

I haven't been able to get ahold of it yet, but I am very anxious to see it! :D
Launch your company forward with professional training!
http://rickfreyconsulting.com/product-c ... raining-2/
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: CAPs Manager

Tue Mar 04, 2014 8:14 pm

Anyone got the beta yet?

I thought someone said that they announced it would be available in a few days with a full release in a few weeks?
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2297
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: CAPs Manager

Tue Mar 04, 2014 9:39 pm

+1 We wait for CAPs.
Please add beta to pre-release download page
LAN, FTTx, Wireless. ISP operator
 
sagerosell
just joined
Posts: 7
Joined: Mon Jan 13, 2014 6:00 am

Re: CAPs Manager

Wed Mar 05, 2014 4:41 am

Where can we get a beta version of this?
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: CAPs Manager

Wed Mar 05, 2014 1:41 pm

Where can we get a beta version of this?
That's what we all want to know but it apparently hasn't been released yet.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
User avatar
TheWiFiGuy
Member
Member
Posts: 351
Joined: Thu Nov 24, 2011 7:26 pm
Location: UK

Re: CAPs Manager

Wed Mar 05, 2014 5:32 pm

At the MUM all screenshots showed 6.11RC1, however, our advanced release of the 6.11 DIDNT include it. I last checked when at the MUM, so it may of made it into the beta now.
----------------------
Mikrotik Consultant.
MTCNA, MTWCE, MTCTCE, MTCRE, MTCINE
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: CAPs Manager

Wed Mar 05, 2014 5:52 pm

Just installed it to check and it's not there.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
plisken
Forum Guru
Forum Guru
Posts: 2425
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: CAPs Manager

Wed Mar 05, 2014 6:37 pm

Nowbody can give the link to the download page?
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: CAPs Manager

Thu Mar 06, 2014 1:41 am

Just installed it to check and it's not there.
try in terminal /caps-manager
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: CAPs Manager

Thu Mar 06, 2014 3:20 am

Will do. I only looked in winbox.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: CAPs Manager

Thu Mar 06, 2014 6:42 am

try in terminal /caps-manager

Not there.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: CAPs Manager

Thu Mar 06, 2014 2:18 pm

as you saw from screenshots, it will be available in the winbox and CLI from the first day it is available for a broader public. It is not yet available on download page while 6.11rc1 builds are available.
 
ytuxedo002
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Fri Apr 13, 2012 11:36 pm

Re: CAPs Manager

Fri Mar 21, 2014 11:13 pm

You have to add it as a package. It's in the download section.
 
plisken
Forum Guru
Forum Guru
Posts: 2425
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: CAPs Manager

Sat Mar 22, 2014 12:15 am

Where are the CAP's manager now?
 
ditonet
Forum Veteran
Forum Veteran
Topic Author
Posts: 841
Joined: Mon Oct 19, 2009 12:52 am
Location: Europe/Poland/Konstancin-Jeziorna
Contact:

Re: CAPs Manager

Sat Mar 22, 2014 12:27 am

http://www.mikrotik.com/download
Can be downloaded as separate package.

HTH,
Grzegorz | MTCNA, MTCRE, MTCSE | konsultacje MikroTik Warszawa
It is a book about a Spanish guy called Manual. You should read it. - Dilbert
 
ayufan
Member
Member
Posts: 331
Joined: Sun Jun 03, 2007 9:35 pm
Contact:

Re: CAPs Manager

Sat Mar 22, 2014 1:33 am

I would love to but I can't get excited. Its basically a year after the posted "Wireless Controller".

If MT could really come to the party with this, then I could finally stop buying UNIFI
Yeah, you're pretty damn right. Even that we still don't have dual-band access points for office, not to mention missing 802.11ac.
hAP AC, TP-Link Archer C7 v2, RB951G, RB450G, RPI2, RPI zero
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1825
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: CAPs Manager

Mon Mar 24, 2014 3:00 am

OK, so now that it is available, how do we implement redundant Caps Manager's ?
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24326
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAPs Manager

Mon Mar 24, 2014 9:14 am

OK, so now that it is available, how do we implement redundant Caps Manager's ?
They are already redundant. CAPs will connect to the first one that's available.
No answer to your question? How to write posts
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1825
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: CAPs Manager

Mon Mar 24, 2014 9:50 am

OK, so now that it is available, how do we implement redundant Caps Manager's ?
They are already redundant. CAPs will connect to the first one that's available.
Thanks Normis. I will go test it out now :)
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: CAPs Manager

Mon Mar 24, 2014 12:30 pm

I cant get it work Cap cant find CapsMan
anyone who could help step by step
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24326
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAPs Manager

Mon Mar 24, 2014 12:38 pm

I cant get it work Cap cant find CapsMan
anyone who could help step by step
Did you install the Wireless-FP package, and enable CAPsMAN in your network?
No answer to your question? How to write posts
 
plisken
Forum Guru
Forum Guru
Posts: 2425
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: CAPs Manager

Mon Mar 24, 2014 12:45 pm

It is not yet clear how to use the Cap manager.
A worked example would be welcome.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24326
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAPs Manager

Mon Mar 24, 2014 12:47 pm

1. Choose any kind of router in your network, who will manage your APs. It can be a device without Wireless, doesn't matter
2. Upgrade this to v6.11 and install Wireless-FP package. You now have a separate CAPsMAN menu
3. Upgrade your AP devices also
4. Enable CAPsMAN in the manager device, and enable CAP in the AP device.
5. You can now configure the device wireless settings from the manager, full manual here: http://wiki.mikrotik.com/wiki/Manual:CAPsMAN

You can use CAPsMAN just to configure wireless settings, or you can also use it to manage all traffic (it will be forwarded through CAPsMAN device in this case). You can configure CAPsMAN to CAP security via Certificates if you want. There are many possibilities.
No answer to your question? How to write posts
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: CAPs Manager

Mon Mar 24, 2014 2:12 pm

finally done it, Certificate problem.
except u need to upgrade wiki info there are ton of new options
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: CAPs Manager

Mon Mar 24, 2014 2:19 pm

Seems that CAPS is not so easy to use as I thought.

My (laboratory) situation: RB2011 as caps manager. GrooveA2hn as caps radio device.

Groove connected to caps manager, it is indicated on both sides correctly. CAP1 interface added. Enabled, status Master, Bound, Inactive.

Displayed error: Channel band not configured. Which is correct. So I go to channel tab to see what is possible to configure. And there is nothing. Clicking around and I see that all value lists have to be configured manually. O-oh... Why??

Why caps manager cannot have the same configuration options that are available on the radio when directly configured locally within the device? I mean - all the channel values and so? And why it is possible to tick the three chains even the Groove has only one chain?

How can I be sure I am setting things correctly, if there is not possible to select values from drop-down menus?

Where are things like WMM, gain regulation and so?

I really expected that all possible values could be gathered from each caps connected device - but no, it is not available.

I am very disappointed. I do not see any real possibility to take over the control of the radios in the network by caps manager, as it does not provide necessary settings possibilities.

Ok, I can consider it as prototype - but please, make it working in the same simple way like direct radio configuration. Until that I see it as unusable.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24326
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAPs Manager

Mon Mar 24, 2014 2:25 pm

Seems that CAPS is not so easy to use as I thought.

My (laboratory) situation: RB2011 as caps manager. GrooveA2hn as caps radio device.

Groove connected to caps manager, it is indicated on both sides correctly. CAP1 interface added. Enabled, status Master, Bound, Inactive.

Displayed error: Channel band not configured. Which is correct. So I go to channel tab to see what is possible to configure. And there is nothing. Clicking around and I see that all value lists have to be configured manually. O-oh... Why??

Why caps manager cannot have the same configuration options that are available on the radio when directly configured locally within the device? I mean - all the channel values and so? And why it is possible to tick the three chains even the Groove has only one chain?

How can I be sure I am setting things correctly, if there is not possible to select values from drop-down menus?

Where are things like WMM, gain regulation and so?

I really expected that all possible values could be gathered from each caps connected device - but no, it is not available.

I am very disappointed. I do not see any real possibility to take over the control of the radios in the network by caps manager, as it does not provide necessary settings possibilities.

Ok, I can consider it as prototype - but please, make it working in the same simple way like direct radio configuration. Until that I see it as unusable.
It is currently considered a public beta, which is mentioned on the webpage. It provides a demo of the functionality. Some settings can't be configured yet.
No answer to your question? How to write posts
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: CAPs Manager

Mon Mar 24, 2014 2:39 pm

It is currently considered a public beta, which is mentioned on the webpage. It provides a demo of the functionality. Some settings can't be configured yet.
Ok, understand. Hope beta2 will contain all necessary functions. And, what about seamless roaming? Is this going to be also implemented in CAPS or not?
 
sashavl
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Mon Nov 01, 2010 8:19 pm
Contact:

Re: CAPs Manager

Tue Mar 25, 2014 9:25 pm

Roaming is NO1 thing which controller needs to provide. Without that it's pointless.
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1825
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: CAPs Manager

Tue Mar 25, 2014 10:30 pm

Roaming is NO1 thing which controller needs to provide. Without that it's pointless.
Agreed.
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
efaden
Forum Guru
Forum Guru
Posts: 1711
Joined: Sat Mar 30, 2013 1:55 am
Location: New York, USA

Re: CAPs Manager

Tue Mar 25, 2014 10:46 pm

Roaming is NO1 thing which controller needs to provide. Without that it's pointless.
Agreed.
Me too.

Sent from my SCH-I545 using Tapatalk
 
rizkcharbel1
just joined
Posts: 3
Joined: Tue Mar 25, 2014 11:12 pm

Re: CAPs Manager

Tue Mar 25, 2014 11:20 pm

What about dynamic channel selection, I have created a configuration profile, but each time I add it to an access point, it takes the same channel and I cannot find dynamic channel or auto channel at any place.
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: CAPs Manager

Wed Mar 26, 2014 12:58 am

So from what I've tested sorry for my ignorance I know its still beta but
1. If lets say Omnitik is set as Cap and for some reason lose connection with cap-manager all wlan seatings are going back to default - clients connected to this omnitik normally will lose connection
in case of 50 Ap station controlet by cap-manager this will be disaster

2. when wlan on unit is set to be contorted by cap-manager automatically wlan interface is disabled, than in bridge ports wlan will be set as disabled port thus (if wlan1 and ether1 are set in bridge1) u will lose connection with ether1 port from wlan side.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24326
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAPs Manager

Wed Mar 26, 2014 8:51 am

What about dynamic channel selection, I have created a configuration profile, but each time I add it to an access point, it takes the same channel and I cannot find dynamic channel or auto channel at any place.
Auto channel is not yet supported
No answer to your question? How to write posts
 
User avatar
TheWiFiGuy
Member
Member
Posts: 351
Joined: Thu Nov 24, 2011 7:26 pm
Location: UK

Re: CAPs Manager

Thu Mar 27, 2014 12:11 am

Roaming is NO1 thing which controller needs to provide. Without that it's pointless.
Thats not true. For you it may be pointless, for me, being able to set the SSID across 400+APs is a huge benefit. Of course, I still want the roaming feature too, but every step is a step in the right direction.
----------------------
Mikrotik Consultant.
MTCNA, MTWCE, MTCTCE, MTCRE, MTCINE
 
sashavl
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Mon Nov 01, 2010 8:19 pm
Contact:

Re: CAPs Manager

Thu Mar 27, 2014 12:55 am

Tested CAPsMAN last night on RB2011 and one RB411UAHL. Everything worked but Apple devices couldn't connect (or had disconnects from time to time) to wlan interface managed by CAPsMAN.
Last edited by sashavl on Thu Mar 27, 2014 5:17 pm, edited 1 time in total.
 
User avatar
mahnet
Long time Member
Long time Member
Posts: 654
Joined: Tue Jul 07, 2009 9:11 pm

Re: CAPs Manager

Thu Mar 27, 2014 7:08 am

Apple devices have had issues with mikrotik hotspots to
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24326
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAPs Manager

Thu Mar 27, 2014 8:52 am

Apple devices have had issues with mikrotik hotspots to
What kind of issues? we have a lot of apple devices here, works fine. Did you report it to support? Maybe some specific version of the iOS or something else.
No answer to your question? How to write posts
 
User avatar
Akangage
newbie
Posts: 38
Joined: Tue May 29, 2007 2:33 pm
Location: Indonesia
Contact:

Re: CAPs Manager

Thu Mar 27, 2014 3:07 pm

Is it the caps able to run multiple VLAN dan VAP ?
 
User avatar
Akangage
newbie
Posts: 38
Joined: Tue May 29, 2007 2:33 pm
Location: Indonesia
Contact:

Re: CAPs Manager

Fri Mar 28, 2014 6:10 pm

Apple devices have had issues with mikrotik hotspots to
Yeah, I'm experienced also. My Iphone 4S using IOS 7.0.6 become unstable for wireless connection.
Playing video on youtube also makes wireless connection drop.
 
User avatar
azurtem
Trainer
Trainer
Posts: 215
Joined: Mon May 16, 2011 5:35 pm
Location: Nice, France
Contact:

Re: CAPs Manager

Fri Mar 28, 2014 6:34 pm

I have setup three APs in a CAPsMAN/CAPs test configuration

How does one disable the 'default authenticate' in order to apply the access list ?

Unfortunately comments in Access list aren't preserved
 
JanezFord
Member Candidate
Member Candidate
Posts: 264
Joined: Wed May 23, 2012 10:58 am

Re: CAPs Manager

Fri Mar 28, 2014 10:59 pm

What about dynamic channel selection, I have created a configuration profile, but each time I add it to an access point, it takes the same channel and I cannot find dynamic channel or auto channel at any place.
Auto channel is not yet supported
I have the same problem ... I run a site with 8 APs and would like to use nonoverlaping channels, is there a way to set different channels via CAPsMAN for every AP so I can minimize frequency overlaping in the building? Also I did not see any WDS controls in CAPsMAN yet ....

Keep up the good work ...

JF.
 
User avatar
Akangage
newbie
Posts: 38
Joined: Tue May 29, 2007 2:33 pm
Location: Indonesia
Contact:

Re: CAPs Manager

Sat Mar 29, 2014 10:33 am

I have setup three APs in a CAPsMAN/CAPs test configuration

How does one disable the 'default authenticate' in order to apply the access list ?

Unfortunately comments in Access list aren't preserved
Based on email I received from mikrotik support, he didn't mention that.
He only mentioned that it'll automatically override, but I don't know how to make sure it, he also didn't explained that.

Its still unclear documentation in wiki.
 
JanezFord
Member Candidate
Member Candidate
Posts: 264
Joined: Wed May 23, 2012 10:58 am

Re: CAPs Manager

Sat Mar 29, 2014 10:52 am

Is it possible to make some kind of access point groups?

For example, if I run 10 access points I would like to run hotspot ssid on first 4, office ssid on last 3 and staff ssid on all of them. I cant seem to find a way to do this with CAPsMAN.

JF.
 
User avatar
Akangage
newbie
Posts: 38
Joined: Tue May 29, 2007 2:33 pm
Location: Indonesia
Contact:

Re: CAPs Manager

Sat Mar 29, 2014 12:56 pm

Is it possible to make some kind of access point groups?

For example, if I run 10 access points I would like to run hotspot ssid on first 4, office ssid on last 3 and staff ssid on all of them. I cant seem to find a way to do this with CAPsMAN.

JF.
AFAIK, In Motorola Wireless Controller RF series and ARUBA Wireless Controller with the latest version I tried (around year 2011) we should define first which AP (Access Port) would run hotspot and etc, you can not run as is.
 
JanezFord
Member Candidate
Member Candidate
Posts: 264
Joined: Wed May 23, 2012 10:58 am

Re: CAPs Manager

Sat Mar 29, 2014 1:59 pm

Is it possible to make some kind of access point groups?

For example, if I run 10 access points I would like to run hotspot ssid on first 4, office ssid on last 3 and staff ssid on all of them. I cant seem to find a way to do this with CAPsMAN.

JF.
AFAIK, In Motorola Wireless Controller RF series and ARUBA Wireless Controller with the latest version I tried (around year 2011) we should define first which AP (Access Port) would run hotspot and etc, you can not run as is.
I run hotspot on central router, I use SSID named "hotspot" on 4 APs (seperate vlan, no wpa) so it is basicly a normal AP setup for wireless controler.

JF.
 
User avatar
nickshore
Member
Member
Posts: 473
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: CAPs Manager

Sat Mar 29, 2014 2:03 pm

I have setup three APs in a CAPsMAN/CAPs test configuration

How does one disable the 'default authenticate' in order to apply the access list ?

Unfortunately comments in Access list aren't preserved

Try adding a reject rule in the access list after your accept rules:
/caps-man access-list add action=reject mac-address-mask=00:00:00:00:00:00
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
sashavl
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Mon Nov 01, 2010 8:19 pm
Contact:

Re: CAPs Manager

Sat Mar 29, 2014 7:38 pm

One thing is SSID broadcasting, and another is what you get over it. Sure you make multiple configurations in CAPsMAN and put them on different CAPs. That would make what you want. But then you need to make somehow (over vlan or something) that hotspot 1 is accesible from first and hotspot server 2 from second group. You decide on which interface hotspot will run and which ip will be using.
 
User avatar
czolo
Member
Member
Posts: 418
Joined: Fri Mar 04, 2005 9:49 am
Location: Poland (Warsaw)
Contact:

Re: CAPs Manager

Sat Mar 29, 2014 10:14 pm

A few questions for developers:

1) are you planning to make certifications, or any other compability with WiFi Passpoint?

2) In the documentation you mention about "interworking". I do not see any options in real package. What options are you planning to put there?

3) Can you add an option for configuring tx-power?
| --= Czo|_o =--
| http://wifi4eu.pl
| Innovation in WiFi
 
Brazd
just joined
Posts: 10
Joined: Mon Mar 31, 2014 9:34 am
Location: Moskow (Hot Russia)

Re: CAPs Manager

Mon Mar 31, 2014 9:52 am

I try to test CAPsMAN
For this I used RB951G-2HnD like CAP manager and AP and RB951Ui-2HnD like AP.
Version of RouterOS is 6.11
And i get problem... I cant understand, why WLANs losing CAP manager with frequency 1 time per 15-20 second, and it doing both AP. For clarity of experiment i fully reset routers (dont formated disk, only)

Setuped is easy :

master router:

/caps-man channel
add band=2ghz-b/g/n frequency=2412 name=channel1 width=20
/interface bridge
add l2mtu=1598 name=bridge1
/interface wireless
# managed by CAPsMAN
# channel: 2412/20/gn, SSID: CAPsMAN3 TEST, CAPsMAN forwarding
set [ find default-name=wlan1 ] l2mtu=1600
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
name=security1 passphrase=password
/caps-man configuration
add channel=channel1 mode=ap name=cfg1 security=security1 ssid="CAPsMAN3 TEST"
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
mac-cookie-timeout=3d
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=cfg1
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=wlan1
/interface wireless cap
set caps-man-addresses=10.77.0.2 enabled=yes interfaces=wlan1
/ip address
add address=10.77.0.2/24 interface=bridge1 network=10.77.0.0
/ip upnp
set allow-disable-external-interface=no
/system leds
set 0 interface=wlan1


=========
slave router:

/interface bridge
add l2mtu=1598 name=bridge1
/interface wireless
# managed by CAPsMAN
set [ find default-name=wlan1 ] l2mtu=1600
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
mac-cookie-timeout=3d
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=wlan1
/interface wireless cap
set caps-man-addresses=10.77.0.2 enabled=yes interfaces=wlan1
/ip address
add address=10.77.0.1/24 interface=bridge1 network=10.77.0.0
/ip upnp
set allow-disable-external-interface=no
/system leds
set 0 interface=wlan1


Where mistake?
 
User avatar
azurtem
Trainer
Trainer
Posts: 215
Joined: Mon May 16, 2011 5:35 pm
Location: Nice, France
Contact:

Re: CAPs Manager

Mon Mar 31, 2014 11:33 am

Hi Brazd

Yep, I noticed the same thing this morning with a 751 as CAPsMAN
and 2.4GHz APs but I thought it might be linked to my settings
since the 5GHz AP seems to be working fine
Could this be more a 6.11 rather than a CAPsMAN issue ?
Last edited by azurtem on Tue Apr 01, 2014 8:42 am, edited 1 time in total.
 
raffav
Member Candidate
Member Candidate
Posts: 291
Joined: Wed Oct 24, 2012 4:40 am

Re: CAPs Manager

Tue Apr 01, 2014 4:57 am

Hello,
I'm trying this new function,
for the this lab I have 433 (cap), and 450G(capMAN)
but I cant figure out how to make it to work.
the management is working i can set up ssid, channel, etc via the capsman, but i cant make pass data over the link using vlans
they will be directly connected via eth2(433) and eht5(450G)
and will be different ssid with different address
thanks for any help
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Tue Apr 01, 2014 9:43 am

Brazd,

I imported the configuration from your routers to such routers here locally and the CAP connection is ok - not disconnecting.
The CAP and the CAPsMAN is connected via ether2 using patch cable.

Is the disconnecting happening when you connect some clients?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Tue Apr 01, 2014 10:03 am

raffav,

how do you have the CAP and CAPsMAN connected and which interface isn't working for you - how did you configure the vlans?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Tue Apr 01, 2014 10:07 am

What about dynamic channel selection, I have created a configuration profile, but each time I add it to an access point, it takes the same channel and I cannot find dynamic channel or auto channel at any place.
Auto channel is not yet supported
I have the same problem ... I run a site with 8 APs and would like to use nonoverlaping channels, is there a way to set different channels via CAPsMAN for every AP so I can minimize frequency overlaping in the building? Also I did not see any WDS controls in CAPsMAN yet ....

Keep up the good work ...

JF.
Auto channel optimization for a group of APs is planned.
What kind of WDS control you wanted?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Tue Apr 01, 2014 10:14 am

Is it possible to make some kind of access point groups?

For example, if I run 10 access points I would like to run hotspot ssid on first 4, office ssid on last 3 and staff ssid on all of them. I cant seem to find a way to do this with CAPsMAN.

JF.
This feature is planned.
 
evoqg
just joined
Posts: 2
Joined: Fri Mar 30, 2012 1:27 pm

Re: CAPs Manager

Tue Apr 01, 2014 7:15 pm

does anyone know is it real to implement load balancing based on this one?
 
raffav
Member Candidate
Member Candidate
Posts: 291
Joined: Wed Oct 24, 2012 4:40 am

Re: CAPs Manager

Wed Apr 02, 2014 4:06 am

raffav,

how do you have the CAP and CAPsMAN connected and which interface isn't working for you - how did you configure the vlans?
They are directly connected eth3 (433) and eth5(450G) ip between both was set 172.17.99.0/30

I don't have idea how to start ,only thing I set up was the enable caps on both device and creates the basic settings profile on caps already show in red managed by capsman forwding show ip the ssid, chancel., and band

So for now I haven't created no vlan
 
Beccara
Long time Member
Long time Member
Posts: 606
Joined: Fri Apr 08, 2005 3:13 am

Re: CAPs Manager

Wed Apr 02, 2014 7:23 am

SO when is nstream support planned? Seems like without this CAP's use is limited to hotspot type intergration
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Wed Apr 02, 2014 10:43 am

Tested CAPsMAN last night on RB2011 and one RB411UAHL. Everything worked but Apple devices couldn't connect (or had disconnects from time to time) to wlan interface managed by CAPsMAN.
We have tested with Apple devices and it works fine.
Please tell us more what Apple device you used and what IOS version it uses?
What kind of CAPsMAN configuration you have? Are you using full forwarding to CAPsMAN or local forwarding?
 
rizkcharbel1
just joined
Posts: 3
Joined: Tue Mar 25, 2014 11:12 pm

Re: CAPs Manager

Thu Apr 03, 2014 10:17 am

I think Mikrotik CAPs Manager should deliver the following basic features:

- Seamless interoperability; Rooming clients can move inside the WiFi area without any cut of the service.
- Real-time Auto capacity channel selection; the controller always scans for the best channel that is able to deliver the greatest throughout to the client.
- Real-Time Dynamic power tuning of each access point; The controller manages the power of each access point, and tunes it to deliver the best signal to the user taking care to creating minimum interference with the other installed access points.
- Client access load balancing; the controller decides which access point a client should connect to, it doesn't depend only on the signal but also how much each access point is occupied.
 
Brazd
just joined
Posts: 10
Joined: Mon Mar 31, 2014 9:34 am
Location: Moskow (Hot Russia)

Re: CAPs Manager

Thu Apr 03, 2014 7:58 pm

Brazd,

I imported the configuration from your routers to such routers here locally and the CAP connection is ok - not disconnecting.
The CAP and the CAPsMAN is connected via ether2 using patch cable.

Is the disconnecting happening when you connect some clients?
No, without clients.
In my test configuration CAPsMan linked with main network over Ether2 and over Ether3 linked with Ether2 of CAP.
Of course, in my network can walking any deamons packets...
In this holydays i want to try configuration with 2 mikrotiks and laptop, without main network... But... on MUM all very good worked :(
But it was your routers :)
 
Brazd
just joined
Posts: 10
Joined: Mon Mar 31, 2014 9:34 am
Location: Moskow (Hot Russia)

Re: CAPs Manager

Thu Apr 03, 2014 8:02 pm

Hi Brazd

Yep, I noticed the same thing this morning with a 751 as CAPsMAN
and 2.4GHz APs but I thought it might be linked to my settings
since the 5GHz AP seems to be working fine
Could this be more a 6.11 rather than a CAPsMAN issue ?
On MUM was CAPsMAN 6.11beta and all worked...
Dont know... And i tested only 2.4 devices
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: CAPs Manager

Sun Apr 06, 2014 5:54 pm

I don't know about u all sorry for been skeptic, Ive been hire for some time and really enjoy MT innovation and work
But this CAPsMAN future (I love the idea) but I don't really get it - centralization of wireless network management in big enterprise network will not make things more simple
Somehow I m afraid to implement it in my network - there are still some issues to be fixed like I hate when wlan get stuck - how can CAPsMAn help hire?

Just one thought, if 100 units are contorted by CAPsMAN and for some reason something goes wrong with CAPsMAN this will bring total chaos to network
 
Roy
Frequent Visitor
Frequent Visitor
Posts: 75
Joined: Wed Jan 11, 2012 9:56 am

Re: CAPs Manager

Mon Apr 07, 2014 7:19 am

Where is "interworking" menu?

is it has 802.11u, hotspot2.0 setup menu?

or not ready? or no need to exist?
 
User avatar
Akangage
newbie
Posts: 38
Joined: Tue May 29, 2007 2:33 pm
Location: Indonesia
Contact:

Re: CAPs Manager

Mon Apr 07, 2014 10:30 am

I don't know about u all sorry for been skeptic, Ive been hire for some time and really enjoy MT innovation and work
But this CAPsMAN future (I love the idea) but I don't really get it - centralization of wireless network management in big enterprise network will not make things more simple
Somehow I m afraid to implement it in my network - there are still some issues to be fixed like I hate when wlan get stuck - how can CAPsMAn help hire?

Just one thought, if 100 units are contorted by CAPsMAN and for some reason something goes wrong with CAPsMAN this will bring total chaos to network
Since beta stage so don't expect to implement on production :)
In my beta infrastructure to implement CAPsMAN, everything is messy, i send email to support until now no response :(
 
User avatar
Akangage
newbie
Posts: 38
Joined: Tue May 29, 2007 2:33 pm
Location: Indonesia
Contact:

Re: CAPs Manager

Mon Apr 07, 2014 10:32 am

Where is "interworking" menu?

is it has 802.11u, hotspot2.0 setup menu?

or not ready? or no need to exist?
I'm also looking that menu, in screenshot available but the fact was missing ?? Amazing :lol:
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24326
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAPs Manager

Mon Apr 07, 2014 10:43 am

Where is "interworking" menu?

is it has 802.11u, hotspot2.0 setup menu?

or not ready? or no need to exist?
I'm also looking that menu, in screenshot available but the fact was missing ?? Amazing :lol:
Currently available features are listed in the manual: http://wiki.mikrotik.com/wiki/Manual:CAPsMAN
No answer to your question? How to write posts
 
User avatar
Akangage
newbie
Posts: 38
Joined: Tue May 29, 2007 2:33 pm
Location: Indonesia
Contact:

Re: CAPs Manager

Mon Apr 07, 2014 11:03 am

Where is "interworking" menu?

is it has 802.11u, hotspot2.0 setup menu?

or not ready? or no need to exist?
I'm also looking that menu, in screenshot available but the fact was missing ?? Amazing :lol:
Currently available features are listed in the manual: http://wiki.mikrotik.com/wiki/Manual:CAPsMAN
Hi Normis,

In wiki still mention internetworking
Image

In my MikroTik using 6.12 RC1, i can't find it
Image
 
nuru
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Wed Jun 29, 2005 11:02 pm
Location: Kaduna, Nigeria

Re: CAPs Manager

Wed Apr 09, 2014 12:13 pm

I have configured CAPsMan with the CAP and the CAPs Manager connected directly via UTP cable. The CAPsMan is configured to process data (forward mode). I configure a bridge attached to the datapath, a DHCP server is configured on the bridge. The IP lease to client is a private IP so I configured a nat (ip firewall nat chain=src-address=192.168.21.0/24 action=masquerade). So that they can get to the Internet. Everything thing works and its been running for close to a week now.

However I tried a different topology and replace the cable between the CAP and the CAPs Manager with a wireless link. The CAP is registered on the CAPs Manager and the client can get to the bridge, but they can't get to the Internet. Is this option not possible or is there anything am doing wrong.
You do not have the required permissions to view the files attached to this post.
 
sashavl
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Mon Nov 01, 2010 8:19 pm
Contact:

Re: CAPs Manager

Sun Apr 20, 2014 5:40 am

Please tell us more what Apple device you used and what IOS version it uses?
I don't know anything about client device. i've tested CAPsMAN on hotel wireless system in the middle of the night :).
The controller manages the power of each access point, and tunes it to deliver the best signal to the user taking care to creating minimum interference with the other installed access points.
I couldn't agree more. Mikrotik should really pay attention to things like that, and this is their big chance to get into enterprise wireless with aruba, ruckus, cisco...
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Mon Apr 21, 2014 6:18 pm

Problem with the Apple IOS devices will be fixed in RouterOS v6.13.
You can contact the support@mikrotik.com to get the development version of v6.13 to test it out.
 
tajson
just joined
Posts: 4
Joined: Fri May 16, 2008 5:39 pm

Re: CAPs Manager

Wed Apr 30, 2014 1:42 am

However I tried a different topology and replace the cable between the CAP and the CAPs Manager with a wireless link. The CAP is registered on the CAPs Manager and the client can get to the bridge, but they can't get to the Internet. Is this option not possible or is there anything am doing wrong.
I have a similar setup with the same problems, in non local forwarding mode, the clients get to the capsman bridge but not any further(-ish). They can use some services though, like ping, google earth (android), TuneIn radio (android).
I can't even access the capsman router itself via it's different IP adresses, but that might be because Client to Client forwarding is disabled?

One other thing which drove me nuts was that it refuses to connect via IP only (not layer 2). I could only get it passed "State: DataCheck" if I added a EoIP tunnel for the cap to use instead.
Have I misunderstood if I thought pure IP-based connections would be an alternative?

Edit:
We have made some improvements so the local wireless interface would work also using Layer3 to the CAPsMAN. This is available in RouterOS v6.13.
I'll wait for 6.13 then.
 
lordzar
Frequent Visitor
Frequent Visitor
Posts: 67
Joined: Sat May 29, 2004 7:47 pm

Re: CAPs Manager

Wed May 21, 2014 6:05 pm

I am doing an office building that is old, concrete and steel construction. Very little signal penetration from room to room.

We are planing 24 low power ap's and would really like to be able to set auto channel in caps-man.

Any word on when it will be added.???
 
Brazd
just joined
Posts: 10
Joined: Mon Mar 31, 2014 9:34 am
Location: Moskow (Hot Russia)

Re: CAPs Manager

Thu May 22, 2014 10:58 pm

CAPs Manager and DUDE do not live together.
It killing any Mikrotik. Device goes into permanent reboot when they are together.

RouerOS tested from 6.10 to 6.13
I try did it with both version of DUDE, on (mipsbe) RB9xx series and RB2011 series
 
User avatar
Akangage
newbie
Posts: 38
Joined: Tue May 29, 2007 2:33 pm
Location: Indonesia
Contact:

Re: CAPs Manager

Fri May 23, 2014 10:24 am

At last it run well in my network :lol: version 6.13 is bet version for running VLAN.
If you are using apple gadget, disable the multicast (default is on) for running youtube video smoothly.
If you want to use radius (external) as auth, just enable the "Mac Address" & "Mac Mask" and leave as is (00:00:00:00:00:00), and the action is query radius.
 
User avatar
djmanu
just joined
Posts: 21
Joined: Tue Nov 25, 2008 4:44 pm
Location: Vienna
Contact:

Re: CAPs Manager

Fri May 23, 2014 4:19 pm

I have big problems with capsman
my client ap ist rebooting all ~20 seconds with
System rebooted because of kernel failure
maybe a bug?

Capsman on CCR1036-12G-4S (V6.13) with wireless-fp-6.13-tile.npk
/caps-man manager> print
                   enabled: yes
               certificate: none
            ca-certificate: none
  require-peer-certificate: no

/caps-man> datapath print
 0 name="Vlan10 LAN" bridge=LAN Bridge 
 1 name="Vlan23 Hotspot" 

/caps-man> security print
 0 name="****** Intern" authentication-types=wpa2-psk encryption=aes-ccm,tkip 
   passphrase="**********" 

 1 name="Hotspot *****" authentication-types="" encryption="" 

/caps-man> channel print
 0 name="channel1" frequency=2412 band=2ghz-b/g/n 

/caps-man> configuration print
 0 name="**** Intern" mode=ap ssid="******" hide-ssid=no tx-chains=0 
   rx-chains=0 country=austria security=***** Intern datapath=Vlan10 LAN 
   channel=channel1 
Client ap:
6x RB951-2n (V6.13) with wireless-fp-6.13-mipsbe.npk
/interface wireless cap> print
                            enabled: yes
                         interfaces: wlan1
                        certificate: none
                   lock-to-caps-man: no
               discovery-interfaces: vlan20 WAN
                 caps-man-addresses: 
                     caps-man-names: 
  caps-man-certificate-common-names: 
                             bridge: none
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Fri May 23, 2014 5:20 pm

CAPs Manager and DUDE do not live together.
It killing any Mikrotik. Device goes into permanent reboot when they are together.

RouerOS tested from 6.10 to 6.13
I try did it with both version of DUDE, on (mipsbe) RB9xx series and RB2011 series
Just installed a Dude 4.0beta3 dude package on RB2011 with CAPsMAN enabled and it doesn't reboot.
Please tell us more what have you configured on the router and what do you see in the log files after the reboot?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Fri May 23, 2014 5:24 pm

djmanu, does the CAPs reboot as soon as they establish connection to the CAPsMAN or when the connection is established and wireless client connect to the CAP and starts to push traffic.
Try to disable the TKIP security and use only AES security.
Also please contact support@mikrotik.com to get a newer test release of RouterOS v6.14 which already has some fixes for the CAPsMAN.
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: CAPs Manager

Sat May 24, 2014 7:03 pm

how possible CAPs Manager can manage all connected APs running on single channel?
 
lordzar
Frequent Visitor
Frequent Visitor
Posts: 67
Joined: Sat May 29, 2004 7:47 pm

Re: CAPs Manager

Sun May 25, 2014 7:18 am

There is a global config, which affects all managed ap's, then you can add specific configs for certain ap's, that would allow you to config channels individually.

I want them to support "auto" channel in the global config,
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: CAPs Manager

Sun May 25, 2014 8:10 am

as we know aruba controller can auto detect the interference between the ap and adjust the rf thing accordingly to reduce the noise and optimized the coverage.

but, if mikrotik can make they controller to syn the pulse like how gps syn apply in other technology, it can make use only single channel to perfom seamless roaming.

with this feature, i believe the market will own by Mikrotik instead other's like Meru and etc...
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Mon May 26, 2014 11:48 am

auto channel selection feature is already implemented - do not specify the frequency in the configuration and the CAPsMAN will automatically select the less used frequency.
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: CAPs Manager

Mon May 26, 2014 8:23 pm

auto channel selection feature is already implemented - do not specify the frequency in the configuration and the CAPsMAN will automatically select the less used frequency.
I hope, in future versions, this option will be shown on the list. Otherwise, users will not know it is implemented - there is no word about it in CAPsMAN manual.
 
redbullsteve
just joined
Posts: 17
Joined: Wed Feb 02, 2011 12:37 am

Re: CAPs Manager

Fri May 30, 2014 6:11 pm

Is there anyway of creating a channel list in CAPsMan so it will only look at select frequency's when set to auto channel (no channel selected)?

If not will this be implemented?

Steve
 
rjickity
Member Candidate
Member Candidate
Posts: 212
Joined: Sat Jul 17, 2010 10:40 am
Location: Perth, Australia

Re: CAPs Manager

Wed Jun 04, 2014 5:54 am

I cant seem to have any caps on 40Mhz, each time i configure 40Mhz in 2.4 or 5ghz the cap interfaces report "-unsupported channel". If i swap the 2ghz channel config to 20Mhz it establishes straight away.
/caps-man channel
add band=5ghz-a/n/ac name=5ghz width=40
add band=2ghz-onlyn name=2ghz width=20
/caps-man datapath
add name=tunnel1
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=wpa2psk
/caps-man configuration
add channel=5ghz country=australia datapath=local-offload guard-interval=any mode=ap name=master-cfg-5 rx-chains=0,1 security=wpa2psk ssid="Test" tx-chains=0,1
add channel=2ghz country=australia datapath=local-offload guard-interval=any mode=ap name=master-cfg-2 rx-chains=0,1 security=wpa2psk ssid="Test" tx-chains=0,1
/caps-man datapath
add bridge=bridge1 local-forwarding=yes name=local-offload
/caps-man interface
# 
add arp=enabled configuration=master-cfg-2 disabled=no l2mtu=1600 mac-address=10:9A:DD:A5:17:70 master-interface=none mtu=1500 name=cap2 radio-mac=10:9A:DD:A5:17:70
# unsupported channel
add arp=enabled configuration=master-cfg-5 disabled=no l2mtu=0 mac-address=D4:CA:6D:62:92:B9 master-interface=none mtu=1500 name=cap5 radio-mac=D4:CA:6D:62:92:B9
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes

I also cant get any 5ghz working at all...

RB493G as CAPsMAN and RB912UAG-5HPnD with an additional radio card (for 2Ghz). Both on ROS 6.13
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Wed Jun 04, 2014 11:05 am

leave the width 20mhz and specify the extension channel eC or Ce and then it should be working as a 20/40mhz.
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: CAPs Manager

Sun Jun 08, 2014 3:51 pm

since all the CAP is taking order from the CAPsMAN.
how to configure the CAPsMAN to ask all connected CAP trasmit att the same time.

this become we can make us only single channel and no worry again on any channel planning???
 
redbullsteve
just joined
Posts: 17
Joined: Wed Feb 02, 2011 12:37 am

Re: CAPs Manager

Mon Jun 09, 2014 12:47 pm

Is there anyway of creating a channel list in CAPsMan so it will only look at select frequency's when set to auto channel (no channel selected)?

If not will this be implemented?

Steve
Am i missing something?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Mon Jun 09, 2014 1:05 pm

Is there anyway of creating a channel list in CAPsMan so it will only look at select frequency's when set to auto channel (no channel selected)?

If not will this be implemented?

Steve
Am i missing something?
Currently it is not implemented.
Why would you need such feature?
If you know that some frequencies ins't working, you can choose the frequency manually where want your AP to operate.
 
redbullsteve
just joined
Posts: 17
Joined: Wed Feb 02, 2011 12:37 am

Re: CAPs Manager

Mon Jun 09, 2014 1:23 pm

Is there anyway of creating a channel list in CAPsMan so it will only look at select frequency's when set to auto channel (no channel selected)?

If not will this be implemented?

Steve
Am i missing something?
Currently it is not implemented.
Why would you need such feature?
If you know that some frequencies ins't working, you can choose the frequency manually where want your AP to operate.
We would like the units to only look at the three non overlapping channels (in the UK channels 1,6 and 11) when set to auto channel, means the units will not cause issues with other channels.
 
zolti
just joined
Posts: 6
Joined: Thu Jun 05, 2014 4:34 pm

Re: CAPs Manager

Mon Jun 09, 2014 1:24 pm

Hi! I have a problem with force disconnect clients that have signal range outside specified.
I have a 2 rules, for one client. When client in -65..-30 range - its connect successfully, and I need disconnect them after he get to -120..-66 range.
But it didnt work :?
Maybe its an error in my access rules?
Image
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24326
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAPs Manager

Mon Jun 09, 2014 1:30 pm


We would like the units to only look at the three non overlapping channels (in the UK channels 1,6 and 11) when set to auto channel, means the units will not cause issues with other channels.
Maybe I am missing the point, but the Auto feature already rules out any overlap problems, because it actually scans the air for other APs that could be distutbing yours.
No answer to your question? How to write posts
 
User avatar
avenn
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Fri Mar 14, 2014 11:59 pm
Location: Burnley UK
Contact:

Re: CAPs Manager

Tue Jun 10, 2014 11:40 pm

Hi! I have a problem with force disconnect clients that have signal range outside specified.
I have a 2 rules, for one client. When client in -65..-30 range - its connect successfully, and I need disconnect them after he get to -120..-66 range.
But it didnt work :?
Maybe its an error in my access rules?
Image
Hi zolti,

I also have this problem using the same settings. Can anybody help?

Regards

Aidan
MTCRE - MTCNA - MTCTCE
 
User avatar
nickshore
Member
Member
Posts: 473
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: CAPs Manager

Wed Jun 11, 2014 4:40 pm

I've just tested on mine and it works with a set of rules like this:

/caps-man access-list
add action=reject comment="Deny all low signals" signal-range=-120..-60
add action=accept comment="Laptop" mac-address=E0:CA:94:92:D2:AD
add action=accept comment=N4 mac-address=40:B0:FA:6D:EB:CE
add action=accept comment="laptop" mac-address=88:25:2C:B1:C2:54
add action=accept comment="Moto G" mac-address=3C:43:8E:FF:43:DE


So seems you need to match the reject first.

Nick
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Thu Jun 12, 2014 10:24 am

Hi! I have a problem with force disconnect clients that have signal range outside specified.
I have a 2 rules, for one client. When client in -65..-30 range - its connect successfully, and I need disconnect them after he get to -120..-66 range.
But it didnt work :?
Maybe its an error in my access rules?
Image
We were able to reproduce this problem. We will try to fix this problem in one of the next RouterOS releases.
 
User avatar
avenn
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Fri Mar 14, 2014 11:59 pm
Location: Burnley UK
Contact:

Re: CAPs Manager

Thu Jun 12, 2014 9:26 pm

Thanks Nick I will try tomorrow.
MTCRE - MTCNA - MTCTCE
 
User avatar
avenn
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Fri Mar 14, 2014 11:59 pm
Location: Burnley UK
Contact:

Re: CAPs Manager

Fri Jun 13, 2014 10:53 pm

Hi Nick,

I tried:

[admin@CAPsMAN] /caps-man access-list> print detail
0 ;;; Deny all low signals
interface=all signal-range=-120..-60 action=reject

but no success. As per screen shot quite a few -60 to -120

Regards

Aidan
You do not have the required permissions to view the files attached to this post.
MTCRE - MTCNA - MTCTCE
 
HaPe
Member Candidate
Member Candidate
Posts: 232
Joined: Fri Feb 10, 2012 10:24 pm
Location: Poland

Re: CAPs Manager

Wed Jun 18, 2014 6:57 pm

Today I saw load balancing group function. What will it do?
In anticipation on new The Dude release.
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: CAPs Manager

Thu Jun 19, 2014 1:17 pm

Interesting...
Mikrotik, can you tell us more about this feature...
 
mbrtonpye
newbie
Posts: 38
Joined: Tue Dec 03, 2013 4:43 pm

Re: CAPs Manager

Thu Jun 19, 2014 8:18 pm

Sorry to appear ignorant but this is fairly new to me.

I have been looking at upgrading from standalone AP's to a managed AP environment for a while and was planning to use a CAPWAP based system (Cisci, Zyxel, Unifi(?) or similar) as this appears to be an industry standard. (Wikipedia states 'The protocol specification is described in RFC 5415')

Is CAPsMan based on the same protocols or do we have to use MikroTik equipment to gain this functionality?

Thanks
Matthew
 
cheezbergher
just joined
Posts: 3
Joined: Sat Jun 21, 2014 9:21 am

Re: CAPs Manager

Sat Jun 21, 2014 9:53 am

Any ideas as to what the Load Balancing Group will do?
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: CAPs Manager

Thu Jun 26, 2014 11:02 pm

There is one feature missing in CAPsMAN (small but very important):
In WinBox and WebFig: Registration Table does not show comments from Access List. In Registration Table column "Comments" cannot be added. In terminal window comments are shown properly, so this is missing feature of WinBox and WebFig.

In old wireless package Registration Table was showing comments that were assigned to MAC addresses in Access List. Will this option be added to new wireless-fp?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Mon Jun 30, 2014 4:12 pm

There is one feature missing in CAPsMAN (small but very important):
In WinBox and WebFig: Registration Table does not show comments from Access List. In Registration Table column "Comments" cannot be added. In terminal window comments are shown properly, so this is missing feature of WinBox and WebFig.

In old wireless package Registration Table was showing comments that were assigned to MAC addresses in Access List. Will this option be added to new wireless-fp?
We will try to add support for this.
 
piotrf
just joined
Posts: 1
Joined: Thu Jul 03, 2014 5:00 pm

Re: CAPs Manager

Fri Jul 04, 2014 1:42 am

Hi
it is possible to run eap in capsman? if so, how? I can not bite.
By the way I might add from each script that turns off the wifi on the night and on Sundays
capsEnable
:local date [/system clock get date]
:local result ""
:local months [:toarray "jan,feb,mar,apr,may,jun,jul,aug,sep,oct,nov,dec"]
:local monthtbl [:toarray "0,3,3,6,1,4,6,2,5,0,3,5"]
:local daytbl [:toarray "sun,mon,tue,wed,thu,fri,sat"]
:local month [:pick $date 0 3]
:local day [:pick $date 4 6]
:local dayc [:pick $date 5 6]
:local century [:pick $date 7 9]
:local year [:pick $date 9 11]
:local yearc [:pick $date 10 11]
:if ([:pick $date 4 5] = 0) do={ :set day ($dayc)}
:if ([:pick $date 9 10] = 0) do=[:set year ($yearc)]
:local sum 0
:set sum ($sum + (2 * (3 - ($century - (($century / 4) * 4)))))
:set sum ($sum + ($year / 4))
:set sum ($sum + $year + $day)
:for mindex from=0 to=[:len $months] do={
  :if ([:pick $months $mindex] = $month) do={:set sum ($sum + [:pick $monthtbl $mindex]) }
}
:set sum ($sum - (($sum / 7) * 7))
:set result [:pick $daytbl $sum]
:if ($result != sun) do={/caps-man interface enable [/caps-man interface find disabled=yes]}
capsDisable
caps-man interface disable [/caps-man interface find disabled=no]
 
mcdebugger
newbie
Posts: 49
Joined: Mon Oct 03, 2011 11:10 am

Re: CAPs Manager

Thu Jul 10, 2014 11:36 pm

Does somebody tested seamless roaming in different cap modes? Does it work?
I'm just waiting for 2 baseboxes to come so I'll test it soon. Just wanted to know if someone did it already.
Regards.
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: CAPs Manager

Mon Jul 14, 2014 7:18 pm

Does somebody tested seamless roaming in different cap modes? Does it work?
I'm just waiting for 2 baseboxes to come so I'll test it soon. Just wanted to know if someone did it already.
Regards.

it will have few packet lost...
 
djdrastic
Member
Member
Posts: 305
Joined: Wed Aug 01, 2012 2:14 pm

Re: CAPs Manager

Tue Jul 15, 2014 8:33 pm

Any reviews on usage of Capsman in a semi/production deployment ? I need to do a wireless roll out for nearly site wide VOIP + Email connectivity in the not too distant future. I'd normally go to UBNT but their current stuff has left a really bad taste in my mouth.

Would be interested to know if any problems were encountered with roaming.
 
mcdebugger
newbie
Posts: 49
Joined: Mon Oct 03, 2011 11:10 am

Re: CAPs Manager

Wed Jul 16, 2014 8:46 am

Does somebody tested seamless roaming in different cap modes? Does it work?
I'm just waiting for 2 baseboxes to come so I'll test it soon. Just wanted to know if someone did it already.
Regards.

it will have few packet lost...
It's sad. I hope at least it's switching a little bit faster than without controller with PSK and significally faster with EAP.
Thanks for reply.
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 929
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: CAPs Manager

Wed Jul 16, 2014 8:58 am

Any reviews on usage of Capsman in a semi/production deployment ? I need to do a wireless roll out for nearly site wide VOIP + Email connectivity in the not too distant future. I'd normally go to UBNT but their current stuff has left a really bad taste in my mouth.

Would be interested to know if any problems were encountered with roaming.
We have a CAPsMAN system (6.13) in production over here.
The manager runs on a 2011, ten BaseBox2 connected as CAPs. - CPU utilization around 20...35%.
Two SSIDs on two networks, both on manager forwarding.
Traffic is constantly around 20...30MBps with peaks up to 150MBit.
We have a few VoIP-Clients (Aastra AMC+ system on iPhones and Android) the roaming of which works quite well - but it strongly depends on the client. I noticed iPhones roaming slightly smoother than Android devices (HTC and Samsung). Moving around with an iPhone with an active VoIP call does not drop out at all whereas the same client on Android produces a short (feels like 100ms) dropout, but does not disconnect the call.
Non-VoIP access works perfectly.
Moving around pinging a device behind the CAPsMANager drops one packet every once in a while when roaming, but there also are occasions when I don't see a single packet lost.

Hope, that helps.
-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
djdrastic
Member
Member
Posts: 305
Joined: Wed Aug 01, 2012 2:14 pm

Re: CAPs Manager

Wed Jul 16, 2014 11:47 am

Thanks for the update cdiedrich.
Sounds very promising.
 
User avatar
Kickoleg
Member Candidate
Member Candidate
Posts: 127
Joined: Tue Mar 11, 2014 3:13 pm
Location: Yverdon-les-Bains, Suisse

Re: CAPs Manager

Wed Jul 16, 2014 5:59 pm

Any reviews on usage of Capsman in a semi/production deployment ? I need to do a wireless roll out for nearly site wide VOIP + Email connectivity in the not too distant future. I'd normally go to UBNT but their current stuff has left a really bad taste in my mouth.

Would be interested to know if any problems were encountered with roaming.
We have a CAPsMAN system (6.13) in production over here.
The manager runs on a 2011, ten BaseBox2 connected as CAPs. - CPU utilization around 20...35%.
Two SSIDs on two networks, both on manager forwarding.
Traffic is constantly around 20...30MBps with peaks up to 150MBit.
We have a few VoIP-Clients (Aastra AMC+ system on iPhones and Android) the roaming of which works quite well - but it strongly depends on the client. I noticed iPhones roaming slightly smoother than Android devices (HTC and Samsung). Moving around with an iPhone with an active VoIP call does not drop out at all whereas the same client on Android produces a short (feels like 100ms) dropout, but does not disconnect the call.
Non-VoIP access works perfectly.
Moving around pinging a device behind the CAPsMANager drops one packet every once in a while when roaming, but there also are occasions when I don't see a single packet lost.

Hope, that helps.
-Chris
can describe your signal strenght range for clients ?
MTCNA, MTCUME, MTCRE, MTCWE, MTCTCE certified
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 545
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: CAPs Manager

Wed Jul 16, 2014 8:32 pm

..and .how many clients (avg/peak) ? ..I've never seen that info in your msg
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 929
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: CAPs Manager

Wed Jul 16, 2014 8:55 pm

Client count is about 30 (Laptops, smartphones and BaseBox2 in client mode) in average, up to 200 (smartphones only) peak.
Kikoleg, I'll collect some signal strength data tomorrow, but I know by heart the fewest of them are below -60.

Cheers
-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
User avatar
Kickoleg
Member Candidate
Member Candidate
Posts: 127
Joined: Tue Mar 11, 2014 3:13 pm
Location: Yverdon-les-Bains, Suisse

Re: CAPs Manager

Wed Jul 16, 2014 9:11 pm

Client count is about 30 (Laptops, smartphones and BaseBox2 in client mode) in average, up to 200 (smartphones only) peak.
Kikoleg, I'll collect some signal strength data tomorrow, but I know by heart the fewest of them are below -60.

Cheers
-Chris
cdierdrich I can send you an email directly to my question ?
MTCNA, MTCUME, MTCRE, MTCWE, MTCTCE certified
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 929
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: CAPs Manager

Wed Jul 16, 2014 9:28 pm

Feel free to do so.
It's <my forum user name> at <the domain of my company url listed in my profile>

Cheers
-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
felipescu
just joined
Posts: 8
Joined: Mon Jun 14, 2004 9:33 pm

Re: CAPs Manager

Thu Jul 17, 2014 12:15 am

I have two (separate) implementation:

1. CAPsMan on RB1100 and 8 APs: Metal 2SHPn (5) Groove 2Hn (2) Groove A-2Hn (1) (the fabric)

everything works perfectly, also iPhones but security is configured as in screen
screen1.png
2. CAPsMan on RB1200 and 5 APs: RB2011UiAS-2HnD-IN (1) and RB411AR (4) (Hotspot in hotel)

I run CAPsMan evening and morning next day i found that RB411ARs restarted over 100 times.
I reduced cpu timing and everything worked well for 4 hours. One of the RB411AR did not survive this experiment . I changed it for Metal and Metal works very good. I tried also RB333 and this unit also was restarting again and again

Everything on software 6.15
You do not have the required permissions to view the files attached to this post.
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: CAPs Manager

Thu Jul 17, 2014 7:41 am

I have two (separate) implementation:

I reduced cpu timing and everything worked well for 4 hours. One of the RB411AR did not survive this experiment . I changed it for Metal and Metal works very good. I tried also RB333 and this unit also was restarting again and again

Everything on software 6.15
I also have problem with 411A restart on some Android phone connected update to 6.16rc18 resolve that problem. Try to update to latest release candidate http://www.mikrotik.com/download/share/ ... latest.npk or wait for final 6.16 for me problem with restart is resolved in 6.16rc18. I thing they release final 6.16 very soon.
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 545
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: CAPs Manager

Thu Jul 17, 2014 8:00 am

I also have problem with 411A restart on some Android phone connected update to 6.16rc18 resolve that problem. Try to update to latest release candidate http://www.mikrotik.com/download/share/ ... latest.npk or wait for final 6.16 for me problem with restart is resolved in 6.16rc18. I thing they release final 6.16 very soon.
I've faced the problem on RB411 too, ANY device registration to AP lead to RB restart in 1 min; 6.16rc18 fixed that.
Note: now 6.16 (maybe) final is out .. http://www.mikrotik.com/download/share/ ... latest.npk
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 929
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: CAPs Manager

Thu Jul 17, 2014 9:02 am

can describe your signal strenght range for clients ?
Here the first clients dropping in this morning:
reg.png
...will try to make another screenshot when the staff populates...
You do not have the required permissions to view the files attached to this post.
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
User avatar
Kickoleg
Member Candidate
Member Candidate
Posts: 127
Joined: Tue Mar 11, 2014 3:13 pm
Location: Yverdon-les-Bains, Suisse

Re: CAPs Manager

Thu Jul 17, 2014 10:56 am

Thnx cdiedrich !
And how You in Access list compose levels of Signal Range for smooth move from AP to other AP ?
I'm not setup range and my AP holds client to the bitter end while the client is already within range of more powerful AP ...
MTCNA, MTCUME, MTCRE, MTCWE, MTCTCE certified
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 929
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: CAPs Manager

Thu Jul 17, 2014 11:33 am

I have a reject rule in place for signal ranges below -70 - but as we're still running 6.13 it's not working (as described in this thread and confirmed by uldis just some posts above).
I will update to 6.15 as soon as our peak season ceases and post results here.

But nevertheless, we're actually not facing real problems with that.
I should mention here that our APs are pretty dense in the building as we have a lot of metal in the warehouse, so I guess this makes roaming a bit easier for the clients.

Cheers
-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 929
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: CAPs Manager

Thu Jul 17, 2014 11:47 am

As promised, here some more registrations.
Not the best day today since many people are out in the field...
reg2.png
-Chris
You do not have the required permissions to view the files attached to this post.
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
User avatar
Kickoleg
Member Candidate
Member Candidate
Posts: 127
Joined: Tue Mar 11, 2014 3:13 pm
Location: Yverdon-les-Bains, Suisse

Re: CAPs Manager

Thu Jul 17, 2014 12:19 pm

Thnx cdiedrich !!
MTCNA, MTCUME, MTCRE, MTCWE, MTCTCE certified
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 545
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: CAPs Manager

Thu Jul 17, 2014 2:49 pm

thanx!

sorry for the newbie question: why tx signal is 0 for all (almost) ?
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 929
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: CAPs Manager

Thu Jul 17, 2014 2:54 pm

I wondered myself - I must admit that I don't have a clue but I guess it has to do with the client. The two clients showing a TX signal <> 0 are MikroTik devices, the rest is off-the-shelf gear like smartphones, laptops, tablet PCs, hendheld barcode scanners....
-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
User avatar
Kickoleg
Member Candidate
Member Candidate
Posts: 127
Joined: Tue Mar 11, 2014 3:13 pm
Location: Yverdon-les-Bains, Suisse

Re: CAPs Manager

Thu Jul 17, 2014 3:21 pm

thanx!

sorry for the newbie question: why tx signal is 0 for all (almost) ?
Tx signal showing only for Mikrotik devices.
MTCNA, MTCUME, MTCRE, MTCWE, MTCTCE certified
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 545
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: CAPs Manager

Thu Jul 17, 2014 7:41 pm

Well, so it's time to think on the next project using CAPs Manager (about me it's safer to start with a lab env :D )
Bundling CAPsMan, mAPs, PoE switch (.af/.at) ..would be really interesting.
 
mcdebugger
newbie
Posts: 49
Joined: Mon Oct 03, 2011 11:10 am

Re: CAPs Manager

Fri Jul 18, 2014 10:33 am


We would like the units to only look at the three non overlapping channels (in the UK channels 1,6 and 11) when set to auto channel, means the units will not cause issues with other channels.
Maybe I am missing the point, but the Auto feature already rules out any overlap problems, because it actually scans the air for other APs that could be distutbing yours.
I'll try to imagine some situation when it can be useful.
For example we have very noisy environment with a lot of APs working in the same area. Many of them configured on "standard non-overlapping channels" 1,6,11.
RB decides to select channel 8 for example. And now we have interference with APs running on channels 6,11. In many cases it's better to have L2 collisions when locked to 6th or 11th channel than L1 interference with both 6,11 (or even with one of them).
In my setups I'm trying to use CH 1,6,11 for 2.4 Ghz where it's possible.
Please correct me if I'm wrong at some point.
 
mcdebugger
newbie
Posts: 49
Joined: Mon Oct 03, 2011 11:10 am

Re: CAPs Manager

Sat Jul 19, 2014 4:37 pm

Just checked access lists on my RB912UAGs'. Works pretty well, clients dropping when signal less then accepted and reconnects to other AP. Packets lost while reconnecting are 1-3 icmp ping pkts (interval 1s).

While using SIP (test on-hold) with my Android device (Nexus 5) and CSipSimple there is short 0.5-1s gap when switching between APs.
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: CAPs Manager

Wed Jul 23, 2014 8:05 pm

In WinBox and WebFig: Registration Table does not show comments from Access List.
We will try to add support for this.
There are comments in Registration Table. Thank You! :)
 
zolti
just joined
Posts: 6
Joined: Thu Jun 05, 2014 4:34 pm

Re: CAPs Manager

Mon Jul 28, 2014 6:47 pm

Please, could somebody help me to understood, how I can get guest wi-fi network with CAPs manager and virtualAP?

I am add a configuration for guest wi-fi in Configuration, and in Provisioning tab, added this configuration as a slave to one of my AP.
Its work fine and guest SSID is show and connectable, but it use network settings from Master configuration, then I need to make guest AP without access to my general network.

I cannot make a workable logic in my head, how it must work and what i must do with guest virtual ap...
 
User avatar
Kickoleg
Member Candidate
Member Candidate
Posts: 127
Joined: Tue Mar 11, 2014 3:13 pm
Location: Yverdon-les-Bains, Suisse

Re: CAPs Manager

Tue Jul 29, 2014 1:13 pm

Please, could somebody help me to understood, how I can get guest wi-fi network with CAPs manager and virtualAP?

I am add a configuration for guest wi-fi in Configuration, and in Provisioning tab, added this configuration as a slave to one of my AP.
Its work fine and guest SSID is show and connectable, but it use network settings from Master configuration, then I need to make guest AP without access to my general network.

I cannot make a workable logic in my head, how it must work and what i must do with guest virtual ap...
You need add new address pool and build a bridge for Guest netwrok.
Setup new configuration in CAPsMAN for Guest network and in the Datapath use Guest bridge ...
Setup virtual interface with master of your main Wireless interface. In provsioning tab for that interface use slave - cfg-for guest network.
If you need separate network use rules in the Route List Src.address = guest netwrok ip address pool Dst.address = local ip address pool and Action what you want (drop, unreachebale i e.t.c)
MTCNA, MTCUME, MTCRE, MTCWE, MTCTCE certified
 
sammy66
just joined
Posts: 2
Joined: Tue Jul 29, 2014 2:42 pm

Re: CAPs Manager

Tue Jul 29, 2014 3:10 pm

I would love to but I can't get excited. Its basically a year after the posted "Wireless Controller".

If MT could really come to the party with this, then I could finally stop buying UNIFI
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24326
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: CAPs Manager

Tue Jul 29, 2014 3:28 pm

I would love to but I can't get excited. Its basically a year after the posted "Wireless Controller".

If MT could really come to the party with this, then I could finally stop buying UNIFI
You do realize that CAPsMAN was announced in February, but you only noticed it now :) ? You can't blame us for that
No answer to your question? How to write posts
 
mram
just joined
Posts: 2
Joined: Tue Jul 29, 2014 1:29 pm

Re: CAPs Manager

Wed Jul 30, 2014 2:24 pm

i have an (MTU?) problem with CAPsMAN using manager forwarding mode; i already sent a mail to support@ and i'm awaiting response; thought i'd post here in the meantime.

my setup is:
CCR1036-12G-4S as CAPsMAN
mixed devices as CAP: mostly RB2011UAS-2HnD, RB2011UiAS-2HnD, RB951-2n
everything is running 6.17

i have a rather complex setup on the CCR (many vlans, many things :) but the relevant info should be:
- i have a bridge called "br-dcadmin" (protocol-mode=none) with an l2mtu of 1600
- almost all the CAPs have a slave configuration called "cfg-dcadmin"
- this configuration specifies ssid/country "austria"/channel "ch-admin"/datapath "dp-admin"/security "wpa2psk" and a passphrase.
- "ch-admin": 2422Mhz, 20Mhz width, Band: 2ghz-b/g/n
- "dp-admin": bridge "br-dcadmin"
- "wpa2psk": auth type "WPA2 PSK", encryption: aes ccm, group encryption: aes ccm.

caps are properly registered with the man, get their configurations, cap interfaces on the man get added to the bridge, everything appears to be fine, EXCEPT:

when i connect with a mobile device or my windows 8.1 laptop to this network (regardless of which CAP i am connected to), i am unable to send larger packets. with that i mean that:
- i am able to acquire an ip address via dhcp
- i can standard-ping everything
- if i try to ping with larger packet sizes, it silently fails:

on windows, specifying the packet length with "-l" (thats an L) means the actual payload size. that means that under normal circumstances, you should be able to ping with 1472, because +28 IP header = 1500:

>ping -l 1472 -f 195.34.133.10
Pinging 195.34.133.10 with 1471 bytes of data:
Reply from 195.34.133.10: bytes=1472 time=27ms TTL=105

and also

>ping -l 1473 -f 195.34.133.10
Pinging 195.34.133.10 with 1473 bytes of data:
Packet needs to be fragmented but DF set.

if i try to do the same while connected to the network, pinging with 1472 payload silently fails. even without -f (dont fragment bit)! actually, it fails with even smaller sizes, i have to go down to a payload size of 1438 (so thats 1466 brutto) for the ping to go through.

this causes all kinds of problems, as it doesnt just fragment the packets, but silently discards them somewhere. this means you can open tiny websites, but not "normal" ones, you can ping, but not receive emails with attachments, and all the usual stuff that mtu problems bring with them.

*all* my interfaces *everywhere* have an l2mtu of at least 1582 appearently. so i have no idea why this fails.

would be grateful for any insight / clues anyone might have.

is capsman tunneling *supposed* to lower the available MTU?

thanks & regards,
Markus
 
zolti
just joined
Posts: 6
Joined: Thu Jun 05, 2014 4:34 pm

Re: CAPs Manager

Wed Aug 06, 2014 11:13 pm

hello! can anyone please told me, it is possible to make CAPsMan works with Radius + Windows Active Directory and do authorization for users with its AD credentials, without sertificate installing?
 
peson
Trainer
Trainer
Posts: 183
Joined: Tue Jul 20, 2004 10:33 am
Location: Sweden

Re: CAPs Manager

Mon Aug 25, 2014 5:59 pm

i have an (MTU?) problem with CAPsMAN using manager forwarding mode; i already sent a mail to support@ and i'm awaiting response; thought i'd post here in the meantime.

my setup is:
CCR1036-12G-4S as CAPsMAN
mixed devices as CAP: mostly RB2011UAS-2HnD, RB2011UiAS-2HnD, RB951-2n
everything is running 6.17

i have a rather complex setup on the CCR (many vlans, many things :) but the relevant info should be:
Do you have switches in between the CAPsMAN and the CAPs?
What is the IP-MTU on the interfaces connecting to CAPsMAN?
Reboot is the last resort, try to find out what's wrong instead.
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1747
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: CAPs Manager

Thu Sep 11, 2014 9:17 am

would be nice if capsman allow to control de datarate set on managed caps, its a very useful and needed feature to disable lower datarates, because it improves roaming behavior.

Disabling lower datarates and the use of acl solves problems like the sticky client and optimize the ap selection from client perspective

any possibility of include this feature in caps man?

i think its the only that prevent me of using capsman in certain scenarios
 
dtoffo
Trainer
Trainer
Posts: 97
Joined: Tue May 17, 2011 9:19 am

Re: CAPs Manager

Thu Sep 18, 2014 1:20 am

I saw a post about CAPsMAN registering its own wireless interfaces as radios using a layer3 connection,
but I can't manage to do that.
I see in "remote cap" a cap with address ::fff:192.168.50.50 (the ipv4 address on the interface I am using, with a ipv6 prefix). when it comes to status Datacheck it appears in "radio" table, but the connection drops after some time (30 seconds, maybe). Then it restarts negotiation with the same result and so on.
In log i have "4-way handshake failed".

I used auto-generated certificates, and selected the same certificate that was generated for caps-man as the cap certificate.
Other CAPs register and work fine, at layer2.

I can't uderstand if it is a problem because the radio is on the CAPsMAN or if it is a more generic problem about Layer3: anyone made it work REALLY with layer3? In another installation I saw CAPs configured with an IP address in "CAPsMAN addresses" registering to a different CAPsMAN ...

NOTE:
- RouterOs 6.19
- seeing the ipv6-like address I tried enabling ipv6 package: no difference

Any help appreciated.

D.
 
recal
just joined
Posts: 1
Joined: Mon Sep 15, 2014 9:39 am

Re: CAPs Manager

Mon Sep 22, 2014 5:37 pm

I have the same problem, with my local WLAN on my RB2011 FW6.20rc9.

In my firewall-log i can see, that the following packages are blocked:
<150>1 2014-09-21T17:18:57+02:00 MikroTik FW-Input - - - FW-Input input: in:(unknown) out:(none), proto UDP, 192.168.177.254:38310->192.168.177.254:5247, len 63
<150>1 2014-09-21T17:18:57+02:00 MikroTik FW-Input - - - FW-Input input: in:(unknown) out:(none), proto UDP, 192.168.177.254:38310->192.168.177.254:5247, len 63
<150>1 2014-09-21T17:18:58+02:00 MikroTik FW-Input - - - FW-Input input: in:(unknown) out:(none), proto UDP, 192.168.177.254:44927->192.168.177.254:5246, len 321
<150>1 2014-09-21T17:18:58+02:00 MikroTik FW-Input - - - FW-Input input: in:(unknown) out:(none), proto UDP, 192.168.177.254:44927->192.168.177.254:5246, len 321
<150>1 2014-09-21T17:19:02+02:00 MikroTik FW-Input - - - FW-Input input: in:(unknown) out:(none), proto UDP, 192.168.177.254:41700->192.168.177.254:5247, len 63
<150>1 2014-09-21T17:19:02+02:00 MikroTik FW-Input - - - FW-Input input: in:(unknown) out:(none), proto UDP, 192.168.177.254:41700->192.168.177.254:5247, len 63
<150>1 2014-09-21T17:19:03+02:00 MikroTik FW-Input - - - FW-Input input: in:(unknown) out:(none), proto UDP, 192.168.177.254:41700->192.168.177.254:5247, len 63
<150>1 2014-09-21T17:19:03+02:00 MikroTik FW-Input - - - FW-Input input: in:(unknown) out:(none), proto UDP, 192.168.177.254:41700->192.168.177.254:5247, len 63 
I have try a new rule:
input -> SRC-IP-Address 192.168.177.0/24, DST-IP-Address 192.168.177.0/24 -> accept

Now its running.
But i think everythink is wrong, with my capsman configruation and the local WLAN-adapter on my RB2011.

The network 192.168.177.0/24 is my default LAN-network. The IP-Address of my LAN-Bridge is 192.168.177.254.
In the cap-configuration from the local wlan-interface, i have say that the capsman-adress is 192.168.177.254.
 
bennyheizer
just joined
Posts: 3
Joined: Thu Oct 09, 2014 12:36 pm
Location: Germany

Re: CAPs Manager

Thu Oct 09, 2014 1:01 pm

Hi,

i have got the same problems with CAP and the CRS but with some trail and error practise i was able to get a registration of CRS Wifi into the CAPsMAN. The CAP is connected to the Bridge. Tried to connect Android Phone and Tablet and Windows Phone with success, every device gets a IP address. But the problem is that the devices cannot browse in the internet. DHCP is well configured. Someone able to troubleshoot?

Thanks, Ben
1 x CRS125-24G-1S-2HnD-IN
1 x RB2011UiAS-2HnD-IN
1 x RB951G-2HnD
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: CAPs Manager

Thu Oct 09, 2014 4:41 pm

if you want to register the onboard wifi interface of the CAPsMAN into the CAPsMAN system you can use the caps-man-addresses=127.0.0.1 in the /interface wireless cap.
 
pstojak
just joined
Posts: 7
Joined: Wed Oct 08, 2014 7:06 pm
Location: Poland

Re: CAPs Manager

Thu Oct 09, 2014 10:08 pm

hello! can anyone please told me, it is possible to make CAPsMan works with Radius + Windows Active Directory and do authorization for users with its AD credentials, without sertificate installing?
Yes. It is possible.
I have such implementation up and running.

Just fallow this manual http://networklessons.com/wireless/peap ... cisco-wlc/
 
plisken
Forum Guru
Forum Guru
Posts: 2425
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: CAPs Manager

Fri Oct 10, 2014 11:55 am

Here a example configuration that i made.

In dutch but flow the printscreens a made
http://www.wirelessinfo.be/index.php/mikrotik/pages/cap
 
bennyheizer
just joined
Posts: 3
Joined: Thu Oct 09, 2014 12:36 pm
Location: Germany

Re: CAPs Manager

Fri Oct 10, 2014 4:06 pm

if you want to register the onboard wifi interface of the CAPsMAN into the CAPsMAN system you can use the caps-man-addresses=127.0.0.1 in the /interface wireless cap.
I tried the caps-man-addresses=127.0.0.1 with registration success in the CAPsMAN but the devices aren´t able to go online via webbrowser and anything else. Whats the problem? RB2011 and RG951 working completly.
1 x CRS125-24G-1S-2HnD-IN
1 x RB2011UiAS-2HnD-IN
1 x RB951G-2HnD
 
plisken
Forum Guru
Forum Guru
Posts: 2425
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: CAPs Manager

Fri Oct 10, 2014 4:15 pm

What is the IP-adres from the router where CAPsManager is actieve?
 
User avatar
nickshore
Member
Member
Posts: 473
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: CAPs Manager

Fri Oct 10, 2014 6:20 pm

if you want to register the onboard wifi interface of the CAPsMAN into the CAPsMAN system you can use the caps-man-addresses=127.0.0.1 in the /interface wireless cap.
I tried the caps-man-addresses=127.0.0.1 with registration success in the CAPsMAN but the devices aren´t able to go online via webbrowser and anything else. Whats the problem? RB2011 and RG951 working completly.
Did you set the datapath to local forwarding ?
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
bennyheizer
just joined
Posts: 3
Joined: Thu Oct 09, 2014 12:36 pm
Location: Germany

Re: CAPs Manager

Tue Oct 14, 2014 11:54 pm

With local forwarding is now all good and working fine. Thanks for help!
1 x CRS125-24G-1S-2HnD-IN
1 x RB2011UiAS-2HnD-IN
1 x RB951G-2HnD
 
lunchboxrts
Member Candidate
Member Candidate
Posts: 144
Joined: Sat Aug 19, 2006 6:40 am
Location: United States

Re: CAPs Manager

Sat Oct 25, 2014 10:50 am

any news on the when the interface is created on CAPsMAN to have it labeled the identity of the CAP device?
the prefix is nice but having the name of remote device in the interface name or some type of group like below

[AP-RM12]
------| [Prefix-SSID]
------| [Prefix-SSID]
 
rizkcharbel1
just joined
Posts: 3
Joined: Tue Mar 25, 2014 11:12 pm

Re: CAPs Manager

Mon Oct 27, 2014 8:50 am


We would like the units to only look at the three non overlapping channels (in the UK channels 1,6 and 11) when set to auto channel, means the units will not cause issues with other channels.
Maybe I am missing the point, but the Auto feature already rules out any overlap problems, because it actually scans the air for other APs that could be distutbing yours.
I'll try to imagine some situation when it can be useful.
For example we have very noisy environment with a lot of APs working in the same area. Many of them configured on "standard non-overlapping channels" 1,6,11.
RB decides to select channel 8 for example. And now we have interference with APs running on channels 6,11. In many cases it's better to have L2 collisions when locked to 6th or 11th channel than L1 interference with both 6,11 (or even with one of them).
In my setups I'm trying to use CH 1,6,11 for 2.4 Ghz where it's possible.
Please correct me if I'm wrong at some point.
I have a big project (around 200 APs) using Aruba wireless, I have checked the channels that its using and I found out that they use only channels 1, 6 & 11. Also I have a small project that uses Ubiquity Unifi and also its using only channels 1, 6 & 11.
In Mikrotik CAPsMAN when its set to auto channel the situation sometimes becomes messy, I have some cases that two access points that are near each other and using the same frequency while some other channels appears to be free or less occupied.
I think it will be great to have the option of auto-channels choose from the three predefined non overlapping channels 1, 6 & 11.
 
coberas
just joined
Posts: 8
Joined: Fri Nov 28, 2014 11:57 am

Re: CAPs Manager

Fri Nov 28, 2014 12:02 pm

I'm looking answer for my question without any results.
If is possible to make capsman working as ha ?

I want to set up capsman on two devices with automatic synchronize of capsman settings like config, datapath, security etc..

On the cap device i saw option to select many of capsman but how to setup that on capsmans ?
 
User avatar
NathanA
Forum Veteran
Forum Veteran
Posts: 801
Joined: Tue Aug 03, 2004 9:01 am

Re: CAPs Manager

Sat Nov 29, 2014 1:14 pm

I'm looking answer for my question without any results.
If is possible to make capsman working as ha ?

I want to set up capsman on two devices with automatic synchronize of capsman settings like config, datapath, security etc..

On the cap device i saw option to select many of capsman but how to setup that on capsmans ?
I would probably just use VRRP.

-- Nathan
 
coberas
just joined
Posts: 8
Joined: Fri Nov 28, 2014 11:57 am

Re: Odp: CAPs Manager

Sat Nov 29, 2014 9:29 pm

I'm looking answer for my question without any results.
If is possible to make capsman working as ha ?

I want to set up capsman on two devices with automatic synchronize of capsman settings like config, datapath, security etc..

On the cap device i saw option to select many of capsman but how to setup that on capsmans ?
I would probably just use VRRP.

-- Nathan
Good idea but what about configs certs etc.....
 
schroedinger
just joined
Posts: 2
Joined: Sun Apr 05, 2015 10:37 pm

Re: CAPs Manager

Tue Apr 21, 2015 6:31 pm

Hello.
I found that fine Mikrotik capability - CapsMan and want to try it to organize my little office. I had two room divided by little hall ant two Mikrotik 2011UiAS-2HnD connected by ethernet cable (CapsMan started on one of this devices). My CapsMan configuration works nice, my APs sync with CapsMan, but i have very huge problems with "sticky" clients.
Did yo have any recommendations about some configuration detail which can be useful in my situation?
With my best regards.
P.S. Sorry for my non-good English
 
ittcoin
just joined
Posts: 5
Joined: Fri Apr 10, 2015 9:03 am

Re: CAPs Manager

Tue Apr 21, 2015 9:01 pm

Hi all, I'm trying CAPsMAN for use in a large house with multiple access points Mikrotik . To avoid any device was static in one of the access points with a bad sign , I'm thinking of writing a rule in the Access List , signal range , I choose interface: everyone and signal range , for example : - 60..60 and the action parameter : accept. And must not accept any client access points below this signal. The idea is to help devices connect to the best AP ( all with the same SSID ), but if I move and decrease signal , for example, at -70 , the device is connected to the same access point . I know that the problem must be that the client is accepted yet and is not a new connection, but any ideas? Changes between access points normally functioning properly or not well. Any wrong in the configurarion, other idea? Thank you very much.
 
coberas
just joined
Posts: 8
Joined: Fri Nov 28, 2014 11:57 am

Wed Apr 22, 2015 8:16 am

Did you write second access list with -61..80 reject?
 
mem89756
just joined
Posts: 2
Joined: Wed Sep 30, 2015 6:40 pm

Re: CAPs Manager

Wed Sep 30, 2015 7:02 pm

A channel list would be great if wanting to manually lock into a frequency.
Ideally, in my opinion, we would want a complete listing of available channels across the 2.4 and 5.x Ghz spectrum.
Here is the 2.4Ghz list
Start Mid End
1 2401 2412 2423
2 2404 2417 2428
3 2411 2422 2433
4 2416 2427 2438
5 2421 2432 2443
6 2426 2437 2448
7 2431 2442 2453
8 2436 2447 2458
9 2441 2452 2463
10 2451 2457 2468
11 2451 2462 2473
12 2456 2467 2478
13 2461 2472 2483
14 2473 2484 2495
Therefore, the Mikrotik wants to show us the whole list greyed out so we may choose our channel(s) accordingly. Also, if we had the Freq. Usage tool integral to this window on Winbox we may look at the frequency usage, select our channel(s) from here and apply. Then the channel(s) would be defined correctly with the least noise while also not having to go to the Internet all the time to find the exact bandwidth numbers. What happens if one is just a number or two off?
 
abcd1234
just joined
Posts: 3
Joined: Mon Jul 24, 2017 7:49 am

Re: CAPs Manager

Tue Jul 25, 2017 12:41 pm

Does mikrotik have the feature dynamic channel selection?
As of now I found ACS (Automatic Channel selection ) to be working
I am using basebox2(b/g/n) rel-6.34.3



Regards,
Abhishek
 
User avatar
rushlife
Member Candidate
Member Candidate
Posts: 105
Joined: Thu Nov 05, 2015 12:30 pm
Location: czech republic

Re: CAPs Manager

Tue Aug 28, 2018 11:32 am

Hi folks. I have problem. I got new phone. BlackBerry Key2 with Android 8.1 and with capsman i have very often DEAUTH, LEAVING. Phone strugling with assotiating to one of caps ap's.

ROS in lattest version.
 
User avatar
rushlife
Member Candidate
Member Candidate
Posts: 105
Joined: Thu Nov 05, 2015 12:30 pm
Location: czech republic

Re: CAPs Manager

Sun Sep 02, 2018 8:31 am

Fixed. Problem was in chanel width. Value 20Mhz is probably not fine for 802.11n :)



edit, not fixed

still the same :(

Who is online

Users browsing this forum: No registered users and 24 guests