Community discussions

 
deanMKD1
Member
Member
Topic Author
Posts: 345
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

RB2011UiAS-2HnD-IN - Very slow speed via WIFI

Sun Feb 01, 2015 3:31 am

Hi to all. !

I just buyed this router, but found one issue that frustrating me. I have DSL line with 8 mb DL, and 2 mb UL speed. When im wired via LAN cable connected to router, give me the full speed on speedtest, but when is connected on wireless, the speed are disapointing. On speedtest give me only 1.5 mb DL and 0.6 UL speed. :(

Why wifi is too slow?? I read all threeads about thie issue on this forum, but not found the solution yet.

My wireless configuration:
[admin@MikroTik] /interface wireless> print
Flags: X - disabled, R - running 
 0  R name="wlan1" mtu=1500 mac-address=4C:5E:0C:BC:E3:1B arp=enabled 
      interface-type=Atheros AR9300 mode=ap-bridge ssid="MikroTik" 
      frequency=2457 band=2ghz-b/g/n channel-width=20mhz scan-list=default 
      wireless-protocol=802.11 wds-mode=disabled wds-default-bridge=none 
      wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes 
      default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 
      hide-ssid=no security-profile=default compression=no 
I have only 3 NAT rules, for port forwarding to my webserver connected on ether6 port. i think that is not causing the issue with poor wireless speeds. I dont have any queues or firewall rules set on router. What causing this problem? Please help me. :?
 
fallenwrx
newbie
Posts: 46
Joined: Mon Jan 20, 2014 10:59 am

Re: RB2011UiAS-2HnD-IN - Very slow speed via WIFI

Sun Feb 01, 2015 4:47 am

please use the following settings and report back
band=2ghz-onlyn channel-width=20/40mhz-Ce
 
deanMKD1
Member
Member
Topic Author
Posts: 345
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: RB2011UiAS-2HnD-IN - Very slow speed via WIFI

Sun Feb 01, 2015 5:01 am

This is result with your settings.

Image

Image

Still very slow.. :(
 
User avatar
pukkita
Trainer
Trainer
Posts: 2981
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: RB2011UiAS-2HnD-IN - Very slow speed via WIFI

Sun Feb 01, 2015 4:44 pm

Can you paste:

a) Wireless > registration > Signal screenshot?
b) System > routerboard
c) System > Resources
d) Tools > Profile (with wireless clients connected)

- How are you powering the 2011? If via included adapter, is it plugged on a power strip? Try plugging it on the wall socket alone
- Check the internal 2011 antenna pigtails are correctly plugged internally
- Check with another wireless device: phone, etc, and post that same screenshot
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
deanMKD1
Member
Member
Topic Author
Posts: 345
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: RB2011UiAS-2HnD-IN - Very slow speed via WIFI

Sun Feb 01, 2015 9:51 pm

Yeah.

1. This is Wireless > registration > Signal tab screenshot:

Image

2. System > routerboard

Image

3. System > Resources

Image

4. Tools > Profile (When im connected to the router.)

Image

5. My Home AP connection:

Image

6. My /export wireless compact log:









  MMM      MMM       KKK                          TTTTTTTTTTT      KKK
  MMMM    MMMM       KKK                          TTTTTTTTTTT      KKK
  MMM MMMM MMM  III  KKK  KKK  RRRRRR     OOOOOO      TTT     III  KKK  KKK
  MMM  MM  MMM  III  KKKKK     RRR  RRR  OOO  OOO     TTT     III  KKKKK
  MMM      MMM  III  KKK KKK   RRRRRR    OOO  OOO     TTT     III  KKK KKK
  MMM      MMM  III  KKK  KKK  RRR  RRR   OOOOOO      TTT     III  KKK  KKK

  MikroTik RouterOS 6.20 (c) 1999-2014       http://www.mikrotik.com/

[admin@MikroTik] > interface
[admin@MikroTik] /interface> wireless
[admin@MikroTik] /interface wireless> /export compact
# feb/01/2015 20:31:23 by RouterOS 6.20
# software id = S25U-AQS2
#
/interface bridge
add admin-mac=4C:5E:0C:BC:E3:12 auto-mac=no mtu=1500 name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] name=ether1-gateway
set [ find default-name=ether6 ] name=ether6-master-local
set [ find default-name=ether7 ] master-port=ether6-master-local name=\
    ether7-slave-local
set [ find default-name=ether8 ] master-port=ether6-master-local name=\
    ether8-slave-local
set [ find default-name=ether9 ] master-port=ether6-master-local name=\
    ether9-slave-local
set [ find default-name=ether10 ] master-port=ether6-master-local name=\
    ether10-slave-local
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=macedonia disabled=no \
    distance=indoors frequency=2457 frequency-mode=regulatory-domain l2mtu=2290 \
    mode=ap-bridge wireless-protocol=802.11
/ip neighbor discovery
set ether1-gateway discover=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
    wpa-pre-shared-key=passfrase wpa2-pre-shared-key=passfrase
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge-local name=default
/port
set 0 name=serial0
/system logging action
set 1 disk-file-name=log
set 2 remember=yes
set 3 src-address=0.0.0.0
/interface bridge port
add bridge=bridge-local interface=ether2
add bridge=bridge-local interface=ether3
add bridge=bridge-local interface=ether4
add bridge=bridge-local interface=ether5
add bridge=bridge-local interface=ether6-master-local
add bridge=bridge-local interface=sfp1
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=ether2 \
    network=192.168.88.0
/ip cloud
set enabled=yes
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dns-server=\
    192.168.88.1 gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established
add chain=input comment="default configuration" connection-state=related
add action=drop chain=input comment="default configuration" in-interface=\
    ether1-gateway
add chain=forward comment="default configuration" connection-state=established
add chain=forward comment="default configuration" connection-state=related
add action=drop chain=forward comment="default configuration" connection-state=\
    invalid
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=ether1-gateway
add action=dst-nat chain=dstnat comment="Port Forwardings" dst-port=82 \
    in-interface=ether1-gateway protocol=tcp to-addresses=192.168.88.252 \
    to-ports=80
add action=dst-nat chain=dstnat dst-port=22 in-interface=ether1-gateway \
    protocol=tcp to-addresses=192.168.88.252 to-ports=22
add action=dst-nat chain=dstnat dst-port=21 in-interface=ether1-gateway \
    protocol=tcp to-addresses=192.168.88.252 to-ports=21
/ip ipsec policy
set (unknown) dst-address=0.0.0.0/0 src-address=0.0.0.0/0
/ip proxy
set cache-path=web-proxy1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api-ssl disabled=yes
/ip upnp
set allow-disable-external-interface=no
/lcd
set backlight-timeout=10m default-screen=informative-slideshow time-interval=\
    daily
/lcd pin
set hide-pin-number=yes
/lcd interface pages
set 0 interfaces="sfp1,ether1-gateway,ether2,ether3,ether4,ether5,ether6-master-\
    local,ether7-slave-local,ether8-slave-local,ether9-slave-local,ether10-slave\
    -local"
/snmp
set trap-community=public
/system clock
set time-zone-name=Europe/Skopje
/system scheduler
add comment="DDNS Update" interval=30m name="raspberrypi ddns" on-event=\
    "/ip cloud force-update" policy=read,write,test start-date=dec/19/2014 \
    start-time=14:13:00
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2
add interface=ether3
add interface=ether4
add interface=ether5
add interface=ether6-master-local
add interface=ether7-slave-local
add interface=ether8-slave-local
add interface=ether9-slave-local
add interface=ether10-slave-local
add interface=sfp1
add interface=wlan1
add interface=bridge-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2
add interface=ether3
add interface=ether4
add interface=ether5
add interface=ether6-master-local
add interface=ether7-slave-local
add interface=ether8-slave-local
add interface=ether9-slave-local
add interface=ether10-slave-local
add interface=sfp1
add interface=wlan1
add interface=bridge-local
[admin@MikroTik] /interface wireless> 
Im powering my RB2011 via power strip with external HDD, and Raspberry Pi 5V adaptor. I think that is not high power usage electical tools, to slow my wireless connection.

SpeedTest Screens:

Via Wireless to MikroTIk RB2011

Image

Image

To MikroTik via LAN cable

Image

Image

Directly to main router, from where i get the internet connection

Image

Test from my Android phone:

Image Image

Before MikroTik i have TP-Link AP running in Client Mode, where get the internet connection from main internet connection. Then via LAN cable go to ether1 in my MikroTik, and mikrotik works in AP mode, so share wirelessly my own wireless network. TP-Link AP and MikroTik are distanced in 40-50 cm. Is this have something that causing droping my internet speed??
 
deanMKD1
Member
Member
Topic Author
Posts: 345
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: RB2011UiAS-2HnD-IN - Very slow speed via WIFI

Tue Feb 03, 2015 2:22 am

Problem Fixed ! Problem was in poor power supply in my main TP-Link router, who was powered by usb port. Now change the powering via power adaptor and allready is back to normal.

Image

Tnx for all. :)

Who is online

Users browsing this forum: No registered users and 26 guests