Hello, anyone else has a problem since around 02:00 UTC today on 23rd of September with Cloudflare DoH SSL.com root certificate not being accepted anymore?
DoH server connection error: SSL: ssl: no trusted CA certificate found (6)
I am running LT 7.23.5 in 3 locations with previously imported SSL.com root cert and all stopped working around this time. I compared the imported certificates with the current one from SSL.com repo and they match. Not sure what is going on.
Thanks, but if this incident is related to it, then it is not resolved as I am still getting the missing certificate messages everywhere. So I wanted to confirm if it is only me or other people using Cloudflare DoH are affected too.
If you install 7.23.7 (latest LTS) you won't need to manually add the SSL.com Root Certification Authority ECC certificate anymore, because it has been integrated in the built-in CA list of RouterOS.